Posts by le-frog

    Hi,
    wie in dem anderen Tread von Dir schon gesagt wurde empfehle ich Dir die Spannungen durchzumessen:
    V1 Pin 1: 165V
    Pin 3: 1.0V
    Pin 6: 165V
    Pin 8:1.5V

    V2 Pin 1: 175V
    Pin 3: 1.1V
    Pin 6: 305V
    Pin 7: 175V
    Pin 8: 175V

    V3 Pin 1: 230V
    Pin 3: 24V
    Pin 6: 230V
    Pin 8: 24V

    Pin 4,5 und 9 sind die Heizung zwischen denens sollten 6.3V sein.

    Endstufenröhren:

    Pin 3: 530v
    Pin 4: 520V
    Pin 5:-50V (Bios-spannung)
    Pin 2 und 7 sind die Heizung.


    Alle Werte sind circa Werte und werden gegen Masse gemessen, außer die Heizung.
    Ich hatte noch keinen Marschall wo die exakt gepasst haben.

    Pass beim Messen bitte auf! Du siehst wie hoch die Spannungen sind. da ist Schluß mit Lustig!
    Und wenn Du irgenwas an dem Amp löten willst. Erst entladen! Dann nochmal Spannung messen und dann erst reinlangen!!!

    In dem Sinne frohes rocken.
    P.s. wenn Du den Amp nimmer brauchst mir fehlt noch so ein Super bass. ;)

    Die Frage nach wie klingen welche Kondensatoren ist m.M.n subjekiv.
    Hier meine subjektive Antwort: Mallory klingen aufgeräumter linerare,lassen mehr perkussion zu, sind klarer, fast hifimäßig.
    Die Orange drops sind weicher, und haben ,mehr bauch.

    Ich habe beide Kondensatortypen in diversen Marschalls ausprobiert. Das waren größten teils Jcm 800, 1959 sowie 1987er Modelle.

    Ich habe da auch noch eine Frage:
    Weiß jemand wo ich die alten gelblich-braunen Kondesatoren herbekomme die marshall inden sechzigern bis in die sibziger verwendet hat. Ich suche keine Teile die so klingen, sonder welche die auch so aussehen. Orginalteile und Reissues sind welkommen.

    Wenn jemand eine Quelle weiß oder auch nur ein gerücht bin ich schon dankbar.

    Grüße Marco

    Hi,
    wohnst Du in München?
    Ich komme auf den Gedanken da Du erwähnst das der Amp beim Musicstore gepimmt wurde.
    Wenn ja kann ich den mir mal angucken und wenn das der ganze Clean-kanal ist würd ich mal sagen das der etwas schwachbrüstg daher kommt.
    Sonnst noch eine möglichkeit ist an alle belegten Relaispins, außer die für den Fußschalter und 12V, über 1MOhm an Masse zu hängen. Was auch helfen kann ist ein Kondesnsator über die 12V die Pins 12V und Fußschalter zu löten. So 0.1uF sollte taugen. Der Kondensator, muß ich gestehen, hat bei mir aber nix gebracht.
    Grüße Marco aus München

    Hi,

    was für ein langes Wort. Vieleicht sollte ich doch den Duden zur Rate ziehen.

    Ok zum Thema. Mir gefällt der PPIMV ganz gut nur kann ich ihn in einem 2kanaligen Amp nicht so einsetzbar wie ich es mir wünsche.
    Ich hätte gerne 2 PPIMV die ich mit der Kanakumschaltung mitschalte.
    Für mich bestetht das Problem darin das ich dann ja das Bias der Endstufe auch mitschalte
    und auch das Signal kommplet umschalten müß. Oder?
    Und genau hier fehlt mir das Wissen. A: kann ich das Realisieren und
    B: wie
    C: es darf naürlich nicht knacken

    Grüße
    Marco

    Hi,
    ich hatte mit meinem JCM ein ähnliches Problem.
    Mit dem Relais schaltest Du die Masse des Mastervolumenpoti zu.
    So ist es bei mir.
    Und das Knackt wie Hölle.
    Bei mir hat ein dicker Kondensator, waren so zwischen 1 und 4uF, parallel zu 1Mohm zwischen dem Masseanschluss des Masterpoties und der "eigentlichen Masse" geholfen.
    Bei mir knackt es höhstens noch einmal und zwar nur dann wenn ich den Amp im Cleanen Kanal einschalte. Dannach h nicht mehr.
    D.H. absolut spieltauglich.
    So schöne Grüße und frohes Basteln

    Marco

    Hi Löd,
    danke für den Tipp.
    Ist ein 2203. Nix mit Clippingdioden.
    Ich denk das das Masterpoti, das nur im Chrunch arbeitet mir die Bässe rausscheneidet.
    Der Sound ist auch wirklich nicht schlecht, nur ist wie gesagt qualitativ so ein unterschied zwischen clean und verzerrt das ich am liebsten nur den clean benutzen würde.
    Den Cleankanal zum zerren zu benutzen brigt leider nicht genügend zerre mit sich.
    Jetzt hab ich noch 220k an die anode der 2ten stufe.
    Etwas mehr saft, auch unten rum, aber leider nicht so kurrig trocken wie ichs brauch.
    Aber auch immernoch nicht annähernd so viel druck wie der cleankanal

    Man ich dreh langsam am rad.

    Grüße
    marco

    Hallo,

    ich bin schier am verzweifeln. Seit 5std löt ich an meinem Jcm800 rum um einen relativ trocknen
    chrunchsound einzubauen, der auch noch eine druckvolle basswiedergabe hat.
    Ich komm einfach nicht weiter.
    Der Auslöser für dieses Mango ist das ich einen Cleankanal eingebaut habe der für mich der 7te Himmel ist.
    Der "normale" Jcm800 Kanal kann da nicht annähernd mithalten.
    Im vergleich klingt er Basslos und wie in einer Dose eingesperrt.
    Der Cleankanal besteht eigentlich nur aus der ersten Verstärkerstufe eines Fenders mit einem Kathodenfolger.
    Dieser geht beim Marshall über ein Poti in die V2.
    Die Jcm800 V1 ist momentan wieder "weitgehenst" original d.h. als koppelkondensatoren sind 47n drinn... ja es matcht leider ein kleinwenig, geht aber so gerade noch, und an der Kathode der ersten Stufe habe ich 1uF statt 0,68uF.
    Der rest ist original. D.h. 10k an der 2ten Kathode weil mehr Gain brauch ich echt nicht.
    Und auch diese Stufe geht ohne den üblichen 470k parralel mit 470pF in die V2.
    Ach ja an dem Eingang der V2 hängen noch 470k auf Masse.

    Insgesamt ist der Sound schon etwas offener und auch bassiger geworden, aber so richtig geil ist das nicht.

    Auch habe ich schon mit der Bechaltung der V1 wie beim Matchless DC30 experimentiert.
    War leider nix.

    Bin für Tips jeder art Dankbar, aber bitte keine Antworten wie las die Kiste doch original, oder nimm einen Bodentreter davor . Außerdem muß manaufgrund des 2Kanaligenaufbau bedenken, das ich den Master kaum über 6 aufreisen kann ohne das mir der Cleankanal Zerrt.
    Es ist mir natürlich klar das mit zugedrehten Master auch kein Sound rauskommen kann.
    Der Master steht meistens um die 4.
    Achja und der Master wirkt nur auf den Chrunch und nicht auf dem Cleankanal.

    Schon mal danke an dem geduligen Leser.

    Grüße
    Marco

    Re: Probleme mit Billigem UHF-Sender

    Ich hatte mir mal den Nady True Diversity Sender geholt.

    Schon hat es in den Höhen und Bässen deutlich gefehlt.
    Ich weiß das Du keine Tele magst, aber der Sender mochte sie noch weniger.
    Mit einer SG gings halbwegs...
    Aber wie ein Freund mal sagte."Kabel sind auch sexy" und so führe ich wieder ein gebundenes
    Bühnendasein. Klingt einfach frischer und hat mehr "Eier".

    Re: AMP Gehäuse

    Schöne Seite
    und sehr schöne Produktpalette.

    Da bekomm ich richtig Lust meine Marshallgehäuse in die Tonne zu kicken.
    Besonders gefällt mir der 112/50. Darf man schon Fragen was das reine Gehäuse da kosten würde?

    Grüße
    Marco

    Re: Tube Works 903 gesucht

    Probier mal einen Fetzer Valve.
    Ist zwar mit einer Transe, schiebt aber meinen Champ schön an.
    Oder was mir noch besser gefällt ist Eine ecc83 mit 100k an der Anode und 2,7k Parallel 22uF an der Kathode 0,022uf Koppelkondenstor an der Anode ins Poti ins Gitter 2 der Röhre mit Anodenspannung ohne Wiederstand an der Anode und 100K an der Kathode (Kathoderfolger)
    mit 0,022uf an der Kathode in die Ausgangsbuchse.

    Eigentlich wie die V1 vom Fender Bassman 6G6A nur mit Volumenpoti dazwischen und 100k an der Anode1.

    Sollte kaum bis nicht zerren , bringt aber den Amp richtig schön in die Sättigung.

    Re: Röhrenwah

    Hab ich mich wohl ein bißchen verwaschen ausgedrückt...

    9v waren an der Wahschaltung mit der 2ten Stufe eines Crybabys an NUR dieser Stufe...
    die Heizung der Röhren ist 12V Wechselspannung und die Anoden liegen so an 240V.


    Im ersten Versuch habe ich die Schaltung vom R.G. Keen 1 zu 1 übernommen.

    Die Röhrenstufe hat 1a funktioniert.
    Am Ausgang konnte man auch ein Moduliertes rauschen vernehmen wo auch im unteren Viertel des Potiregelweg ein Gitarensignal mit durchkam im restlichen Regelweg gab es aber nur noch rauschen.

    flood : auf den Schaltplan bin ich sehr gespannt, hoffentlich taucht er wieder auf.

    Hi,

    Ich versuche nun seit geraumer Zeit auf dei eine oder Andere Art ein Röhrenwah zu bauen.
    Aber entweder ist der Waheffekt absolut nicht zu gebrauchen oder es Waht überhaubt nicht.
    Mein letzer Versuch war das:

    http://www.geofex.com/Article_Folders/tube-wah/tube-wah.htm

    Auch habe ich die Schaltung versuchsweise so modifiziert das sie der des Crybabys ähnlich ist.
    D.h. den Ausgang ans Poti gelegt und die Spule parallel mit dem 100k wiederstand in Reihe mit 470k an die Kathode der 2ten Stufe gehängt und die andere Seite über 100k an den Eingang geführt. 1k5 waren hier noch unergibiger. Auch die Kombination Elko parallel 82K auf Masse habe ich mit drangehängt.

    Ein ANderer Versuch war die Kathode der 2ten Stufe an die 2te Hälfte eines "normalen" Wahs zu hängen. Hätte eigentlich funzen sollen aber vieleicht hab ich mich beim wah verlötet. Muß ich noch mal überprüfen. Ach ja die Wahschaltung hing dann natürlich an 9v.

    Und der einzige Versuch der geklappt hat, aber richtig mies klang war der mit der T-Schaltung im Anhang.
    Auch Kondensatoren und Wiederstandexperimente habe mict soundlich nicht befriedigt.

    So jetzt hab ich mir den Frust von der Sele gequatsch.
    Vieleicht kann ein erfahrener Lötmeister mir den ein oder anderen Tipp geben.

    Grüße
    Marco

    Re: Wie einfach 9VAC aus 12VAC (1,3A)?

    Hi,

    Mein WH-1 läuft schon seit einer Ewigkeit mit 12v Wechselspannung und 250mA.
    Steht zumindest am Netzteil und das schaut auch sehr ungeöffnet aus.
    Ich will Dich jetzt aber nicht zu Versuchen hinreisen die Dein Whammy töten.

    Grüße
    Marco

    Re: WAH-Gehäuse

    Hi,

    Such mal nach mods für das Wah.
    Die gibt es auch einige die das Wah durchsetzungsfähiger machen.
    Mein Lieblingsmod ist den Emiterwiederstand an Q1 durch ein 1k Poti zu ersetzen.
    Was auch Du auch noch machen kannst ist den Regelweg am Wah zu verändern in dem Du die
    Zahnstange "lockerst" und das Poti paar Zähne weiter in die gewünschte Richtung drehst und dann die Zahnstange wieder "einhängst". Dazu brauchst Du nur die Schraube die das Plastikteil hält das die Zahnstange nach vorne drückt lockern und nach dem verdrehen des Potis wieder festziehen.

    Achte aber darauf das Du gebügen weg am Poti übrig hast um das Wah noch ein und ausschalten zu können.

    Was den Wahsound auch richtig lau werden lassen kann sind gebufferte Effekte davor.
    Häng das Wah mal direkt an die Git und schau obs dann besser ist.

    Grüße
    Marco

    Re: Amp zu leise!

    Da steht doch el34 im Datenblatt oder übersehe ich da was.
    das sollten dann ja 50 watt sein.
    und das ist echt nicht leise.
    wenn das so nicht richtig wumst kann wie kramasha sagt auch am speaker liegen.
    häng doch mal eine 4x12er drann.
    da sind selbst 18watt zu laut.

    was auch sein kann ist das ein Bauteil kaputt gegagngen ist und so kein dampf mehr rauskommt.

    hatte das schon bei diversen amps....