Posts by Oli

    Hallo zusammen,


    Ich wollte mit einem zweikanaligen Temperaturmessgerät Uni-T UT 320d die Vor- und Rücklauftemperatur an einem Heizkörper messen und habe die Sensoren zur besseren Wärmeübertragung mit Kupferklebeband fixiert. Leider habe ich dabei keine stabilen Werte erhalten, selbst die kleinsten Erschütterungen an den Messkabeln liesen die Anzeigen um bis zu 5 K hin und her wabbeln, ohne dass sich der Wert auf den Ausgangswert zurück gestellt hätte. Zunächst ging ich von einem Wackelkontakt am Stecker aus. War aber nur ein Sensor gesteckt, zeigte dieser stabile Werte.


    Es hat ein wenig gedauert, bis ich darauf gekommen bin, dass die Messung durch die elektrische Verbindung der beiden Sensoren über die Heizungsrohre gestört wurde. Nun habe ich einen der beiden isoliert (elektrisch natürlich, nicht thermisch) und schon geht's!


    Gruß

    Oli

    HI,


    der gelieferte Sensor UT-T01 ist nur für Feststoffe gedacht. Keine Ahnung, ob man den einfach ins Wasser tauchen kann, ohne dass der Schaden nimmt.....


    Gruß

    Oli


    PS: Und genau deswegen kann ich damit leider KEINE Metallschmelze messen - wäre dann ja flüssig :D O.k. über Hg müssten wir dann nochmal diskutieren... ;)

    Hallo zusammen,


    so, nun habe ich das Thermometer bestellt und bin nun teilweise schlauber, denn in der BDA ist folgendes angegeben:


    Fürs Gerät:

    K-Type (0°C - 1000°C): +/- (0,5% rdg. +1°C) -> d.h. bei einer Anzeige von z.B. 100°C habe ich eine Abweichung von +/-1,5K


    Für den gelieferten Messfühler

    UT-T01 (-40°C bis 260°C) +/- 2°C


    Wenn ich das richtig interpretiere, dann habe ich also bei 100°C eine mögliche Abweichung von +/-3,5°C.....bei 40°C immer noch +/- 3,2K.


    Oder verstehe ich das falsch?


    Gruß

    Oli

    Hallo zusammen,


    da sieht man mal wieder wie wichtig eine saubere Masseführung ist. Das im Nachhinein in Ordnung zu bringen ist extrem aufwendig! Hab ich mal bei einem Engl Digital Amp gemacht. Das ist zum verzweifeln und manchmal auch (fast) unmöglich.


    Gruß

    Oli

    Hi Schabe,


    ich habe versucht die prozentualen Genauigkeitsangaben von z.B. 0,5% des Herstellers zu interpretieren. WIe oben erläutert kann diese sich weder auf den Messbereich noch auf das angezeigte Ergebnis beziehen. Worauf dann? Der Anwender muss ja nicht wissen, mit welchem Messverfahren das Gerät zu seinem Wert kommt. Nur wie genau der angezeigte Wert ist, das ist dann sehr wohl relevant.


    Letztlich interessiert mich, ob das Thermometer bei ca. 40°C nun +/- 1K Genauigkeit oder +/-10K hat.

    Dies entscheidet über die prinzipielle Brauchbarkeit.


    Gruß

    Oli

    Hallo zusammen,


    nochmal zum Thema Genauigkeit:

    Die Prozentangabe auf den Messbereich kann man ja ausschließen, wenn dieser lediglich durch die für das Gerät unsichtbare Verpackung festgelegt wird. Allerdings macht eine Prozentangabe auf den angezeigten Wert bei einer Skala ohne absoluten Nullpunkt (wie eben bei der Celsius Skala) nach meine Verständnis auch "absolut" keinen Sinn. Warum sollte ich ausgerechnet bei 0°C 0% Abweichung haben?


    Habe zwei Möglichkeiten:

    1) Kaufen und mit Fieberthermometer abgleichen.

    2) Hersteller fragen


    Gruß

    Oli

    Hallo zusammen,


    über den genauen Messemechanismus habe ich noch keine Gedanken gemacht, dachte das funktioniert über einen temperaturabhängigen Widerstand....

    Den Fühler hätte ich mit Klebeband an Vorlauf und Rücklauf geklebt und die Stelle dann mit Rohrisolierung versehen. Dann hätte ich auch gleich die Spreizung.

    Aber wenn insgesamt mit allen Unsicherheiten mit mehr als 10 K Abweichungen rechnen muss, dann ist mein Vorhaben von vorneherin zum Scheitern verurteilt...

    Gruß

    Oli

    Hi Christof,


    hast eine PN.


    Ich steige bei der Genauigkeitsangabe einfach nicht durch. Die Genauigkeit ist beim Gerät angegeben. Nun gibt es ja Messfühler, alle vom K-Typ mit ganz unterschiedlichen Messbereichen. Woher weiß das Gerät, welchen Messbereich der Fühler hat?

    Hier zum Beispiel:

    Velleman Universelle K-Type Temperaturmessleitung - Flexibler Typ -50 bis +200 °C
    Temperaturbereich: -50 bis +200 °C Kabellänge: 1 m
    de.elv.com


    Hier wäre nach obiger Formel die Abweichung gut tolerabel, nämlich +/- 2,25K, obwohl es auch ein K-Typ ist.


    Aber was legt den Messbereich der verschiedenen K-Typ Elemente fest? Nur das Isolationsmaterial, damit das nicht wegschmilzt, oder tatsächlich das Material / Ausführung an der Spitze?


    Gruß

    Oli

    Hallo zusammen,


    ich möchte mir gerne ein Zweikanal-Digitalthermometer kaufen.


    Zum Beispiel dieses hier:

    UNI-T UT320D Dual Kanal K/J Digitales Thermometer, Thermoelement-Temperaturmesser Temperaturmessgerät mit 2 K-Typ Messsonde für Industrie, Landwirtschaft, Meteorologie und Leben
    UNI-T UT320D Dual Kanal K/J Digitales Thermometer, Thermoelement-Temperaturmesser Temperaturmessgerät mit 2 K-Typ Messsonde für Industrie, Landwirtschaft,…
    www.amazon.de


    Hier die technischen Daten:

    https://meters.uni-trend.com/product/ut320-series/#Specifications


    Nun weiß ich nicht, was ich unter der Genauigkeitsangabe verstehen soll: 0,5% +1


    Zwei Möglichkeiten kämen da für mich in Frage:


    1) Bei den K-Typ Thermoelementen mit einem Messbereich von -50°C bis 1300°C könnte das bedeuten:

    0,5% von 1350K +1K = 7,75K

    Würde also bei einem Messwert 100°C bedeuten, dass der reale Wert im Bereich 92,25°C bis 107,25°C liegt.



    2) Die 0,5% als Abweichung desbeziehen sich auf den jeweils gemessenen Werte, also wenn das Thermometer z.B. 100°C anzeigt, dann läge der reale Wert im Bereich 98,5°C bis 101,5°C


    Was ist richtig oder git es noch eine dritte Variante?


    Gruß

    Oli


    PS: Hintergrund ist, dass ich die Vor- und Rücklauftemperatur an den Heizkörpern messen möchte...ich weiß mega falsch in diesem Forum.....

    Wenn,nur im Auftrag bauen,Preise vorher verhandeln,dann kommt wenigstens was bei rum

    Hi zusammen,


    welchen Stundenlohn setzt Ihr an, um zu beurteilen, ob beim Fremdbau was dabei rumkommt.

    Fremdbau ist für mich so was wie Leihmutterschaft - irgendwie hängt man trotzdem dran!


    Gruß

    Oli

    Hi zusammen,


    das mit dem Poti nach der Gitarre ist eine Frage der Impedanz. Auch wenn man eine aktive low Z Gitarrenschaltung hat und man schaltet dahinter ein 500k Poti und dreht das dann halb zu, erhält man mit der Kabelkapazität des des Verbindungskabels vom "Potikasten" zum Amp einen Tiefpass und verliert Höhen. Bei aktiven Gitarren muss man deshalb ein Poti mit deutlich kleinerm Widerstand nehmen. Für passive Gitarren sollte man die Potibox aktiv ausführen, wenn es wirklich keinen Einfluss auf den Sound haben soll.


    Andererseits muss man bedenken, dass ein Volumepoti vor dem Zerrkanal kaum noch richtig Lautstärke klaut, sondern eher Zerre, da ein Röhrenamp eben komprimiert und je mehr Gain er hat, desto mehr....leiser wird da kaum was!


    Gruß

    Oli

    Hi ZUsammen,


    was ich noch hinzufügen wollte ist, dass die Schaltung mit den FETs, um die Versorgungsspannung ploppfrei ansteigen zu lassen, nicht funktioniert. Entweder es ploppt, oder sie ist so träge, dass sie zum Umschalten bei einer Gitarre unbrauchbar ist.


    Gruß

    Oli

    Hallo zusammen,


    habe das nun so verkabelt: Charvell Modell 4_SCH.PDF


    Und so sieht es in der Praxis aus:



    Mit den 2x 4k7 klappt das gut. Gain=1. Mittels Trimmer seriell zum 4k7 Drain-R kann ich nun sanft das Gain nach oben schrauben.

    Wie kommt man auf die 2x 4k7 beim J201? Hätte man z.B. auch 2x 1k5 nehmen können?


    Mich würde schon noch interessieren, wie andere JFETs "klingen".

    Als alternative JFETs hätte ich noch im Angebot:

    BF245

    2N5457

    2N5952

    2SK30A

    2SK117

    2SK118

    2SK184

    2SK246


    Wie passt man da die Widerstände an, damit man nicht die JFETs killt?


    Gruß

    Oli

    Hallo zusammen,


    so, nun ist mein JFET Preamp (http://www.till.com/articles/GuitarPreamp/) fertig.


    Klingt ganz gut, aber hat halt sau viel Gain. Ich habe nun schon an R2 rumgeschraubt (1k=0,3mA, 3,9k 0,1mA) und R3 so gewählt, dass ich am Drain jeweils 5-6V habe, aber am Gain hat sich da nichts verändert. Müsste ich R2 noch größer machen?


    Wie wähle ich R2 und R3, dass ich weniger Gain habe? Oder müsste man. um die "Lautstärke" zu reduzieren, einfach R4 kleiner machen?


    Gruß

    Oli

    Hi Max,


    haken tut nichts. Gedanklich hat mich der Bauteiletester zu den ganzen FET-Phasern gebracht, bei denen man gematchte FETs brauch....hat wie gesagt nichts mit dem FET-Preamp zu tun.


    Gruß

    Oli


    PS: Die DC Heizung vom Recti kann ich nicht abschätzen, was nach einer Gleichrichtung da raus kommt. Aber beim Mesa Lonestar haben die die Diode an die Röhren anstatt an den 7812 gehängt. Absichtlich falsch gezeichnet? Oder tatsächlich so umgesetzt?

    Hi,


    ah, so einen Bauteiletester habe ich auch. Ich habe mal ein paar J201 damit gemessen, aber so richtig "matchen" könnte man die damit nicht, denn der spuckt ein Wertepaar aus: ID @VG. Das Problem ist, dass sowohl ID als auch VG von FET zu FET variieren. Wie soll man das vergleichen?


    Gruß

    Oli