Posts by AndiFX

    Ich glaube jetzt kann ich überhaupt nichts mehr schreiben, es kommt nur noch die Meldung "Leere Antwort" obwohl sie nicht leer ist.


    Seltsamerweise klappt es beim x-ten Versuch dann irgendwann einfach.


    Hab den gleichen Fehler kann nichts neues posten

    Hallo
    Ich versuche mich demnächst an einem ADA Flanger auch wenn es verrückt klingt.
    Was mir fehlt ist der PN4393 Jfet Nchan. Dieser wird nicht mehr hergestellt.


    Online habe ich gelesen das ich den J113 nehmen kann, den ich hier auch im Shop bekomme
    http://www.elektronik-kompendi…ge-schalter-i-der-jfet-2/


    http://www.mouser.de/ProductDe…F4DwONIvgQL%2FiOeMA%3D%3D


    http://www.mouser.de/ProductDe…3FY8YkyPvTvXK%2f8mskho%3d


    alternativ kann ich auch wenn auch teuer an einen 2N4393 kommen:
    http://www.mouser.de/ProductDe…ZZMutncetXCRkfuRTw8cxhbIr


    Drain-Source-Strom bei Vgs=0 is bei all den Transistoren anders:


    PN4393:5-30 mA
    J113: 2-9 mA
    2N4393: 5-30 mA


    Was sagt ihr dazu ?


    Danke
    Gruß
    Andi

    Quote from Oli;355483

    Hi roseblood,


    vielleicht muss ich mich korrigieren: Man muss nicht alles bis ins DETAIL verstehen!
    Ich selbst könnte nicht mal einen Transistor mit den Angaben aus den Datenblättern korrekt als Impedanzwandler geschweige den als Verstärker beschalten, aber trotzdem habe ich über 70 Bodentreter und ein paar Röhrenamps gelochrastert...ein sauberer und übersichtlicher Aufbau erspart so manch Fehlersuche...


    Gruß
    Oli


    Stimme Oli komplett zu
    Ich bin Medientechnik Student. Leider wird aber heute nicht mehr einem beigebracht, wie die einfache funktionsweise eines OPV. So Schaltungen wie Small Clone und CE2 da steigt man schon nicht mehr durch.


    Das Problem ist übrigens weg. Beim Transistor war auf den benachbarten leiterbahnen ein Kurzschluss. Jaja trotz sorgfältigem Aufbau und 3 fachem Durchmessen aller Komponenten. Und das schlimme daran: Es war so wenig Lötzinn dazwischen dass man es kaum sehen konnte. War zu Hause bei den Eltern und habe einen anderen Lötkolben verwendet:( Trotzdem danke an alle für die Hilfe


    Der TL022 als Taktgeber hat Ticken verursacht. Mit abgeschirmten Kabeln (nur ein mal an Masse verbunden) ließ sich das Problem aber beheben


    Der CE2 kann ganz einfach auch wie der Small Clone klingen. Das ganze auch andersrum. Der Small Clone hat eben ein bisschen einen anderen Charakter. Betreibe sie als Stereo Pärchen.


    So sieht das ganze aus:


    [Blocked Image: http://photos-g.ak.instagram.com/hphotos-ak-xaf1/10654992_1479903338940998_325507313_n.jpg]

    Quote from lmkv15;355443

    Hi,
    du solltest als erstes erstmal deine VR Spannung mit dem Trimmer einstellen. Bei 9.2V solltest du dann 4.6V Vr haben und die sollte dann auch an dem 4556 meßbar sein. Da die eingänge gebiast werden folgt der Ausgang dem Eingang, also die Ausgänge haben die gleiche Spannung.


    Uwe


    Pin1 sollte also etwa die gleiche Spannung wie Pin 2 und 3 bekommen. Bei mir sind das jetzt nach dem Bias bei 2 und 3 etwa 5,03V. Leider hat Pin1 7,77v, kann nicht sein oder ? Irgendwo ist bei mir ein kleiner Fehler din:((

    So heute nochmal einige Stunden rumexperementiert. Habe das Gitarrensignal direkt auf den 45558 Op-Amp geleitet. Komischerweise habe ich bei Pin3 plötzlich ein Signal aus dem Ding rausbekommen (Positiver Eingang) Danach Bias eingestellt mit dem Trimpoti. Chorus geht insklusive LFO und allem drum und dran. Bei Pin 2 scheint jedoch immer noch kein Signal anzuliegen, so wie es eigentlich laut Schaltplan sein müsste. Ich umgehe jetzt quasi den Impendanzwandler und den Hochpass Emphasis Filter, klingt natürlich nicht ganz so toll.


    Hier nochmal die Vorstufe von der Madbean Pork Barrel CE2 Kopie (Übersichtlicher und richtige Pinbelegung)


    http://s7.directupload.net/images/140916/v89s78zh.jpg


    Signalverlauf vom Tagboard:
    http://s7.directupload.net/images/140916/bbhnijqr.png


    Soundbeispiel: http://picosong.com/9uF4/
    Ich drehe da am Rate Regler, Schalte Vibrato Mod an und wieder zurück

    Danke schonmal für die Antworten. Die Spannungen hab ich falsch von meinem Zettel abgeschrieben. Habs jetzt editiert, Pin 8 bekommt doch volle Versorgungsspannung.
    Saß jetzt Stunden dran die Schaltung nochmal komplett durchzumessen. Habe keine Fehler entdecken können. Schon komisch:((


    Hier Spannungen für den 4558 aus nem Thread von http://www.diystompboxes.com/s…ex.php?topic=67331.0;wap2
    Bei ihm funktioniert wohl der LFO nicht aber nen Ton gibt die Kiste von sich.
    Was mir auffällt ist dass die Spannung am Pin 1 bei mir im Vergleich zu hoch ist


    IC1 4558
    1: 5.38
    2: 5.38
    3: 5.31
    4: 0.00
    5: 5.36
    6: 5.38
    7: 5.38
    8: 9.20

    Hallo alle zusammen


    Ich habe mir in den letzten Tagen einen Small Clone und einen Boss CE2 nachgebaut. Der Small Clone funktioniert einwandfrei, der CE2 bereitet Probleme.
    Beide sind im gleichen Gehäuse eingebaut deshalb können alle Fehler hinsichtlich Buchsen, Kabel, Stromversorgung etc. ausgeschlossen werden.


    Der CE2 wurde nach dieser Anleitung gebaut: http://tagboardeffects.blogspot.de/2014/06/boss-ce-2.html
    Schaltplan ist hier: http://www.electrosmash.com/im…-ce-2-schematic-parts.png


    Ich habe versucht das Signal nachzuverfolgen. Am Transistor Q1 ganz am Anfang bekomme ich noch mein Gitarrensignal. Weiter über den 0,470uf Kondensator, 6,8n Kondensator und 10k Widerstand geht das Signal über den Jumnper ans Beinchen 2 vom 4558. Im oberen Schaltplan sind wohl die Pins vertauscht. Pin 1 müsste der Ausgang sein und nicht Pin 3. Jedenfalls bekomme ich an Pin 1 kein Gitarrensignal mehr raus. Die IC ist in Ordnung (Im Small Clone nachgeprüft), die Spannungen sind folgendermaßen:


    1: 7.77v
    2: 3.80v
    3: 4.35v
    4: 0v
    5: 4,42v
    6: 4,40v
    7: 4,41v
    8: 8,43v


    Jemand der Tipps hat wo das Problem liegen kann ? Kalte Lötstellen bei den Kondensatoren, eher nicht weil nachgeprüft. Wenn dann müsste einer Deefekt sein und nichts mehr durchlassen. Soll ich in diesem fall einfach die 0,470uf und 6.8n Kondensatoren überbrücken und weiter schauen, ob ich an Pin 1 des 4558 ein Singnal rausbekomme ?


    Danke
    Gruß, Andi


    So jetzt komme ich dazu mal zu antworten.


    Der SVT ist dieser hier http://forum.musikding.de/cpg/…able-filter-schematic.jpg Ich denke sogar baugleich mit der Lemme Schaltung.
    Wenn ich diese aktiviere kann ich die extremsten gain Einstellungen am Pedal Fahren ohne dass es eine Rückkopplung gibt. Wenn ich ohne den aktivierten SVT Das Gitarrenpoti 50% zudrehe
    bekomme ich auch das übliche Pfeifen. http://tagboardeffects.blogspo…dal-purple-plexi-800.html
    Ich scheine aber nicht der einzige mit diesem Problem zu sein. Einige haben es mit anderen 386er IC's wegbekommen, andere Wiederum haben den Widerstand vom Poti gemessen bis es zum pfeifen kommt und diesen dann einfach
    eingelötet, laut den Comments.


    Kabel sind so kurz wie möglich. Hab auch geachtet dass Ein und Ausgangskabel nicht unbedingt im gleichen Strang verlaufen.


    Blinkende Rainbow LED sieht sehr cool aus, würde ich ungern verzichten. Wie würde ich denn die Stromversorgung puffern ?


    Ich denke ich muss mir ein Experementierboard kaufen und mit dem Les Lius, der eh nur ne modifizierte Electra distortion Schaltung ist experementieren.

    Danke für die hilfreichen Antworten.


    Ich habe 4 Loveppedal Pedale in das Gehäuse reingesteckt:
    - Delux Sixty Booster
    - Les Lius
    - Amp 11
    - Purple Plexi


    Alle klingen gut bis auf den Les Lius. Der ist fast schon unbrauchbar. Entweder ist das vero Layout falsch, oder ich habe einen Fehler gemacht.
    Der Purple Plexi ist ein Geheumtipp. Absolut verblüffend was für eine gute Marshall Zerre man aus einem JRC386 Power Amp rausholen kann.


    Ichhabeallerdingt zwei Probleme:


    - Bei zu hohen Gain fängt die Purple Plexi schaltung an zu Pfeifen (Oszillation ?!)
    - Blinkende Rainbow LED macht sich hörbar


    Schalte ich jedoch meine SVF Schaltung in meiner Egitarre ein, gehen die Probleme weg. Wo liegt jetzt das Problem ? Masseverbindungrn, lange Kabel oder fehlender
    Buffer im Purple Plexi ?

    Hallo
    Ich melde mich nach einer lange Pause zurück. In den letzten Jahren wurde von den schönen Algorithmus-Basierten Effekten auf dem
    Studiorechner alles mögliche ausprobiert. Ich weiß nicht warum, aber irgendwie reizt mich wieder Bodentreter zu basteln. Demnächst
    kommt vielleicht noch ein puristischer 1 Kanal Röhrenamp dazu


    Ich habe hier ein Projekt mit 3 verschiedenen Effekten die ich in ein großes Kunsstoffgehäuse stecken will, das ich sehr günstig bekommen habe. Einige Fragen:


    - Das Gehäuse ist natürlich kaum abgeschirmt, inwieweit würde ich da Probleme bekommen ? Ich habe gehört man sollte in diesem Fall abgeschirmte Kabel für Eingang und Ausgang verwenden
    - Lohnt sich das abschirmen mit Alufolie ?
    - Stromversorgung von den Effekten wird wohl eine Daisy Chain sein. Würden hier Probleme auftreten ?
    - Was ist besser: Alle 3 Effektplatinen gleichzeitig mit Strom versorgen und immer "arbeiten" lassen, oder jeden Pluspol jeweils an einen der drei 3PDT's anschließen, damit man die Spannungsversorgung von jedem Effekt einzeln trennen kann und jeder Effekt jeweils nur dann Strom bekommt, wenn er wirklich aktiv ist
    - Dieses gute Stück hier hat BAT46 Dioden http://2.bp.blogspot.com/-4S6W…600/mb-less_lius_vero.png Was wäre eine gute Alternative dazu ? Weder Uwe noch Klaus haben sie im Sortiment.
    Habe gelesen 1N5817 sollten von der Charakteristik ähnlich sein


    Vielen Dank und Gruß an alle


    Danke nochmal. Ohne dein Layout würde ich warscheinlich immer noch mit nem passiven E-Bass darsitzen. Ich hatte mal vor langer Zeit einen Recti auf FET Basis in Eagle geroutet und weiß wie viel Zeit das ganze braucht. (Übrigens nie gebaut..die ganzen Teile liegen immer noch rum) Ich glaube ich werde mir das Buch mal zulegen. Die nächste E-Gitarre kommt bestimmt und da will ich auf die vielen Soundmöglichkeiten nicht verzichten. Der erste SVF war ein Original von Lemme bei ebay gekauft. Den hab ich ziemlich verunstaltet damit er auch ins Gitarrenfach passt. Ich wundere mich nur, ob Lemme in seinem Buch die gleiche Schaltung zeigt, die er verkauft.

    Also die aktiven EMG sind auf jeden fall keine schlechten Pickups jodoch würde ich ernsthaft überlegen ob ich 200€ Pickups in eine Gitarre reinstecke die selbst 389€ kostet.
    Wenn es schon aktive EMG's sein sollen dann immer die EMG81 TW und EMG89 Kombo nehmen, weil du da jeweils noch einen single coil an der Bridge und am Neck hast. Hast dann viel mehr Soundmöglichkeiten und letztendlich 4 Pickups für n Preis von 2.

    Hallo alle zusammen.


    Das Projekt ist abgeschlossen und alles funktioniert.
    Ich habe doch den SVF gebaut, da ich einen EQ schon in meinem Preamp habe (2 Band).
    Danach geht das ganze in den Rechner wo ich je nach bedarf etliche weitere EQ's nachschalten kann und schließlich zur Bassampsimulation. Den SVF könnte man eigentlich auch am Rechner simulieren, jedoch ist es toll dass ich jetzt einen Impedanzwandler habe und einen kleinen Verstärker für die PU's, denn ihr Output war ziemlich leise.


    Man kann schon viele Sounds aus der Schaltung rausholen. Bin zwar immer noch sauer dass diese 175€ Pickups sich nicht splitten lassen (LOL), aber man kann ja nicht alles haben.


    Hier ein paar Bilder:

    Quote from aladiah;282549

    ...ist klar, das wieder kluggeschisssen wird!
    Die Japaner benutzen dieses Forum auch sehr oft. Ja, ja, und die Franzosen erstmal.....grausam!


    Also jetzt reichts. Mir tun die Menschen leid die dir helfen wollen. Du bist ein arroganter und fauler SACK !!!

    Quote from roseblood11;280317

    Wie sieht denn die vorhandene Elektronik komplett aus? In einen rein passiven Bass baut doch niemand 25k Potis
    ---
    2 Vol Potis macht bei passiver Elektronik keinen Sinn. Entweder du triffst exakt die Mittelstellung, oder es überwiegt sofort ein PU total. Ergibt drei Sounds, wie beim Schalter...


    lol frag mich nicht warum zum teufel die da 25k potis einbauen...wenn ich den Bass nächste woche bekomme messe ich mal mit dem Multimeter nach. Ich denke ich werden den zweiten Volume Poti entfernen. 3 fach Switch ist viel praktischer.



    Stimmt auch wieder und ich könnte ihn einfach auf Lochrasterplatine nachbauen. Ich habe einen SVF derzeit in meiner Egitarre drin. (konnte einen für 10€ bei ebay abstauben...original Lemme Schaltung) Beim Cleanen Sound ist es wirklich toll; verzerrt klingt aber fast alles gleich...da kann ich die beiden Potis drehen wie ich möchte. Jedoch wird ein Bass überwiegend clean gespielt und nciht verzerrt, deshalb fällt das Problem weg.


    Ich habe jetzt endlich auch meine Seite gefunden die ich in meinen Lesezeichen hatte:
    http://www.freestompboxes.org/viewtopic.php?f=1&t=3833


    Ich glaube meatball hier auf dem Board hat seinen Bartolini preamp zerlegt und einen Schaltplan aufgezeichnet. Könnte man theoretisch auch auf Lochraster aufbauen http://www.aronnelson.com/gall…/ntmbboard_final.jpg.html
    jedoch finde ich keine 300 mh Spule, wo wir schon bei der Frage wären ob ich nicht eine Drossel nehmen könnte. 3 X 100 mh Drossel oder 6X 47 mH Drossel seriell.


    1.) http://bit.ly/8gQlvO
    2.) http://bit.ly/5O052U


    Ist schon verlockend den bartolini preamp nachzubauen wenn man weiß das er im geschäft 200€ kostet :)

    Hallo
    Habe mir nun einen Bass für Weihnachten gekauft (GAS lässt grüßen !!!)
    Ich oute mich mal als Soundfetischist und möchte möglichst viele Sounds rausholen.
    Der Bass hat 2 Humbucker 2 Volume Regler und einen Tone Regler. Alles passiv und sehr einfach. Schaltplan: http://www.warwick.de/media/ma…ss/wirings/SP_RB_126R.pdf


    Ich dachte an einen Parallel/Seriell Switch + Coilsplit (wie bei meiner Egitarre) falls die Pickups überhaupt splittbar sind. Ansonsten wollte ich einen Lemme C-Switch einbauen mit 11 Kondensatoren sowie einen Impendanzwandler (http://img21.imageshack.us/img21/8381/powerpotsch.gif)


    Das problem mit dem C-Switch ist dass er am Besten gleich nach den Pickups verschaltet verden sollte und nicht erst nach den Volume Reglern. Welche Möglichkeit habe ich da ? Einen 3 Fach Schalter wie bei einer Egitarre (Bridge / Neck + Bridge / Neck) ? Ich müsste mal ausprobieren ob das Mischen der beiden Tonabnehmer mit den Volumepotis ab Werk überhaupt Sinn macht...


    Ansonsten interessiere ich mich für Preampschaltungen und Impendanzwandler. Ich hatte
    früher mal ein Englisches Forum in meinen Bookmarks wo viele bass Schaltungen gepostet wurden; leider hab ich Depp bei meinem letzten Backup alle meine Lesezeichen verloren. Vielleicht kennt jemand sie und kann mir einen Link geben...

    Hallo an alle.
    Habe bei meiner alten Telecaster die Batterie hinter der Gitarre mit Doppelklebeband befestigt.
    Im ElektroFach ist leider kein Platz mehr.
    Nun bräuchte ich eine Gotoh BatterieBox leider mit 14€ mit vrersand recht happig.
    http://www.thomann.de/de/goeld…h_snapin_batteriefach.htm
    Für das Geld bekomme ich schon einen guten Gitarrenpickup


    Hat jemand diese Batteriebox irgendwo billliger gesehen ? Ich habe schon ebay US und ebay UK abgesucht jedoch nichts biliges gefunden.