Posts by Hilli

    Ich denke, der Hiwatt ist auf jeden Fall eine oder zwei Nummern zu groß für den ersten Amp. Mein erster Röhrenverstärker, den ich im Leben baute, war ein J5MK1. Wie wäre es mit einem G3 Rock (oder Blues) als Einstieg in die Welt der Röhrenverstärker? Die klingen gut und sind verhältnismäßig leicht aufzubauen. Aber als Einsteiger hat man selbst bei diesen Amps einige Hürden zu nehmen. Es nützt Dir ja nichts, wenn Du Dir ein hohes Ziel steckst, und es nicht erreichst. Am Ende landet der teure Bausatz dann als Bastel-Leiche in der Bucht und Du bist frustriert. Dann lieber durch das Erfolgserlebnis durch den Bau eines einfachen Amps beflügelt, das nächste Ziel angehen. Ist meine Meinung.

    Gruß, Bernd

    Ich habe eine reine Endstufe, ( also nur PI+Endröhren), vor die ich eine halbe ECC83 setzen will, weil das Eingangssignal nicht ganz ausreicht. Welche Schaltung würdet Ihr wählen, die unter keinen Umständen verzerrt? An den Eingang soll ein Reverb.

    Gruß, Bernd

    Edit: Erledigt. 100K an der Anode + 1K2 an der Kathode ohne parallelem Kondensator, dann über 47n aus der Anode raus machen sich gut als Aufholstufe.

    Und eine weitere 12AX7 mit nur einem beschalteten System (das andere parallel) und 5 Bauteilen kannst Du nicht noch irgendwo hin quetschen? Der LND braucht ja mehr Bauteile, als eine halbe ECC83. Aber Du schriebst ja, daß sehr eng zugeht...


    Gruß, Bernd

    Kurze Rückmeldung:

    Vor ein paar Tagen kam das Benning MM7-1 bei mir an. Es ist ein wirklich solides, wertiges und vor allem ein sehr genaues Multimeter. Am besten gefällt mir die automatische AC-DC Erkennung im Spannugsmessbereich. Es gefällt mir wesentlich besser als das UNI-T UT71 oder das Amprobe XR-34-A, die ich vorher besaß. Kaufempfehlung!

    Gruß, Bernd

    External Content youtu.be
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    Na hoffentlich haste wenigstens mit PP Waren/Dienstleistung bezahlt,mach das nur noch so,da übernehme ich lieber die Gebühren,bevor ich übers Ohr gehauen werde :/

    Das mache ich grundsätzlich nur über Waren/Dienstleistungen. Wann immer jemand auf Bezahlung "Für Freunde" besteht, breche ich den Kauf ab, weil der Artikel dann über Paypal nicht versichert ist. Habe selbst zwar noch keine schlechten Erfahrungen gemacht, aber ein Freund. Der kaufte "Für Freunde" ein Quartett EL84, die niemals ankamen. Über 60 Kröten sind nun weg.

    Gruß, Bernd

    Ja, ich habe ja auch vorher viel über dieses Gerät gelesen und es als Profigerät eingestuft. Der einzige Punkt, der mir nicht so gefällt ist, daß das Gerät erst ab 1nF messen kann. Naja, ich messe eher seltener Kondensatoren im pF-Bereich, vielleicht minimal 120pF Brightkondensatoren. Und zur Not habe ich da noch so ein anderes Ding. Allerdings gibt es schon wieder, wie immer, auf Amazon die Kritiker, die jedes Ding auf die Goldwaage legen, z.B. das Piepen während der Meßbereichsumschaltung, weil sie dann nachts nicht messen können :rolleyes:, obwohl das ein Sicherheitsfeature ist, welches bei Profigeräten Gang und Gäbe ist. Ich hoffe, daß ich dieses Mal mehr Glück habe. Ich sach Bescheid.

    Gruß, Bernd

    Habe es jetzt gekauft. Mal sehen, ob es was taugt. Falls der Verkäufer auf Kleinanzeigen kein Betrüger ist. Der hat nämlich keine Bewertungen, Konto erst seit 08/21, einen merkwürdigen Benutzernamen (Anonimus) und schreibt auf gebrochenem Deutsch. =O

    Moin

    Ich will mal den Thread mal kurz wieder zum Leben erwecken, weil mein Fluke Amprobe XR34-A den Geist aufgegeben hat. Nicht immer, aber immer öfter zeigte es 0,000V an, obwohl hohe Spannungen anliegen. Schnippte ich mit dem Finger dran rum, zeigte es plötzlich wieder den richtigen Wert an. Aber egal, ich habe es als defekt verkauft, da der Fehler nicht zu finden war. Anyway. Jetzt habe ich mir dieses Meßgerät ausgeguckt. Hat wer Erfahrungen mit dem Hersteller "Benning"?

    Gruß, Bernd

    Die 70% bei Class AB sind nur richtig bei Fixed Bias, bei Auto Bias sind es 90%.

    Sehr gut, daß das mal jemand klar stellt. Das machen die meisten Leute falsch und stellen den Ruhestrom bei Auto Bias viel zu kalt ein (70% und weniger, vorsichtshalber, um die Endröhren zu schonen) und wundern sich dann, warum ihr Amp schlapp und müde klingt.

    Gruß, Bernd


    OK, die Endstufe hat noch 2 komplette Triodensysteme (1xECC83) vor dem PI, verstärkt also doch schon ganz schön. Habe eigentlich wenig Lust immer 'ne DI-Box dazwischenzuklemmen. Ich muss irgendwo noch 'nen Audioübertrager 1:1 haben, mal sehen, ob ich den noch finde. Dann baue ich den mit ins Chassis ein. Geheimtipps die ich noch nicht kenne, gibt also offenbar nicht. :|

    Gruß, Bernd