Posts by Hilli

    Habe gerade meine Endstufe mit den brandneuen EL504 im Dauertest und kriege schon wieder graue Haare. Sie läuft eine Weile völlig störungsfrei und plötzlich, in völlig unregelmäßigen Abständen, macht es "BUP" und es fängt an zu knistern, kruscheln und zu rascheln. Nach ein paar Minuten macht es wieder "BUP" und es ist Ruhe. Alle Lötstellen nachgelötet, überall dran gewackelt - nix. Habe einige Kondensatoren schon erfolglos gewechselt, vielleicht ist es ein Kappenfehler eines R's, die ja schon ein paar Jahre auf dem Buckel haben. Werde wohl anfangen müssen, sämtliche Bauteile nach und nach auszutauschen. :(

    Gruß, Bernd

    Und auch solche Dinge beachten: ;)

    External Content youtu.be
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    Gruß, Bernd

    Woran erkenne ich ob die Buchse isoliert ist?

    Würde quasi bedeuten, wenn ich die Polung bei einer unisolierten Buchse umdrehe (quasi den Plus an den Minus Nupsi löte) schicke ich den Strom gleich ins Gehäuse und bekomme wahrscheinlich ein leichtes Kribbeln in den Finger?

    Kommt auf die Buchse an, die Du verwendest, ich denke da jetzt an normale DC-Buchsen für Effektgeräte. Bei Metallbuchsen einfach mit dem Durchgansprüfer prüfen, ob ein Pol Verbindung mit dem Metall (Gewinde) der Buchse hat, oder mal den Netzteilstecker rein stecken und Spannung messen, bei Plastikbuchsen stellt sich die Frage nicht.

    Die Minuspole der Elkos liegen ja meistens auf negativer Schaltungsmasse und sind mit dem Gehäuse verbunden. Wenn Du eine unisolierte Metallbuchse umpolst, ist das sehr ungesund für die Elkos. Kribbeln wird wohl bei 9V nichts.

    Gruß, Bernd

    @Ihno

    Es gibt allerdings mittlerweile einen Haufen 0815-Netzteile aus China, die als für Audio geeignet verscherbelt werden. Ich hatte mal 2 Stück von Aliexpress geordert, die waren völlig unbrauchbar, denn sie erzeugten übelste Nebengeräusche und brummten. Der Preis ist in diesem Falle tatsächlich ein Qualitätsindikator. Man muss halt ein paar Euro mehr investieren, sonst bringt der Postbote Elektronikschrott. Andersrum habe ich mit "normalen" Netzteilen schon sehr gute Erfahrungen gemacht.


    Gruß, Bernd

    Hallo und willkommen im Forum.

    kannste machen, dem Pluspol ist es völlig Wurscht, von welchem Pin er sein Potential bekommt. Dem Minuspol übrigens auch. Solange die Spannungsbuchse isoliert ist und nicht ein Pol selbiger direkt mit dem Gehäuse verbunden ist.

    Gruß, Bernd

    Ich trenne bei solchen Problemen immer die Vorstufe von der Endstufe ab und prüfe beide Komponenten separat. Falls Du noch einen Verstärker besitzt, kopple doch mal das Signal des Preamps aus und speise es in einen anderen Verstärker ein. Dann kannst Du schon mal die Fehlerquelle wesentlich eingrenzen. Ich tippe aber auf einen Verdrahtungsfehler am Übertrager.

    Gruß, Bernd

    Waren sie noch warm und du hast sie in eine Metallschale gelegt? Vielleicht gab es dadurch punktuell eine zu schnelle Abkühlung?

    Kann ich mir aber kaum vorstellen, da muss so eine Röhre schon noch ziemlich heiß gewesen sein.

    Nein, sie waren nicht heiß. Ich konnte sie mit den Fingern ohne Tuch herausnehmen. Aber es war eine Metallschachtel. Vielleicht habe ich die Röhre etwas zu unsanft auf den Rand abgelegt, so daß die Anode abbrach. Kann ich mir aber eigentlich auch nicht vorstellen, daß da gleich das Glas bricht. Es sei denn, es waren schon Mikro-Haarrisse vorhanden und ich habe ihr beim Ablegen den Rest gegeben.
    Heute kam ein neues gematchtes Paar von BTB bei mir an. Mal sehen, wie lange die halten. :D

    Gruß, Bernd

    Kurze Rückmeldung zum Thema Speaker:

    Habe mir den Celestion V-Typ in 8 Ohm kommen lassen, als Alternative zum V30. Fazit: Hammer Lautsprecher kann ich nur sagen. Ein sehr warmer, weicher, perliger Cleansound, weiche Mitten und angenehme Höhen, nicht so ätzend und spitz wie beim V30. Verzerrt sehr ähnlich dem V30, sehr rockig, aber angenehmer im Ohr, nicht so beißend. Haargenau der Speaker, den ich gesucht hatte. Kostet neu 99.- Euro, in Kleinanzeigen gebraucht so um die 60 Euro. Ich hatte Glück, meiner war nagelneu, OVP für 55.- Habe mir für meine Isobox gleich noch einen bestellt.

    Gruß, Bernd



    Verdammter, verfluchter, elender Mist!

    Gestern arbeitete ich an einem Verstärker mit 2xEL504. Ich zog die die Röhren und legte sie auf den Schreibtisch in eine Schale. Als ich sie wieder einsetzen wollte, bemerkte ich, daß eine Röhre an der Anode weiß und das Glas gesprungen war! Dabei habe ich keinerlei Gewalt oder so angewendet, die lagen einfach nur in einer Schale. Keine Ahnung, wie das passieren konnte. Jetzt habe ich keine mehr und kann den Amp nicht mehr in Betrieb nehmen. ;(

    Gruß, Bernd

    Hallo Max,


    bin gerade aus dem Urlaub wieder rein, deshalb die verspätete Antwort. Bezüglich der Beschaltung muss ich mal kramen, ob ich dafür Unterlagen habe, weil ich während des Bauens immer noch einiges verändere und fast niemals Aufzeichnungen davon anfertige. :S

    Gruß, Bernd

    kann mir eigentlich nur vorstellen dass die Festplatte AC Anteile in die Stromversorgung einspeist und diese irgendwie

    zur Soundkarte gelangen...

    Die "Soundkarte" ist ein externes Yamaha USB-Mischpult. Das USB-Kabel auftrennen wäre zwar möglich, allerdings befindet sich auf einer Seite für die Festplatte ein Spezialstecker. Das würde ich nur ungerne zerschnippeln. Aber irgendwie wird es bestimmt an der Spannungsversorgung liegen, daß da irgendwas mit rüber kommt, oder an der Abschirmung. Ich werde mal Versuche mit großen Ferritkernen starten, vielleicht bringt das was.
    Im Netz habe ich nichts zu der Problematik gefunden, es sieht wieder mal so aus, als ob ich der Einzige Mensch auf dem gesamten Planeten wäre, der dieses Problem hat...

    Gruß, Bernd

    Ich benutze am PC eine externe, mobile USB-Festplatte. Jedes mal, wenn ich auf sie zugreife und sie anläuft, ertönt ein nerviges Quietscheln, Wuseln, Zischeln, oder wie man es auch immer nennen mag in meinen Monitorboxen. :rolleyes: Übrigens an allen USB-Anschlüssen gleichermaßen. Jemand eine Idee?

    Gruß, Bernd

    Ich arbeite sehr gerne mit Stufenbohrer, weil die Bohrmaschinen nie richtig rund laufen. sondern immer etwas eiern. Bei Benutzung eines Spiralbohrers habe ich am Ende immer (übertrieben) ein 8-eckiges Loch. Bei Stufenbohrern passiert das nicht. Da haste maximal eine etwas ungleichmäßige Phase am oberen Rand. Gibt ja keine Bormaschinen im unteren/mittleren Preissegment, deren Wellen zentriert laufen und nicht eiern!

    Gruß, Bernd

    Moin

    Ich bekam von einem Bekannten diesen Auto-Subwoofer (Bandpass) geschenkt. Und da ich mir schon lange eine Isobox bauen wollte und zu faul war, selbst eine zu zimmern, kam ich auf die Idee, diese Basskiste umzubauen. Gesagt - getan. Schwanenhals besorgt, SM57 rein, XLR-Winkelstecker gelötet und fertig war die Isobox. Nach den ersten Tests war ich vom Sound allerdings noch nicht ganz so überzeugt, es klang mir etwas zu hohl, aber wenn man die Wände des vorderen Innenraums komplett auspolstert, was ich dieser Tage noch erledigen werde, klingt sie wirklich sehr gut. Und das mit einem 20 Euro-Speaker! Und der Lautstärkeunterschied zwischen "mit Frontscheibe" und ohne ist enorm! Die Kiste ist nur 34x34x45cm groß und nennt sich "Crunch Powerstation CB-120". Vielleicht werde ich sie nicht nur für Recordingzwecke, sondern auch auf der Bühne verwenden, um den Lärm 8) zu minimieren.

    Gruß, Bernd