Posts by rko

    Guten Abend zusammen!

    Der knight of tone funktioniert!*Tusch*!

    Nachdem die Elkos umgelötet waren hab ich die Widerstände und Dioden nochmal kontrolliert.....waren alle richtig....

    Nachdem es dann immernochnichtfunzenwollte hab ich jetzt ALLE ICs noch ausgetauscht und siehe da...

    Er läuft! 😎

    Ich möchte mich an dieser Stelle Mal für die tolle Aufnahme und schnelle ,kompetente Hilfe bei euch bedanken!

    Vor allem begeistert hat es mich, dass hier keine dummen Kommentare kommen, die es manchmal schwer machen, Fehler zuzugeben oder überhaupt zu fragen!

    Ihr seid echt toll!!

    DANKE und frohe Ostern!!

    Tja,dann haste schon mal falsche Spannungen,und solltest Dich erst mal darum kümmern,guck Dir mal den Schaltplan an,Die Voltage Doubler Mimik um die Chargepump sollte Dir 18VDC Betriebsspannung für die IC´s liefern,und somit solltest Du dann an den anderen Pins die Hälfte

    Guten Morgen!

    Eine verständnisfrage zwischendurch....

    Diese charger pump Schaltung liefert 9V pro IC, oder? Hab ich dann an allen stromführenden stellen 9V?

    Nur so fürs verständnis.......

    Könnte es sein, dass da ein paar Elkos aus der Vierergruppe falsch herum eingelötet wurden?

    🫣🤦🙇....klassischer Fall von übermotivation ( Mal eben machen), selbstüberschätzung ( da kann man ja nicht viel falsch machen) und zwischen Tür und Angel........

    Also. Alles nochmal auf Anfang und nochmal genau kontrollieren! Werde mich mit dem Resultat nochmal melden, wenn ich dann alles nochmal (und diesmal hoffentlich richtig 😎) überprüft hab!

    Vorab aber schonmal

    DANKE!

    Hi!

    Also.....am tc1044 liegen an:

    1. 9,5. 8. 9,5

    2. 5,4. 7. 6,0.

    3. 0,0. 6. 4,7.

    4. -3,8. 5. -3,8

    Jrc4580 Der nicht warm wird...

    1. 0,0. 8. 9,4.

    2. 6,0. 7. 6,6.

    3. 6,0. 6. 6,8.

    4. 0,0. 5. 6,5

    Moin!

    An der DC Buchse sind + und - vertauscht,jedenfalls auf dem Bild,und nach dem Verdrahtungsfehler der Buchsen,hätte ich die restliche Verdrahtung auch gecheckt

    Nee. Ist richtig angeklemmt. Daran hatte ich auch schon gedacht.

    Hat das eigentlich einen speziellen Grund, warum die Strippen derartig lang gelassen worden sind? Während des Gitarrespielens Radio Moskau empfangen und zu "Kalinka" improvisieren? Frage für einen Freund...

    :D :D genau das war mein Gedanke!

    Bestell deinem Freund einen schönen Gruß! ^^ ^^

    Kürzer und schöner nehme ich mir fürs nächste Projekt vor... ;)

    Also. Im ungeschalteten Zustand ist ein Signal zu hören. Nein, keine der Seiten funktioniert, bemerke jetzt aber beim durchmessen, daß einer der jrc4580er knalleheiss wird.

    Was für Spannungswerte erhälst du jeweils am IC gegen Ground?

    Spezieller Pin oder alle?

    Pin 1 und 8 am 1044 sind 9 V

    1 und 8 am 4580 sind 7links 5 rechts und 9 V

    Nein. Aber es kommt eine Reaktion. Beim Umschalten wird es still. Hatte mich sehr irritiert, daß vorher gar keine Reaktion kam. Ich vermute, ich hab einen oder mehrere ICs geschossen. Bekomme aber am Wochenanfang Ersatz von einem Kollegen. Dioden und Wirderstände sind durchgemessen und i.O.

    Gibt es eine möglichkeit mit Multimeter die ICs durchzumessen? Nein, oder?

    Hallo alle zusammen!

    Ich hab mich nach Jahren Mal wieder an einem Bausatz probiert. Knight of Tone sollte es sein.

    Hat dann auch alles wunderbar funktioniert, mit dem Endresultat, daß die Dioden zwar leuchten, aber nicht ein Effekt zu hören ist. Bin jetzt zwar kein Profi, aber ich hab mehrfach alles kontrolliert...die Bauteile scheinen i.O. zu sein. Mal angenommen, die ICs wâren defekt...höre ich dann etwas, oder gar nichts?

    Kann mir jemand helfen?

    LG Rainer