Posts by Gurkus

    Jauks, steht da - hast recht. War noch nicht durch das ganze Dokument durch. Aber gut - somit ist das original Fuzz Face dann eher ein "always on" Effekt. Und nicht so wirklich als zuschaltbare Gain Stage zu gebrauchen - ausser - man moddet es ;);) Wie ich sehe ist man nie fertig mit seinen Pedal Boards und dessen Weggefährten :) Ich werde aber erst mal die Transistoren anpacken - das geht durch die Sockel einfach ohne Lötkolben.


    Danke Hendrixianer!:thumbup:

    Ah noch eine Frage: Auf der electrosmash Seite steht geschrieben das mit immer weiter zu gedrehten Volume Poti die tiefen Frequenzen immer mehr heraus gefiltert werden - klingt genau nach dem was ich brauche :) Problem ist jedoch das meine Gesamtlautstärke bei eingeschalteten Fuzz Face gerade so gehalten werden kann wenn das Fuzz Vol auf 100% ist. Ist das ebenso ein normales Verhalten des Fuzz Face?

    Hi zusammen,

    Melde mich nach einer schönen Mittelohrentzündung wieder zurück :)

    Habe noch ein wenig probiert - so langsam komme ich der Sache schon näher bzgl. Mulm. Zwei Fragen noch zum Thema Fuzz Face:

    - Ist der Neck Pickup einer Strat mit Fuzz Face zu gebrauchen oder mulmt es dort per se?

    - Was sind die geläufigsten Einstellungen eines Fuzz Face? (z.B. musste ich beim Tycobrahe Octavia lernen Volume 100%, Fuzz 0% kommt gut).

    Und Hendrixianer - da ich ja die "Standard Schaltung" genommen habe und anscheinend alle Gitarristen damit gut zurecht kommen denke ich nicht das ich an den Kondensatoren vorerst etwas ändern sollte - oder? Ich spiele noch mit dem Setup bei mir ein wenig herum. Auch Würde ich gerne ein paar andere Transistoren ausprobieren - wo ich zu yenlo komme :) Hast du Zeit, Lust und bist ebenso Willensbereit Transistoren abzutreten? Wenn nicht - habt ihr ein paar Adressen bei denen ich mir ein schönes Potpurree an Transistoren zusammen stellen könnte?

    Ok da hätte ich auch selbst mal drauf kommen können ... Mit nem anderen Netzteil ist das fiepen nicht mehr da. Danke für den Anstoss!

    Dann noch der offene Punkt das es seeehr muffig klingt - ich habe hier ein Beispiel gefunden bei dem ich einen doch sehr differenzierten Fuzz Sound gefunden habe:

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    Ich habe natürlich ein komplett anderes Setup. Strat -> Twin Face -> Engl Ironball SE an einen Creamback im Tubetown Cabinet. Steg Pcikup. Hals klingt eher wie ein Bass. Ich bekomme schon einen recht coolen Crunch Sound mit dem Amp hin. Geht das Fuzz jedoch mit in den Ring so wird es alles sehr muffig. Hat jemand spontan eine Idee? Oder liegt es vielleicht an dem internen DC Converter?


    Und Hendrixianer - welche Transistoren wären denn empfehlenswert zum testen?

    Hallo Musikding-Gemeinde,

    Ich melde mich mal wieder aus meinem Bastellabor. Ich habe ein Twin Face Fuzz Face Clone fertig gestellt - beinhaltet einen Switch um Si & Ge Transistoren auszuwählen. Jedoch habe ich ein paar Fragen. Aber erst mal die Links:

    Twin Face - PedalPCB.com
    Inspired by the Arbiter Fuzz Face
    www.pedalpcb.com


    1. Ich konnte die Voltage vom NPN-2 auf genau 4.5V einstellen. Jedoch bekomme ich mit dem Trimmer von PNP leider nur -4.9V hin. Wie prekär ist meine Lage hier? :) Wie kann ich dem Abhilfe schaffen?

    2. Ich habe leider im NPN Circuit ein ordentliches Fiepen, das Verhalten habe ich beim PNP Circuit nicht. Beim zu gedrehten Volume Poti der Gitarre ist es noch da, meines Erachtens auch ein wenig verstärkt. Dann ist mir noch aufgefallen dass das Volume am Effekt auch enorme Auswirkungen auf das Fiepen hat. 0% ist das fiepen weg und bei ca. 75% ist ein enormer Peak des fiepens. Über 75% wird das fiepen stetig weniger. Aber hier mal ein Sound Beispiel:

    Fuzzzzz
    Listen to Fuzzzzz by hawsepiper #np on #SoundCloud
    on.soundcloud.com

    Ab 00:22 drehe ich das Volume Poti des Effekts von 0% auf 75% dann auf 100%


    3. Ich habe das Gefühl, dass das Volume Poti der Gitarre wie einen Schwellwert hat, ab dem das Fuzz "greift" und das Signal sehr "muddy" macht. Wenig Höhen & enorm viel Bass. Unterhalb der Schwelle ist das Signal dann schlagartig recht clean und normal. Einen Mittelweg scheint es nicht zu geben. Da es mein erstes Fuzz ist - ist das normal oder meinem Setup geschuldet? Gehe in einen leicht crunchy Amp. Habe dort aber auch experimentiert mit Clean/Crunch.

    4. Wäre es schlimm wenn die Transistoren das Gehäuse des Effekts berühren? (Die Germanium stehen schon weit raus)

    Anbei noch ein paar Bilder. Der DC Input ist derzeit noch relativ lang weil wenn das Gehäuse im Sommer lackiert wird muss ich diese nochmal kürzen & nachlöten.


    Besten Dank euch & viele Grüße,


    Nils

    Hallo liebes Forum,

    Ich habe folgenden Bausatz fertig gestellt:

    https://pcbguitarmania.com/wp-content/uploads/2021/09/Glory-Drive-DLX-1v1-Building-Docs-16th-February-2023-1.pdf

    Das Pedal klingt eingeschaltet meines Erachtens so wie es sein sollte - Bypass funktioniert auch. Nur leider leuchtet die LED nicht :/ Es ist eine dual LED - beide Farben leuchten nicht je nach Stellung des Switches.Ich messe vor und nach dem Widerstand RLED 9,4 Volt. An der LED (Anode) Selbst auch 9.4 Volt. Ich hätte vermutet dass ich nach dem Widerstand auf die 2.2 Volt komme die für die LED benötigt werden - trifft jedoch nicht zu ...

    Die LED scheint meines Erachtens jedoch zu funktionieren - gehe ich im Dioden-Modus mit dem Multimeter an die LED so leuchtet je nach Pin Belegung die rote als auch grüne. Obwohl ich es eher ein sanftes "glimmen" nennen würde. Ich bin mir gerade auch nicht mehr ganz sicher aber ich meine dass ich die Anode mit Minus des Multimeters verbunden habe und Katode mit Positiv um sie zum glimmen zu bringen.

    Hat einer eine Idee was es sein kann? Ich stehe gerade auf dem Schlauch - die Schaltung an sich rein von der LED ist ja eher trivial mit Sperrdiode, Widerstand und Diode selbst ....

    Besten Dank schon mal & viele Grüße,

    Nils

    Jey!!! Nach der langen Sucherei - na klar wenn kein Ground da ist kann auch nichts fließen.... Danke! Waren für mich anfangs 2 unterschiedliche Probleme.

    Und für diejenigen die ebenfalls Probleme suchen - ich finde die Audio Probe genial dafür. Nur zu empfehlen wenn man Debuggen will.

    Anbei noch ein paar Bilder des Resultats. Clone des JHS Sweet Tea - bei mir ein Chinese Green Tea ;)

    Hendrixianer - Du musst mich aufklären - ahne in welche Richtung es geht aber da liegt bestimmt ein Film dahinter ;)

    Hallo zusammen,

    Ich habe mich an dem JHS Sweet Tee Clone probiert (2 Drives in einem Pedal). Die Angry Charly Seite funktioniert, das Moonshine (vom Tubescreamer inspiriert) leider nicht.

    Hier erst einmal die Doku:

    https://pcbguitarmania.com/wp-content/uploads/2021/12/Mr.-Tea-1v3-Building-Docs.pdf

    Der Bausatz gesamt:

    Mr. Tea – PCB Guitar Mania

    Das Moonshine hat einen Blend Regler mit dem man das Clean Signal beimischen kann. Das Clean Signal bekomme ich immer zu hören je nach Blend Regler Stellung. Jedoch bleibt der Tubescreamer inspirierte Effekt stumm. Gemessen habe ich es mittels einer Audio Probe (https://www.freestompboxes.org/viewtopic.php?t=6820) und mich so Bauteil für Bauteil nach vorne gehangelt. Stehen geblieben bin ich bei Transistor Q1. Am mittleren Base Pin kann ich das Audio Signal noch abgreifen. Jedoch bleibt der Emitter des Transistors stumm. Hier sollte ich doch das Signal hören können, oder?

    Da 2 Baugleiche Transistoren verbaut sind habe ich diese getauscht - ohne Erfolg. Der Collector von Q1 skaliert jedoch auf gute 17,2 Volt hoch.

    Was mich zusätzlich noch wundert - ich bekomme auch keinen Durchgang von Q1 Emitter zu R22 und C19. Dies sollte ja ebenfalls möglich sein.

    Vielleicht hat jemand noch eine Idee was hier verkehrt sein kann. Anbei noch ein Bild vom Test Setup als auch vom Ausschnitt des Schaltplans vom Problem und wo ich überall noch das Audiosignal abgreifen konnte.

    Ich hoffe einer von euch hat eine Idee was hier los ist und wie ich dem Problem auf die Schliche komme.

    Besten Dank schon mal & viele Grüße,

    Nils

    Hi zusammen,

    kurze Frage - ist bei folgender Diode (Germanium D9 steht in den Docs, keine genaueren Angaben) die Kathodenmarkierung an der falschen Seite? (Hier die Dokumentation https://musikding.de/docs/pcbguitarmania/mrtea_BOM_de.pdf)

    Dank im voraus & beste Grüße,

    Nils

    Hmm ok, dann werde ich mich an den Schaltplan halten und danach aufbauen. Danke für die Info!

    Welche Mods sind denn eigentlich ein Musst-Have bei dem Forumvibe?

    Ich wollte bisher die 2 zusätzlichen Trimmer verbauen als auch den MPS-A13 BulbDriver Mod. Wobei ich auch schon in einem Beitrag gelesen hab dass der Kollege auch 2 Trimmer verbaut hat aber schlussendlich auf den vorgegebenen Werten der Wiederstände geendet ist. Was würdet ihr empfehlen?

    Ich muss mich hier einmal kurz dran hängen:

    - bzgl. des Drehschalter Mods, welche C's sollte ich da am besten nehmen? Hier im Thread wurden MKT's genommen, in einem anderen konnte ich die Greenies sehen. Gibt es Unterschiede?

    - Da ich des öfteren schon gelesen habe dass Doku XYZ die RXX mit RYY vertauscht hat etc. -> Gibt es eine Doku die zu 100% korrekt ist oder muss ich mich durch jeden Thread hier wühlen? :)

    Danke euch & beste Grüße!

    Hey Sepp,

    Mega! Danke für die ausführliche Beschreibung! Auch war mir nicht bewusst dass es für Skalen etc. auch Templates gibt. Damit komme ich auf jeden Fall weiter :) Ich werde mich wenn es warm ist und ich draußen lackieren kann daran versuchen. Mal schauen was daraus wird :)

    Bestens, danke für eure Antworten! Ja dann muss ich mich wohl mal in die Welt des Gimp/Photoshops einarbeiten ... Und so wie ich euch verstehe braucht es ein paar Anläufe bis es gescheit klappt. Leider bin ich mit der visuellen Kunst nicht so versiert sodass ein selbst bepinseln nicht in Frage kommt ... Ausser ich nutze die Künste meiner besseren Hälfte :):):)

    Ich werde mich mal probieren, vielleicht schafft es der Treffer nicht in die Hall of Fame des Forums, aber wir werden mal sehen ;) Danke euch jedenfalls für den Input!

    Hallo zusammen,

    Bezüglich des Designs eurer Effektgeräte: Wie erstellt ihr eure Decals? Welches Programm nutzt ihr? Photoshop & Konsorten oder gibt es maßgeschneiderte "Decal-Tools"?

    Bezüglich Design & Grafik bin ich leider ein absolutes Greenhorn und ich würde gerne ein paar schicke Schriftzüge unter den Klarlack packen.

    (Nebenfrage: Ist ein Laserdrucker brauchbar oder sollte es schon ein Tintenstrahler sein?)

    Besten Dank im voraus!

    Viele Grüße,

    Nils

    Hallo zusammen,

    Ja mich hat eine Grippe das Wochenende in die Knie gezwungen ... Deswegen die späte Reaktion.

    Erst mal danke an alle die ein wenig Licht ins dunkle gebracht haben! Und ja, ich muss schon sagen, dass der Thread hier ein wenig explodiert ist :D

    Aber ja, im Fazit werde ich jetzt bei den Standard Bauteilen bleiben die mitgeliefert wurden. Und ich bin gespannt wie der Octavius klingen wird. Auf der ersten Seite wurde ja angemerkt dass es ein kleines zickiges Teil sein soll. Ich bin gespannt ob es mich zufrieden stellt. Wenn nicht würde ich mich bestimmt noch einmal diesbezüglich melden ;)

    Habt's einen schönen Abend & viele Grüße,

    Nils