Posts by Falterthethomist

    Hallo zusammen,

    Hab das Pedal gebaut und nun auch schon im Liveeinsatz gehabt. Ob man nun ein Röhrenpedal braucht oder nicht, da kann man gerne drüber diskutieren.

    Dass das Teil aber saugeil klingt, steht ausser Frage. Ist natürlich kein High Gain Monster, mein Lightspeed hat es aber erstmal locker verdrängt.


    Cheers Markus

    Dazu müssteste Dich erst mal fragen,wofür dieser Pulldown Widerstand da ist;):

    http://www.muzique.com/news/pulldown-…nput-impedance/


    Weiterhin kannste auch mehrere R´s in Reihe schalten um auf einen gewünschten Wert zu kommen.

    Merci für die schnelle Antwort. Dass der PD-Widerstand die Zin beeinflusst, war mir grundsätzlich klar. Hätt nur gesagt, dass 5M oder 3M auch für ne geeignet hohe Eingangsimpedanz reichen, oder was meinst Du?

    Hallo zusammen,

    nachdem ich mit meinem Matchless Hot Box Clone ziemlich zufrieden bin, will ich mir nun den Page von Kingsley nachbauen. Schaltplan ist hier:

    Ich habe eine Frage zu dem 10M Widerstand. Wäre es ein großes Problem, den auf 5M oder 3,3M zu reduzieren? Ich habe gerade keine 10M Widerstände mehr rumliegen.

    Vielen Dank für die Hilfe.

    Markus

    Hallo zusammen,

    Hendrixianer: Eine kalte Lötstelle im ToneStack!

    Folgende Änderungen hatte ich vorgenommen um den Output ein wenig zu reduzieren - beide Kanäle haben die Inputs der Folgestufe zu schnell ins Clipping gebracht. In der neuen Konfiguration ist es deutlich entspannter.

    im Clean Kanal habe ich das Output Poti von 220k auf 50k reduziert, im Gain Kanal das Output Poti auf 22k.

    Ich hatte außerdem versucht einen normalen Opamp-Buffer an den Output zu hängen, aber das hat den Sound schon ziemlich verändert. Taugt mir nicht so.

    LG Markus.

    Hallo zusammen,

    hab die Hotbox jetzt mal zusammengebastelt und bin in der Testphase. Eine kurze Frage zur Pump von Tubetown. Ich hatte noch ein 12V 5A Netzteil rumliegen und mit die Pump spuckt damit 300V max aus. Bin etwas verdutzt, da es ja eigentlich "nur" 220V kann. Ich habe es jetzt mal auf ca 240V eingestellt. Meint ihr das passt? Die Bauteile müssten es ja aushalten.

    Was mich etwas erstaunt hat, bei dem Clean Channel - der schon ziemlich cool klingt - ist der Output im Rahmen - ein bisschen wie ein Booster mit leichtem Crunch.

    Der Overdrive-Kanal taugt mir noch nicht so - ist etwas kratzig, und vom Output nicht lauter als der Clean Kanal. Ich checke im Laufe der Tage mal die Schaltung auf der Lochrasterplatine, vielleicht ist doch irgendwo eine kalte Lötstelle dabei. Da mein Home Amp (AC-50) gerade ne neue Röhre braucht, kann ich das Teil im Moment nur über das Amp Modelling in Logic testen - da klingen auch andere ansonsten geile Pedale bei mir manchmal ein bissel kratzig (zum Beispiel der Hudson Broadcast).

    Sobald ich wieder einen Amp am Start habe, schicke ich ein Soundfile und Bilder.

    Nochmals danke für all die Hilfe.

    Ich glaube so viel wie in diesem Thread habe ich selten gelernt! Danke!

    Ich habe die Log-Pots genommen, da diese praktisch in allen bestehenden Plänen zur HotBox so angegeben sind. Nur bei dem bei mir ganz oben verlinkten Plan sind die Tone-Potis nicht näher definiert.

    Ich kann nun auch wirklich keine Fehler mehr im Plan feststellen. Wahrscheinlich muss ich das Teil jetzt einfach mal bauen und dann mal schauen. Ich probiere es dann erstmal mit dem 10k.

    ich berichte dann auf jeden Fall.

    Klar. Nachdem ich die Potis (alle log) nun im Schaltplan ergänzt habe, ist mir noch aufgefallen, dass ein Kondensator an der Kathode der zweiten Gainstufe falsch war - .1uF müssen hin statt 1uF. Ich habe nun mit folgendem Plan simuliert (Ergebnisse unten):

    Output:

    Output nach Kathodenfolger:

    Frequenzpegel am Output:

    Das sieht jetzt doch nochmal etwas anders aus.

    Erstmal nochmals danke für die Komponenten. Ich habe ein bisschen gebraucht, bis ich beim Mac den richtigen Ordner gefunden habe. Bis jetzt hatte ich nur die Potts probiert, der log funktioniert super, bei dem linearen Poti kommt bei der Simulation eine Fehlermeldung: "could not open library pote.file". Habe noch nicht rausgefunden, wie ich das behebe. Hast du einen Tip?

    Ist ja eigenartig, dass Matchless so einen Bodentreter raushaut der ein viel zu hohes Ausgangssignal hat. Oder die Pläne im Netz stimmen nicht?

    Hier mal der Versuch den Pegel für die Frequenzen am Ausgang zu simulieren. Stimmt das so?

    Wenn ich das Pedal in erster Linie vor dem Amp einsetzen will, auf welche Pegel sollte ich dann reduzieren? Sorry nochmals für die vielen Anfänger-Fragen! Danke

    Guten Morgen,

    das Output-Signal nach Kathodenfolger und vor dem Tonestack sieht so aus:

    Das müsste doch passen oder? Aber wie kann ich nun rausfinden, ob mein Output Signal zu hoch ist?

    Es tut mir wirklich leid, dass ich euch mit so vielen Fragen nerve, aber ich versuche zu lernen und zu verstehen :)

    Danke schon einmal und guten Start in die Woche

    Markus

    Zur Verwendung:

    Das Symbol ist ja eindeutig, habe die Pins beschriftet für mehr Klarheit. Das Poti hat zwei Parameter. Einmal den Widerstand und dann Value (0-100). Über geschweifte Klammern kannst du ja Variablen setzen, die du dann über .param entweder festlegen oder mit .step param variieren kannst. Ich mache es immer so, dass ich allen Potistellungen Variablen gebe, die einmal zentral definiere über .param und dann bei Interesse sweepe. Ich habe die Potis so simuliert, dass sie sowohl mit 0 als auch 100 bei Value funktionieren, du musst also nicht mit 1 und 99 arbeiten, um Systemfehler wie Division durch Null zu vermeiden. Kannst ganz normal über den vollen Bereich einstellen. :)

    Merci! Das ist Mega. Ich schaue mir das heute Abend in Ruhe an. LTSpice ist für mich noch ein bisschen wie eine Fremdsprache!

    Wenn du bei LTSpice 500mV eingibst, dann schwingt das Signal von +500mV bis -500mV, entspricht also 1Vpp. Das ist als Dauersignal viel zu hoch. mit 50 oder 100mV bist du in nem realistischeren Bereich.

    PS: Ich hab für LTSpice sowohl Potis als auch Switches modelliert. Kann dir die Dateien teilen, wenn ich wieder am Rechner bin. Ist dramatisch komfortabler und bietet bessere Simulationsmöglichkeiten als Potis als Spannungsteiler darzustellen. Bspw. kannst du auch Potistellungen damit durchsweepen usw.

    Merci, das mit dem Eingangspegel hatte ich dem Suhr Buch entnommen, er schreibt ein Single Coil hätte 200mV und setzt bei Ltspice 0.2V ein. Wie man sieht, ich bin totaler Anfänger in LTspice. Potis und Switches wären super. Danke.

    Hallo zusammen,

    ich habe nun versucht, die Schaltung (bzw. den Gainkanal) in LT Space nachzubauen, um so die Schaltung besser zu verstehen:

    Output ist bei 500mV Inputsignal so:

    Die Amplitude ist also ca 6,5V max und man sieht asymmetrisches Clipping. Das könnte passen, oder ist das Signal viel zu hoch?

    Dann habe ich versucht Z(Output) zu simulieren, anhand folgender Anleitung:

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    Kann ich aus folgendem Bild annehmen, dass meine Outputimpedanz sich um die 26K befindet? Passt das noch?

    Vielen Dank für eure Hilfe!

    Lg Markus.

    Hallo zusammen,

    Danke für eure schnellen Antworten. Hendrixianer: danke für den Link. Ausserdem muss ich unbedingt anständig lernen wie man Zo berechnet:)

    Moonshine: ich hatte daran gedacht das Pedal in erster Linie vor dem Amp zu schalten, evtl auch in den effektweg, wobei nicht alle meine Amps einen Effektweg haben.

    Da der "Clean" Kanal nicht in den Tonestack geht, müsste ich wahrscheinlich den Spannungsteiler am Ausgang machen. Wie groß müsste der den sein?

    Danke für die Hilfe.

    Markus.

    Hallo zusammen,

    Ich habe nun schon so ca. 25 Pedale gebastelt, von Kits, über Strip und Perfboard war alles dabei. Nun will ich mich meinem ersten richtigen Röhrenpedal widmen. Im Endeffekt soll es ein Preamp im Pedalformat sein. Ich habe mir dafür die Matchless Hotbox rausgesucht, da gibt es ja einige Pläne im Netz. Den Plan, dem ich weitgehend folgen will, findet ihr im Anhang. Damit ich das Ding mit einem 12V 4A Netzteil betreiben kann, würde ich auf die Tubetown Charge Pump zurückgreifen. Die stellt dann 200V für die Röhrenplates zur Verfügung. Damit liege ich ein bisschen unter den Werten von der Hotbox. Aber normalerweise sollte das dennoch reichen, oder? Die Heizung der Röhren wird direkt mit den 12v betrieben.

    Ich würde ausserdem noch einen Truebypass ergänzen.

    Passt das soweit?

    Zwei weitere Fragen, die sich stellen, sind:

    1. Sollte ich einen Buffer am output platzieren? Es scheint mir als wäre die Outputimpedanz des Pedals ohne Buffer relativ hoch. Wenn ja, welcher Buffer wäre geeignet? Ein einfacher Opamp-Buffer ala Klon? Verträgt sich der mit den Röhren?

    2. Im Plan stehen Dpdt Switches für die Kanalumschaltung. Muss ich da mit lautem Knacken rechnen? Alternativ könnte ich via Relais schalten. Dpdt oder 3pdt wäre natürlich simpler.

    Röhrenschaltungen sind für mich ziemliches Neuland, daher würde ich mich um jede Hilfe freuen.

    Besten Dank und schönen Sonntag allen

    Markus.