Posts by Mellon


    Ich selbst wie alle anderen Menschen leide auch an Apophänie, wenn ich glaube zusammenhänge gefunden zu haben, die tatsächlich reiner Zufall waren.

    Verstehe glaube ich was du meinst.
    Ich finde aber das Konzept Apophänie gleitet zu schnell ins pathologische oder ins Willkürliche ab, was wie wir hier erfahren haben schnell zu Missverständnissen führt.


    Da ist die Gegenüberstellung Kausalität vs. Korrelation wesentlich klarer.
    Das Problem Hongh Poti korreliert mit der Erfahrung der Nutzer. Die Erfahrung ist dass es zu Problemen geführt hat, somit es nichts eingebildetes.
    Da ist eine eindeutige Korrelation. Ob da auch ein kausaler Zusammenhang im Einzelfall besteht, muss erst überprüft werden.
    Die Korrelation lässt das offen. Da ist nichts voreingenommenes, sondern es gibt auf Erfahrung beruhende Gründe, warum man diese Möglichkeit in Betracht ziehen sollte. Außerdem befindet sich die Suche nach der Lösung in einem empirischen, technischen Bereich des Gerätes.


    Das ist bei Apophänie anders. Da ist es völlig egal, ob es überhaupt eine Korrelation oder einen Kausalzusammenhang gibt.
    Die übermäßige Bedeutungsbeimesseung der Umwelt reicht als Begründung für alles aus und da war es vielleicht der Mond der verantwortlich ist für das defekte Gerät oder dass ich die Blumen zu sehr gewässert habe. An dem Tag wo das Gerät nicht mehr so funktioniert wie es soll, hab ich Spagetti gekauft. Daran wird es ganz eindeutig gelegen haben! :S

    Das Gefiepe verändert die Tonhöhe mit dem Drehregler Animate. Im Uhrzeigersinn wirds höher.
    Es oszilliert mit der Geschwindigkeit des LFO, also je nachdem wie der Rate Regler gedreht wird.
    Depth hat geringeren Einfluss auf das Geräusch, wobei Depth und Animate sich gegenseitig beeinflussen.
    Shape hat EInfluss auf die Form des Geräuschs aber Dimension hat keinen Einfluss.
    Auch wenn alle Regler auf 0 sind und nur Intensity (Mix) aufgedreht ist, ist das Geräusch da.
    Wenn man etwas spielt geht es weg (dafür hat man aber Rauschen in der selben Lautstärke) aber kommt dann nach und nach wieder, wenn der Sound abschwellt.
    Es ist jetzt nicht super laut. Über den Bassamp hört man es so gut wie gar nicht (wegen der geringeren Höhenwiedergabe), aber über den Gitarrenamp deutlich.
    Werd es mal mit Audioprobe versuchen, aber weiß nicht ob mit oder ohne Eingangssignal


    Haben sich eigentlich ganz zu Anfang die Geräusche gleich angehört?

    Ich bin mir ziemlich sicher, dass das am Anfang nicht so war.
    Die Nebengeräusche ändern sich, je nach Potistellung.
    Es ist vorallem so, dass da Geräusche sind, wenn ich nichts spiele und wenn dann ein Signal kommt, dann verwandelt sich das Nebengeräusch scheinbar in Rauschen. Hab gerade mal einen anderen PT2399 eingebaut. Mit dem ist alles smoother, aber halt auch die Modulation an sich auch leiser.
    Werd auch nochmal die Platine mit Alkohol reinigen. Der sollte übermorgen da sein. Hatte nur Kontaktreiniger da und ich glaube der bringt es für diese Sache nicht

    Nein mein Gerät ist das Sea Horse von PedalPCB.
    Ja stimmt das Sea Device gibt es auch noch, aber ich glaube es ist dasselbe in weiß :D


    Ich würde das Poti einfach so nah es geht an der Platine abkneifen, so dass ich danach entspannt die Beinchen einzeln rausholen kann.
    Ist mir egal, dass das Poti dann hin ist, wenigstens muss ich dann nicht länger als nötig mit dem Kolben an den empfindlichen Ösen rumhantieren.


    Dann werde ich selbst die Erfahrung machen, ob das was mit dem Hongh zu tun hat oder eben nicht.
    Ich finde das sind die 1,20 Euro wert und einfacher, als jetzt nach 100 anderen Möglichkeiten zu suchen

    Hab ich grad mal ausprobiert. Aber da ändert sich an der Sache nichts.
    Besonders wenn der Depth Regler ganz links ist gibt es Quietschgeräusche im Signal, die weniger werden, wenn man ihn aufdreht oder wenn man das Instrument spielt.
    Dafür kommen aber immer mehr Kratzen und Rauschen im Effektsignal dazu.
    Klingt einfach nicht schön

    Ich werde es hoffentlich bald wissen...
    Finde es sehr auffällig, dass die Nebengeräusche erst seit kurzem auftreten.
    Habe Klaus gebeten mir als Ersatz ein Alpha zuzuschicken.
    Mal sehen ob ich es schaffe die derzeitigen langen Lieferzeiten auszuhalten

    Ach Leute, das Sea Horse macht mittlerweile komische Nebengeräusche wie fiepen und anderes komisches Zeug.
    Und was müssen da meine entzündeten Augen sehen?
    Bei einem Poti (Depth) steht tatsächlich Hongh drauf!

    Wenn M=1.000.000 ist, dann ja :)



    Hatte schon das gleiche Problem mal mit dem Zombie Chorus, das mochte auch keinen höheren Input.
    Vielleicht ist mein Output auch zu hoch. Vielleicht schraub ich mal die Tonabnehmer etwas runter.
    Mit meinem Rhodes zerrt übrigens nichts. Aber das hat auch weniger Output.

    Hey Leute,


    Hab grad den Rainbow Machine Clone gebaut und er funktioniert super, außer dass er schnell zu zerren anfängt, wenn ich bei der Gitarre etwas doller in die Saiten haue.
    Das ist bei meinen anderen Effekten nicht so. Nutze meine Effekte direkt vorm Amp ohne Send/Return.
    Weiß jemand ob und wenn ja wo ich die Eingangsempfindlichkeit etwas herabsetzen kann?





    Liebe Grüße
    Mellon

    Ist klar warum nichts raus kommt.
    Die Kabel an der In- und der Output-Buchse sind falsch herum angelötet!
    Das schwarze Kabel muss an Sleeve und das farbige an den Tip.
    Hatte das Problem auch letztens bei einem Pedal PCB-Bausatz.
    Deren Anleitung ist in diesem Punkt uneindeutig.

    Vielen Dank für den Tipp.
    Das war es tatsächlich.
    Läuft jetzt komplett einwandfrei das Ding und macht genau was es soll!
    Echt geil, dass es dieses Forum hier gibt. Sehr nice!


    Liebe Grüße :)