Posts by florianro

    Hallo Martin,
    Vielen Dank für die Rückmeldung. Ich habe gerade alle Spannungen noch einmal nachgemessen (mit dem Benning Duspol). Dann habe ich zufällig noch mal mit meinem billigen China Multimeter zwei Spannugen gemessen: mit dem stimmen sie! Total schräg. Der Duspol misst 133 Volt und das billige China Multimeter 200 Volt. Also ich werde mir auf jeden Fall ein besseres Multimeter zulegen und den Duspol nur mehr für Steckdosen verwenden.
    Wenn ich das ganze Topteil fertig habe stell ich ein paar Fotos rein.
    Echt genial dass es so ein cooles Forum gibt :-).
    lg,
    Florian

    Hallo,
    Ich habe meinen J5MK1 fertig gelötet und er klingt auch schon super :-)... bei der EL84 Kathode hatte ich eine Masseverbindung vergessen und war zuerst auf 22 Volt... aber dann hab ich die Verbindung gelötet und bin jetzt unter 10 Volt. Sie funktioniert noch :saint:
    Was ich allerdings nicht verstehe sind die Anodenspannungen bei V1 und V2. Hier die Messwerte mit den Sollwerten für die Leerlaufspannung in Klammer. Woran kann das liegen dass sie so niedrig sind? Ich verwende eine 16 Ohm Box beim messen:
    V1 - 1: 128V (172V)
    V1 - 6: 136V (200V): hier die stärkste Abweichung!
    V2 - 2: 132V (170V)

    Die restlichen Spannungen sind alle in der 10% Toleranz.

    Zwischen R3 und R7 hab ich 252V (Soll 280V), zwischen R9 und R21/R22 281V (Soll 300V).
    Die Widerstände R3, R7, R12, R21, R22 hab ich nochmal nachgemessen. Sie passen alle.

    lg,
    Florian