Posts by frosthammer

    Ich vermute mal, du hast ein Wickler in einem der IC-Sockel gehabt bzw. einer der ICs steckte nicht korrekt/ komplett drin.


    Manchmal muss man die Käferchen mit etwas Nachdruck in ihre Sockel drücken.


    Aber ist doch super, dass es jetzt funktioniert. Viel Spaß mit dem Teil.

    Das kann ja nicht sein, weil der BTDR direkt verlötet ist und alle anderen ICs gar nicht eingesetzt waren.

    Sagen wir einfach, es ist Magic...

    Ok, also *räusper*... ich habe es fachmännisch repariert. Auf die seltsamste Art und Weise:


    IC2, 3 und 4 hatte ich rausgenommen, um diese als Fehlerquellen auszuschließen.

    IC1 hat an Pin 5 und 6 einfach Gebrutzel ausgegeben. Pin 1 hatte seine 4,95V bekommen, Pin 3 hatte das Signal, 2 und 4 hatten 0V (hätte 2 nicht etwas haben sollen? Na egal), Pin 5 und 6 hatten immer etwas zwischen 1,2V und 0,1V, erstaunlicherweise ist das während der Messung immer weiter runtergegangen und kam auch nie wieder hoch.


    Ich habe REG1, den ich zum Glück auch gesockelt habe, mal umgedreht.

    Hatte keinen Effekt, dann ging gar nix. D.h. er war vorher richtig rum, also wieder umgedreht.


    Und jetzt kommts:

    Irgendwie war dann kein Signal mehr da. Ich denke mir "Oh nein, jetzt hab ich IC1 endgültig gehimmelt!"

    Aber nein... die STÖRgeräusche waren weg! Ich habe ein Audiosignal angelegt -> Ab da an funktionierte es jetzt einfach!


    Was zum Geier?

    Bevor jemand sagt: "Dann saß der Transistor nicht richtig" -> Das hatte ich mehrfach gecheckt und ihn auch öfter mit dem zweiten aus dem Set getauscht!


    Hab ich jetzt den Störfaktor kurzgeschlossen und vernichtet? Habe ich den BTDR reanimiert? Ich verstehe es nicht... aber es läuft!

    Spannungen gemessen? IC´s,Regler in/out?,Modul? Pinout Transen beachtet?


    Die Module werden schon mal teils mit "Knacks" ausgeliefert,ja.

    Der Regler liefert seine ~5V, genau das, was das BTDR bekommen soll. Dessen Input habe ich auf Ground gelegt, dann sollte eigentlich nichts mehr groß passieren, oder? An Pin 5 und 6 kommt aber trotzdem nur Störgeräusch. Transistoren stimmen soweit auch, der eine ist für den Fehler irrelevant, der andere liefert ja diese 5V.


    Wenn du das gebrutzel nicht schon in der Stromversorgung hast ist das BTDR kaputt...


    Ihr meint also beide, dass es nicht all zu unüblich ist, dass die mal defekt geliefert werden?


    KlausBr

    Kommt es bei den BTDRs ab und zu zu Reklamationen der Art? Ich will nicht groß Reklamation schreien, wenn dem nicht so ist, es besteht ja schon die Möglichkeit, dass ich was falsch gemacht habe. Andererseits sitze ich jetzt schon stundenlang am Debugging, und wenn es wegen eines defekten Teils ist, habe ich ja keine andere Möglichkeit :)

    Hi, voller Stolz habe ich das Ghost Device zusammengebaut und das Teil gibt nur lauten Brutzelsound aus.


    Ich habe jetzt schon viel probiert, mitunter auch die ICs herauszunehmen etc, aber das laute Brutzeln bleibt.

    Mit einem Audio Probe gehe ich dann immer die relevanten Stellen ab.

    Das einzige, was einen wirklichen Effekt hat, ist REG1 herauszunehmen. Damit kappt man dem BTDR-2 die Stromverbindung und es gibt keine Störgeräusche mehr.

    Ansonsten ist im Schaltplan halt jede Verbindung um VR rum (von R3 bis IC1-Pin5) mit lautem Brutzeln belegt, sehr seltsam.


    Ja, könnte jetzt irgendwo nen Kurzschluss haben, aber ich wüsste nicht wo und was. Selbst +9V brutzelt nicht so laut.


    Also ohne ICs (bis auf den BTDR), ohne Inputquelle und mit BTDR-Input (Pin 3) auf Ground gelegt, kommt bei Pin 5 und 6 Gebrutzel raus.

    Ist jemandem bekannt, ob die Teile mal ab und zu nen Knacks haben oder schnell einen bekommen?

    Ich könnte mir gerade nur erklären, dass das Bauteil defekt ist.

    Bin für jegliche Ideen offen.



    Build Docs:

    https://pcbguitarmania.com/wp-content/uploads/2019/06/Ghost-Device-Building-docs.pdf






    Viele Grüße

    frosthammer


    Nachtrag:

    Die meisten Lötstellen hab ich auch nochmal flüssig gemacht.

    Die Kondensatoren sollten auch alle richtigherum eingebaut sein.

    Bass@SetAlight

    Ah, kannte ich gar nicht. Interessante Option, auch wenn ich mit Wasserschiebefolie soweit zufrieden bin. Außer, dass ich gerne weiß drucken könnte...


    Oha, das Ezekiel ist ein Bass-Pedal, ok. Scheint laut random Video aber auch mit Gitarre gut zu klingen?

    Gerade seit Stunden ein Design für ein Pedal mit GIMP gemacht (nutze ich seit Jahren). Dann versucht, auf Transferfolie zu drucken. Gleiche Einstellungen wie immer: 1. Versuch wird quer auf hochkant gedruckt, halbes Motiv fehlt. 2. Versuch wird seitlich verschoben gedruckt, halbes Motiv fehlt. Export in PDF und nochmal drucken: 3. Versuch wird komplett auf 10x15 skaliert und ist viel zu groß.

    Fazit: Tintenpatrone verballert (schön schwarzer Hintergrund jedes Mal) und alle Transferfolien verbraucht - hatte eigentlich "extra" ein paar mehr bestellt. Klaus im Urlaub, im Shop nicht vorrätig. Na gut, dann warte ich halt noch so ... 10 Wochen oder so, bis ich das Projekt abschließe.

    :cursing::cursing::cursing::cursing::cursing:

    Du bestellst deine Folien hier? Auf die Idee bin ich noch gar nicht gekommen, hab welche bei Amazon geholt damals.

    Auch: Machst du vorher keinen Testdruck auf ein normales Blatt Papier? :D

    Verdammter, verfluchter, elender Mist!

    Gestern arbeitete ich an einem Verstärker mit 2xEL504. Ich zog die die Röhren und legte sie auf den Schreibtisch in eine Schale. Als ich sie wieder einsetzen wollte, bemerkte ich, daß eine Röhre an der Anode weiß und das Glas gesprungen war! Dabei habe ich keinerlei Gewalt oder so angewendet, die lagen einfach nur in einer Schale. Keine Ahnung, wie das passieren konnte. Jetzt habe ich keine mehr und kann den Amp nicht mehr in Betrieb nehmen. ;(

    Gruß, Bernd

    Waren sie noch warm und du hast sie in eine Metallschale gelegt? Vielleicht gab es dadurch punktuell eine zu schnelle Abkühlung?

    Kann ich mir aber kaum vorstellen, da muss so eine Röhre schon noch ziemlich heiß gewesen sein.

    Bin auch großer Freund (siehe Profilbild) :D
    Das Volume-Poti deiner Klampfe ist hier dein bester Freund. Wahnsinn, wie vielseitig so ein vermeintliches One-Trick-Pony sein kann, oder? :love:

    Acapulco als Profilbild? Count me in :)


    Find es sieht sehr chic aus :thumbup:

    Wow, sehr geil geworden <3
    Wo hast du die Grafik her? Der Schatten um den Knob gefällt mir, das werde ich mir abschauen ;)

    Nice, ihr seid die Besten :)
    Gestern Abend Frage eingestellt, heute morgen schon ein Haufen Antworten :thumbup:


    Dann weiß ich auf jeden Fall schonmal, dass ich mich gar nicht so groß drum kümmern muss. Ich hab noch recht viel von einem da, dessen große ich nicht kenne. Ist einen Hauch dünner als die Standard-Litzen der Pedal-Kits. Aber wenn ihr meint, dass 0,14 schon ausreicht, dann sollte das wohl kein Problem sein.
    Einfach probieren, ärgern kann man sich später immer noch.


    Danke!

    Hi,
    welche/r/s Litze/Draht/Kabel ist denn für die Gitarren-Innenverkabelung geeignet?
    Lese von 1mm²-Durchmesser. Aber ob Lautsprecherkabel (was aus zwei Litzen 1mm² besteht) oder auch einfaches 0815-Kupferkabel geeignet ist, finde ich nicht.
    Hat da jemand mehr Infos für mich?


    hejdå
    frosthammer

    Blöde Frage: Wie empfehlenswert ist die Station und wie lange hast du sie schon im Einsatz?
    Ich wollte gerade meine heutige Musikding-Lieferung verbauen, aber die Lötspitze meines Yihua 937D wird einfach nicht mehr gescheit heiß. Ersatzspitze brachte auch nix und aus dem Heizelement bröselt Keramik o.ä.. Ersatzgriff käme auch China, aber ich kann jetzt keinen Monat warten -.- Und auch andere Empfehlungen wie KSGER T12 käme eher aus China.


    Kurzum: Ich brauch was a) gutes und b) halbwegs schnell verfügbares. Wäre es die Station deiner Wahl, auch wenn du das dreifache bereit wärst auszugeben?

    Stimmt, Looper wollte ich auch noch erwähnen, sehr hilfreich.
    Was doof klingt, mir aber auch sehr hilft: Ein Drucker ^^ Sonst habe ich immer das PDF geöffnet und mir auf einem Blatt nochmal notiert, was ich wo verbaue. Dank Drucker kann ich nun einfach abhaken.

    Für mich haben sich folgende Dinge absolut rentiert:



    [...]

    Wow, da hast du aber Premium-Dinger ^^
    Eine ähnliche Abisolierzange gibt's für ~12€, den Bauteileprüfer sollte es auch für ~10€ geben.
    Und zum Biegen nehme ich einfach immer ein Loch am Rand des PCBs (Ja, sehr professionell *hust*)


    Als Flop hatte sich eine dritte Hand herausgestellt, weil sie nicht stabil genug war. Wollte es demnächst mal mit der Tischklemmen-Version probieren, kann die jemand empfehlen? -> https://www.ebay.de/itm/Tisch-…-Dritte-Hand/333214284697