Posts by Muffinman

    Danke für die Antworten:


    ich habe schon ein paar Projekte mit Trafo aufgebaut. Z.b. einen Hybrid-Amp mit Ecc82 und Tda2030 oder eine Pseudo-Röhrenvorstufe mit FET und LM1875 als Endstufe. Den Trafo habe ich auf einer Platte aufgebaut mit geerdeter Grundplatte und entsprechender Sicherung.


    cebersp : Unter Strom Gegenkopplung verstehe ich Emitterwiderstände um Temperaturanstieg und damit größeren Stromfluss auszugleichen. Ist das nicht was R11 und R12 bezwecken?

    Hallo,

    im Internet taucht öfter diese Amp-Schaltung auf: 60 Watt Amp

    Ich finde den übersichtlichen Aufbau ganz sympathisch und überlege den Amp mal aufzubauen. Allerdings fehlen mir viele der Bauteile und da dachte ich, bevor ich mit bestellen loslege, hier nochmal kurz nach zu fragen was ihr von der Schaltung haltet: Werden sich damit cleane Sounds erzeugen lassen und eignet sich die Schaltung als Basis um darauf aufzubauen/modden?


    Grüße Mm

    Hallo,


    ich les mich gerade in die Grundschaltungen von User cebersp ein. Leider kann ich ihn nicht persönlich anschreiben daher frag ich mal kurz hier:
    Ich hab Revision D und bin bei dem Kapitel über das Lineal. 7.2. Die Spannung an R2 mit 5,1V wird von der Betriebsspannung subtrahiert. Betriebsspannug ist doch die Spannung die an der Basis im Ruehzustand anliegt oder?
    Ich wollte Revision E runterladen erhalte aber keine Freigabe.


    Grüße Mm

    Hallo,
    ich hab dasselbe Buch. Das Fuzz war eines der Kaufkriterien
    Ich hatte zwar anfangs etwas probleme und ausgerechnet diese Schaltung wird in dem Buch nicht weiter erklärt wird aber die Schaltung auf der RedCircuits Seite funktioniert einwandfrei.
    Fuzz-box-RED
    Grüße Mn

    Hallo,
    also schonmal vielen dank für die Antwort, aber so richtig ist der Groschen bei mir noch nicht gefallen. Dass die Verlustlustleistung vom Widerstand kommt hab ich gecheckt. Auch dass beim 1M Widerstand der Kondensator keine zeit hat sich zu laden bzw entladen. Aber warum kommen beim kleinen Widerstand die 9 Volt durch. Das müsste doch, wenn es um null Volt oszilliert, auch nur 4,5 in positiven und negativen Bereich gehen ... ?(


    Grüße
    Mn

    Hallo,
    ich beschäftige mich gerade mit Filtern und habe einen Punkt der mir nicht ganz einleuchtet.
    Anhand von Literatur kann ich es mir leider nicht ableiten. Ich glaube ich habe noch ein grundlegendes Verständnisproblem:



    Es geht um eine einfache passive Rc Hochpass-Filter Schaltung:



    Als Eingangssignal liegt ein Rechtecksignal an welches zwischen 0 und 9 Volt schwankt. Ist nun C= 10nf und R=10K sieht das gefilterte Signal
    so aus, dass die Spitze bei 8,3 und -8 Volt liegt. Wechsel ich nun den Widerstand und nehme einen 1M anstelle, liegt am Ausgang ein Signal
    von 5 und -4 Volt an .
    Warum steigt die Spitze nicht mehr auf die vollen 8,3 und -8 Volt wenn der Widerstand größer wird? Eigentlich müsste sich doch nur die Lade- und Entladephase verlängern.
    Dass das Signal nach dem Kondensator nurnoch um die 8,3 Volt hat wird wohl eine Verlustleistung des Kondensators sein oder?



    Liebe Grüße und Danke für Antworten :)

    Aaaahhhh, verstehe.


    Vielen,vielen dank. Die letzten Sätze haben es super erklärt. Den Vorgang hatte ich nicht gesehen. Ebenfalls danke für das Dokument mit den Grundschaltungen. Super.
    Wenn ich wieder eine Frage habe werd ich eine Grafik mit der Schaltung anhängen ;)


    Liebe Grüße
    Mm

    Hallo,
    ich erarbeite mir Grundlagen der Elektronik. Momentan lese ich Make: More Electronics.
    In diesem Teil geht es u.a. um Operationsverstärker.
    Da der Autor davon ausgeht, dass der Neuling noch keine duale Spannungsversorgung hat wird mit einer 9 Volt
    Blockbatterie gearbeitet. Die Versorgungsspannung wird zunächst mit Spannungsteilern halbiert und an den invertierenden
    und den nichtinvertierenden Eingang als Referenzspannung angelegt. Am nicht-invertierenden Eingang wird noch das Signal
    eines Electret Mikrofons zugeführt. Der Rückkopplungs-Widerstand leitet das Ausgangssignal an den invertierenden Eingang und der Masse-Widerstand
    leitet einen Teil des Rückkopplungssignals vom invertierenden Eingang in den Spannungsteiler der die Referenzspannung liefert .
    Die Funktion des Massewiderstands wird so beschrieben, dass er die Rückkopplung zähmt ("The negativ Feedback stops the output
    from getting out of hand. The Ground resistor stops the negativ feedback from getting out of hand").
    Die Funktion des Massewiderstands leuchtet mir noch nicht ein. Was muss bei der Rückkopplung gezähmt werden?



    Im weiteren Verlauf wird dann eine weitere Verstärkerschaltung aufgebaut bei der der Spannungsteiler am invertierenden Eingang ganz weggelassen wird
    und hinter dem Massewiderstand ein Koppelkondensator auf die Null Volt der Batterie geht. Am nichtinvertierenden Eingang liegt weiterhin
    die Spannung vom Spannungsteiler als Referenz und das Mikrofonsignal an. Der Autor beschreibt, dass der Spannungsteiler am invertierenden Eingang nicht mehr nötig ist, da der Massewiderstand durch den Kondensator isoliert ist und der Eingang unabhängig schwimmen/schweben kann.
    Hier verstehe ich nun überhaupt nicht warum keine Referenzspannung mehr benötigt wird. Den Begriff schwimmen/schweben konnte ich in Erfahrung bringen aber ich habe
    schwierigkeiten das ganze Konzept zu verstehen.



    Ich hoffe ich konnte das verständlich wiedergeben oder jemand kennt das Buch und kann mir weiterhelfen kann.



    Für Antwort schonmal im vorraus ein Danke :)


    P.S: ich bin momentan nicht häufig online daher könnte eine Reaktion von mir etwas dauern

    Hallo,
    ich habe den Fehler gefunden und glücklicherweise war es auch der einzige denn jetzt macht der kleine Racker was er soll.
    Der Weg von Pin 4 zur Masse war zwischen R1 und C1 unterbrochen. Ich hab mehrfach nachgelötet war aber nichts zu machen. Hab dann einen Drahtlink eingesetzt.
    Super vielen Dank nochmal für eure Unterstützung. Das war sehr hilf- und -lehrreich. Ich bin noch ein ziemlicher Anfänger...



    Viele Grüße

    Hallo,
    also die Clippingdioden leuchten nicht.


    Am Ic 1 liegt ohne den Chip an pin 4 0 volt . Ich hab testweise mal ic2 eingesetzt aber mit dem selben ergebnis ...auch hier liegt an pin 4 spannung an. Ich hab die Pins nachgelötet aber ohne erfolg. Auf die Einbaurichtung der Ics habe ich geachtet und kann eine verpolung ausschließen.


    Gruß

    Hallo,
    ich habe mittlerweile im Forum schon sämtliche Threads zum little rebel gelesen und in irgend einem Stand dass, wenn die Kabel zu lang sind und zu viel Störgeräusche auftauchen das Gitarrensignal überblendet werden kann.
    Die Dioden werd ich nochmal genau anschauen. Ich meine da leuchtet nichts. (Bin gerade leider nicht daheim ums zu prüfen.)


    Die Bauteile hab ich alle nachgemessen und an den Stellen an denen die Lötpunkte dicht beieinander liegen nochmal mit dem Durchgangsprüfer nachgemessen. Nichts aufälliges


    Mit Batterie betrieben wird das Rauschen deutlich weniger aber kein immernoch Signal.


    Die ICs habe ich wie beschrieben gemessen...schwarz hatte ich an der masse der Monobuchse.
    Auffallend ist auch das die beiden lm386 an Pin 1,5,6,7,8 nur manchmal Werte zeigen .. . (wenn dann aber stets dieselben...also alle zahlen reproduzierbar)


    Ich check das nochmal mit den Dioden und meld mich nochmal.... Danke euch nochmal

    Sorry, die Zahlen wurden nach dem senden editiert.
    Nochmal:


    IC1 Dc:....7,67......7,5.....6,3......6,8.....6,3......6,3......7,6.......8,25
    ac ........16........15,3.....13.......14......13.......13.......16........17,3


    Ic2 Dc:....6,25......6,25....3,12....0.......6,23......6,22....6,25......8,25
    ac ........ 13........12,9.....4,1....0........12,8......12,3.....13.......17,3


    IC3 DC .... 1,3........0........0.......0.......4...........8,25....4,13.....1,3
    ac............2,2.......0........0.......0......8...........17,3......8,2......2,2


    IC$ DC......1,3........0.......0.......0......4,28.........8,25......4,13....1,3
    ac...........2,2........0.......0.......0......8,6..........17,3.......8,2......2,2

    Hallo zusammen,


    ich habe mir als kleines Lernprojekt in Sachen Verstärkertechnik den kleinen Rebel besorgt. Die Schaltung habe ich soweit zusammengelötet aber noch ohne Gehäuse. Daher habe ich die Kabel auch erstmal ungekürzt verbaut. Nun wollte ich ihn testweise mal anschalten. Das es wahrscheinlich Brummt und knarzt dachte ich mir ja aber es kommt garkein Gitarrensignal. Könnte das auch an den ungekürzten Kabeln und der "nackten" Schaltung liegen? Das Basspoti macht ziemlich fiese Klopfgeräusche sowie ich irgendwie dagegen komme. Den unbeschalteten Anschluss am Basspoti habe ich auch undbeschaltet gelassen. Auch das Masterpoti macht krach beim drehen.


    Ich habe die IC s mal durchgemessen:


    Pin1 Pin2 Pin3 Pin4 Pin5 Pin6 Pin7 Pin8

    Ic1 DC : 7,76 7,5 6,3 6,8 6,3 6,3 7,6 8,25

    Ic1 AC : 16 15,3 13 14 13 13 16 11,3


    Ic2 DC: 6,25 6,25 3,12 0 6,23 6,22 6,25 8,25

    IC2 Ac: 13 12,9 4,1 0 12,8 12,3 13 17,3


    Ic3 dc: 1,3 0 0 0 4 8,25 4,13 1,3

    IC3 ac 2,2 0 0 0 8 17,3 8,2 2,2


    Ic4 dc: 1,3 0 0 0 4,28 8,25 4,13 1,3

    ic4 ac: 2,2 0 0 0 8,6 17,3 8,2 2,2



    Mein Wissensstand ist noch etwas mager aber beim Ic 1 fällt mir auf das Pin 4 laut Schaltplan an Masse liegt mein Messgerät da aber was misst.
    Pin3 bei Ic 3-4 müsste eigentlich was zeigen oder?


    Hier mal Bilder:



    Für Antworten schonmal im vorraus Danke.

    Ich hab mal ein Audio File hochgeladen. Denke das dürfte nicht normal sein...

    External Content soundcloud.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.