Posts by Turtle

    So, nun sind alle drei Pulldowns direkt auf der Platine. Leider knackts immer noch. Jetzt ist es folgendermaßen:
    Ausgang 2 knackt immer. Egal was ich schalte und welche Stellung der "Killswitch" hat.
    Ausgang 1 knackt nur, wenn der "Killswitch" auf "Ein" ist und von "An" zu "Aus" geschaltet wird, sprich, wenn Ausgang 2 von "An" zu "TBP" umgeschaltet wird.
    Bin verwirrt und leider ratols...???

    Das hast du natürlich recht...hab ich verpeilt.
    Was mich aber wundert:
    1.) Das Knacken ist auch an Ausgang 1, obwohl die Kondensatoren dort doch Masseabzug haben. Da ist ja kein Schalter zwischen Platine und Buchse.
    2.) Wenn der "Killswitch" auf aus ist, sprich, wenn beide Ausgänge nur zwischen "An" und "Aus" geschaltet werden können, gibt es kein Knacken. Wobei der Ausgang 2 der Platine ja keinen Massabzug hat.
    Liegt also irgendwie am True-Bypass. Nur wie?

    Ich werd jetzt aber zuerst nochmal umlöten und beide Widerstände auf die Platine legen.

    Grüße

    Hallo,

    ich habe nun einen Buffer aus Basis des AMZ Super Buffers und Rosebloods Layout gebastelt. Ich habe den Buffer um einen Ausgang, einen Schalter und einen Switch erweitert (s. Bild).
    Der Schaltung ist so ausgelegt, dass der Ausgang 1 mittels Fußschalter "An" oder "Aus" gemacht werden kann.
    Ausgang 2 kann entweder "An" oder "Aus" geschaltet werden, oder - wenn man den Switch betätigt - kann zwischen "An" und "True-Bypass" gewechselt werden. (Über Sinn und Unsinn dieser Variante kann man streiten, für mich ist es sehr hilfreich ;D .)

    Nun mein Problem:
    Beim Betätigen des Fußschalters gitbs ein lautes Knacksen. Aber NUR, wenn der Switch in der Stellung "Ausgang 2 --> An/True-Bypass" ist.
    Die Pullldowns an den Ausgängen sind aber da (R7 und R10). Jedoch nicht auf der Platine sondern direkt an den Ausgangsbuchsen.
    Am Input habe ich keinen Pulldown (R5 fehlt also). Jedoch wird der Input des Effekts beim Einschalten ja auf Masse gelegt und die Kondensatoren sollten somit entladen werden.

    Jemand eine Idee / Vemrutung woher das Knacken kommt? Habe ich bei meiner Schaltung irgendwas übersehen??? ?

    Grüße
    Turtle


    [Blocked Image: http://thumbs.picr.de/8866330hqd.jpg][Blocked Image: http://thumbs.picr.de/8866119oix.jpg][Blocked Image: http://thumbs.picr.de/8866121ujp.jpg]

    Quote from I like Grunge;324546

    Lob:
    sehen gut aus, von aussen und innen sind se auch ok

    Kritik:
    um die Bilder anzusehen darf ich erstmal werbung wegklicken, das nervt schon. Nimm doch Picr.de oder Bildabload.de, da gibts keine werbung. :mad:

    Danke fürs Lob und die Kritik habe ich mir gleich zu Herzen genommen. Die Bilder sind jetzt bei Picr.de hochgeladen. (Siehe meinen Thread weiter oben.)

    (Hatte halt noch "Directupload" in den Favoriten und beim Uploard bemerkt man die störende Werbung ja nicht.....;D)

    Grüße
    Turtle

    Hallo,

    ich habe auch mal wieder was Neues zum zeigen. Sind zwei Buffer. Der weiße ist der Buffer von Musikding. War zwar prinzipiell zufrieden, jedoch wollte ich dann zwei Ausgänge und habe deshalb einen Buffer auf OpAmp-Basis gebaut. Es ist der AMZ Super Buffer nach dem Layout von Roseblood. Finde den Sound auch noch einen kleinen Tick besser.
    Bin offen für Kritik und natürlich Lob ;)

    http://show.picr.de/8866122fts.jpg.html http://show.picr.de/8866123dpz.jpg.html
    http://show.picr.de/8866119oix.jpg.html http://show.picr.de/8866121ujp.jpg.html

    Quote from Nicht Bernd;317382

    Hey Turtle, was is´n das für´ne Schrift?

    Die Schrift von "Drive", "Tone" etc. heißt killcrazyBB,
    "Super Over" ist in umberto geschrieben.

    Quote from roseblood11;317383


    Das Problem mit dem Faltenwurf kannst du ganz einfach vermeiden:
    Stich die Löcher in der Decalfolie erst durch, wenn die letzte Schicht Klarlack trocken ist. Bei dir hat sich vermutlich der Lack unter den Rand der Folie gezogen und spätestens beim Festziehen der Potis kann das dann Stress geben.

    Als das Decal drauf war, habe ich eine Schickt Klarlack drüber. Trocknen lassen und dann die Löcher durchgestochen. Zum Abschluss eine weitere Schicht Klarlack. Ich bin mir nicht mehr sicher, aber ich glaube die Falten gabs gleich am Anfang, als die Löcher noch nicht durchgestochen waren. Vermutlich war das Decal nach dem Aufbringen noch nicht 100% trocken. Wie auch immer. Nächstes mal lass ich alles etwas länger trocknen und steche die Löcher erst gaaaaanz am Schluss.

    Danke für die Tipps und die positive Resonanz auf das Pedal.
    Grüße

    Ja, eine Schicht Karlack war davor schon drauf. Sowohl auf dem Gehäuse wie auch auf dem Decal. Was aber sein kann, dass das Decal nach dem Aufbringen wirklich noch nicht komplett durchgetrocknet war. Zumal es ja wirklich nur an zwei Stellen passiert ist und ich den Lack somit eigentlich ausschließen würde.

    Quote from I like Grunge;317245

    Aber warum zum Teufel ist die U Scheibe zu gross?

    Hatte gerade keine andere da. Wird bei Gelegenheit noch geändert. Finds nämlich auch unschön :eek:

    So, jetzt kann ich endlich mal mein erstes komplett fertiges Pedal vorstellen. Das wichtigste vorweg: Es funktioniert und ich finde den Sound hammermäßig. Bin mehr als zufrieden.
    Als ich den Name "Super Over" das erste mal gelesen habe, musste ich sofort an Superman denke. Deswegen das Design.
    [Blocked Image: http://s7.directupload.net/images/110704/temp/qlpt2j5w.jpg] [Blocked Image: http://s1.directupload.net/images/110704/temp/mhumk85x.jpg]

    Was haltet ihr davon? Würde mich über ein paar Comments freuen :)

    PS: Jemand eine Idee, warum das Decal an dem mittleren Poti und an der LED so falten geworfen hat? Ist plötzlich passiert, als ich Klarlack übers Decal gesprüht habe. An den anderen Bohrungen gabs dieses Problem nicht. Ist das schonmal jemandem passiert?

    2) Ah, OK. Wieder was gelernt :)
    3) Von den Anschlüssen genau was ich meinte. Dennoch ist das Teil länger als das Subminiaturrelais. Mal genau ausmessen und überlegen was ich nehme :)

    Super, jetzt sind quasi die Bauteilfragen alle gelöst und ich kann bestellen. J
    Bleibt noch das Problem des Programmierens.
    Will mir nicht unbedingt einen Programmer bauen. Falls mir jemand zwei-drei dieser ICs für nen kleinen Obolus programmieren würde, darf er sich gerne melden :)

    Wenn ich dann fertig bin berichte ich meine Erfahrung.
    So far
    Turtle

    Danke für die Hilfe.

    2) Würden auch Folienkondensatoren gehen, quasi als bessere Alternative?
    3) Geschaltet wird die "Voicing"-Funktion meiner Marshall 20/20 Endstufe. Ich habs mal gemessen: Das sind 4V und 0,4mA. Also "nichts". Das sind jetzt die kleinsten die ich gefunden habe: Subminiaturrelais.
    Kennt jemand ein noch kleineres? Im Endeffekt brauch ich nur einen EIN-AUS Schalter. Das wäre ja theoretisch mit 4 Anschlüssen machbar.

    Quote

    5. Warum nicht das?

    Weil ich das nicht gefunden habe :eek:, warum auch immer........

    Grüße

    Hallo,

    ich bin heute durch Zufall auf den Thread gestoßen und würde den Switcher von jimkim gerne nachbauen.
    Jedoch bin ich mir bei ein paar Sachen unsicher. Ich hoffe ihr könnt mir dabei helfen.
    Ausgehend von diesem Layout: http://www.jimkim.de/download/Schem…_NF_2006_08.pdf

    1) Ich nehme mal an, die Spannungswerte für die Elkos C3/C4 sind egal???
    2) Ist es egal, ob man bei den Kondensatoren C1/C2/C5 Folien oder Keramik nimmt?
    3) Folgendes Relais würde ich verbauen: Relais. Oder kennst jemand noch kleinere? (Ich will alles so minimalistisch wie möglich bauen, aber ohne SMD Bauteile.)
    4) Die Status LEDs würde ich parallel zur Relaisspule einbauen. Dann wären es insgesamt 5 LEDs mit ~100mA. Jetzt ist der Spannungswandler 78L05 laut Reichelt nur bis 100mA ausgelegt. Würde der hier 7805CKC auch gehen?
    5) Ist das Quarz OK, auch wenn es nicht genau 4MHz hat? 4,1943-HC18

    Ich bin über jegliche Hilfen und Anregungen dankbar.
    Grüße
    Turtle