Posts by Ghostnote

    Hallo Zusammen,


    kurz vorweg für den Fall das jemandem die Frage bekannt vorkommt: Ich habe bereits im Musiker-Board gefragt, allerdings sind vermutlich hier mehr Fachleute ;)



    Und zwar:
    Ich habe auf einem Flohmarkt eine Deluxe Electric Mistress geschenkt bekommen. Auf dem Board ist "EH-5150-D" abgedruckt, also vermutlich diese hier:
    http://www.metzgerralf.de/elek…lectric-mistress-v2.shtml


    Herstellungsjahr der Potis müsste 1980 sein.


    Lohnt sich eine Reparatur in Auftrag zu geben? Der Flange-Effekt ist wahrnehmbar, aber nur recht leise. Die Potis scheinen ihre Regelwirkung auch mehr oder weniger aufgegeben zu haben und der Fußschalter ist etwas schwer gängig.
    Wenn ja, wer macht sowas? Gibt es etwas bei der Reparatur zu beachten? Also sowas wie: Behalt die alten Potis, weil für Sammler interessant? :)


    Hier noch zwei Bilder:
    https://www.dropbox.com/s/f7e0…09-22%2019.55.45.jpg?dl=0
    https://www.dropbox.com/s/ww8l…09-22%2019.58.34.jpg?dl=0


    Grüße,
    Quiesel

    Hallo,
    noch eine kurze Frage:


    Gibt es eine Übersicht welche Arten von Widerständen / Kondensatoren etc man für welche Bauteile nehmen soll?
    Also zB Metallfilmwiderstand für XYZ, Kohlepress für ABC..


    Durch die verschiedenen Bauarten bin ich mir immer unsicher was ich letzendlich kaufen sollte.


    Gruss,
    Chris

    Hallo Napoleon,


    vielen Dank für deine ausführliche Antwort. IC und Transistoren habe ich gesockelt und auch festen halt überprüft. Die Kippschalter sind auch ok. Letzendlich spielt das jetzt keine Rolle mehr da ich es nochmal sauber aufgebaut. Man sieht
    Beim Nachlöten habe ich es dann noch zusätzlich verbaselt da danach nur noch fiepen zu hören war. :rolleyes:


    Wir stellt ihr das mit dem Nachlöten an. Habt ihr klemmen die ihr benutzt um das entsprechende Bauteil vorm rausrutschen zu schützen, oder wie hab ich mir das ganze vorzustellen?


    Eine zweite Frage habe ich auch noch: Wenn ihr Verbindungen über drei/vier Lötaugen macht, wie geht ihr davor? Ich hab den Eindruck das man, wenn man nur den Lötzinn erhitzt, das man dann kalte Lötstellen erzeugt.
    Apropos kalte Lötstellen: Wie stellt ihr sowas fest?


    Gruss und vielen Dank nochmal,
    Chris

    Hallo,


    das hab ich mir auch gedacht.. Hab rund rum alles überpüft und nachgelötet. Das hat es nur schlimmer gemacht. Ich werd nochmal von vorne Anfangen. Übung macht den Meister ;)
    Gruss,
    Chris

    Ist die Drainspannung von Q3 nicht ein wenig hoch? Ich dachte immer der Arbeitspunkte müßte bei 9V bei ca 4,5V liegen.


    Mhh, lesen müßte man können. Q1 ist jetzt bei 6,4V aber es klingt immer noch sehr dünn.

    Hallo Zusammen,


    ich hänge mich mal mit hier dran denn mein Thor will ebenfalls nicht so wie ich will.


    Dummerweise habe ich das Layout von runoffgroove 1:1 übertragen und erst kurz vor Ende mit Erschrecken festgestellt das das ganze ja natürlich von der Bestückungsseite gezeigt wurde. Ich hab es dann weiter durchgezogen.
    Fotos kann ich zur Zeit leider keine liefern da ich leider keine Digicam im Zugriff habe. Ich werd mal im Freundeskreis rumfragen.


    Folgendes habe ich bereits gecheckt:


    Die korrekten Bauteile sollten an den korrekten Positionen sein.
    Im Bypass leuchtet die LED und der Sound entspricht der gewöhnten Qualität.


    Gemessene Spannungen sind folgende:


    Code
    D     S    G
    Q1    4,48    0,48    0,00
    Q2    4,41    0,20    0,00
    Q3    9,07    4,86    2,17
    Q4    4,34    0,53    0,00
    
    
    
    
    V=9,07

    Wenn ich jetzt das Knöpchen drücke habe ich zwar Zerre, aber kein Bass mehr. Je nach Gain und Volume Stellung klingt das ganze auch ein wenig fuzzig.
    Im Anhang eine Aufnahme an der ich ein wenig an den Knöpfen spiele. Zuerst das Clean Signal. Signalweg ist: Gitarre -> Thor -> Interface -> Fender Amp Simulation.


    Hat jemand eine Idee? Vielleicht sogar Referenzspannungen?


    Gruss,
    Chris

    Ok, ich würde dann den Thread mal seinem Sinn entsprechend nutzen :)


    Wie realisiert ihr "längere" Verbindungen auf Lochrasterplatinen ? (so 5-6 Löcher weit) Mit abgekniffenen Beinchen von Bauteilen?


    Wie fixiert ihr diese, damit sie beim Löten nicht wackeln? Es gibt doch sicherlich Klemmen, haben die einen bestimmten Namen?


    Gruss,
    Chris

    Vielen Dank, so hats geklappt. Jetzt liegt der Krempel vor mir und ich begeb mich mal auf die Suche nach einem Lautsprecher um das Ding zu testen ;)


    Edit: Die Einzelteile für den Ruby waren erstmal günstiger und sofort zu bekommen ;) Ich hab vor zehn Jahren in der Ausibldung schonmal die Grundlagen zum Löten und zum Schaltplan lesen vermittelt bekommen, aber das ist schon sooo lange her :)


    Gruss,
    Chris

    Hallo Zusammen,


    ich bin seit geraumer Zeit stiller Mitleser und habe nun zur Eingewöhnung begonnen einen Ruby Amp zu löten bevor ich mich an einen Bausatz herantraue.
    Ich hab jetzt allerdings ein Problem an einer Stelle die ich nicht vermutet hätte ;)
    Wie verlötet ihr die Litze/Draht an den Klinkenbuchsen? Den Draht in die großen Löcher und dann den Rest quasi "zugießen"? Oder gibt es da einen Trick? Ich bekomm es irgendwie nicht sauber hin.


    Gruss,
    Chris