Posts by Aufkleber27

    Find ich richtig putzig das Teil :)

    Bin ja auch schon seit längerem auf der Suche nach so nem kleinen Teil und hab mir schon öfters überlegt den AX84 Firefly zu baun. Aber irgendwie bin ich nie dazu gekommen.

    Für was sind die 2 Potis? Volume und Tone? Wäre IMO am sinnvollsten bei so nem kleinen Teil.

    MfG
    Timo

    Kollegen, der Amp läuft wieder! :)

    Hallo erstmal,

    vorhin ist endlich der neue NT nach langem Warten gekommen. Hab ihn natürlich gleich angeschlossen. Resultat: Läuft einwandfrei!
    Hübscher Nebeneffekt des neuen NTs ist, dass er bereits schwarz lackiert ist, was zur Optik des Madamps gut passt.

    Danke nochmal an alle hier und auch danke an Klaus für den kleinen Rabatt ;)

    MfG
    Timo

    Moin Bernd,

    hab den Lack jetzt doch mal abgekratzt. Aber das Messergebniss ist das gleiche wie vorher. :(

    Dann muss ich wohl den gleichen nochmal bestellen.. oder gibt es noch Alternativen zum originalen NT, der nicht so schnell einbricht aber trozdem noch im unteren bis mittleren Preissegment ist?

    Gruß
    Timo

    Hi Christoph,

    meinst du die ganze Sekundärseite oder nur 8 und 9?
    Die Verbindung zum Gleichr. hab ich mal unterbrochen und nochmal gemessen. Kein Unterschied. :(

    Nee, echt keine Ahnung wie das passiert sein kann.

    Davor lief er perfekt, bis auf ein bisschen Brummen. In der Zeit, wo er nicht im Betrieb war, war er sicher und warm im Gehäuse. Lötstellen sind auch alle gut und fest.

    Was mir dazu noch einfällt ist, dass der NT schon seit Anfang an rostig aussieht. Ob das was damit zutun hat und überhaupt schlimm ist, weiß ich nicht. Hab mal Bilder davon gemacht:
    http://www.abload.de/image.php?img=100_7500wipv.jpg http://www.abload.de/image.php?img=100_7503ohhq.jpg

    Greeze

    Ich glaub der Trafo hat den Freitod gewählt 8|

    Aufkratzen bringt nix. Direkt am Trafo aber auch am Gleichrichter kommt nichts an.
    Wenn da Spannung/Strom fließen würde, müsste man ja auch nach dem Gleichrichter Spannung messen können (natürlich DC). Fehlanzeige!

    Die 6,3V Heizung an den Röhren, misst das Multi ohne Probleme. Am Multi liegt es also nicht.

    Gruß

    Hi,

    der Netztrafo bei meinem Madamp A15Mk2 funktioniert, nach einer Spielpause von 2-3Monaten, nicht mehr richtig.

    Die Heizung funktioniert (6,3V), aber die 230V aus der Sekundär-Seite wollen nicht kommen.
    An der Primärseite liegen so ziemlich genau 230V an, aber an Pin 8 und 9 kommt gar nichts!

    Ist der Netztrafo jetzt unbrauchbar, oder kann man da was machen? Garantie ist da wohl keine drauf, oder?
    Und wie kann sowas überhaupt passieren?

    Grüße
    Timo

    Hi dirk,

    der richtige JCM punktet gegenüber dem Mosfet-JCM IMO deutlich, da er einfach so schön kratzig, offen, dynamisch klingt.

    Dein Fet-Amp klingt aber ansich auch nicht schlecht, aber ist halt wirklich ein wenig dumpf und er matscht etwas.
    Ich finde, das hört sich ungefähr so an, als ob man das alles mit 1/2 bis 3/4 zugedrehtem Tone-Poti gespielt hätte.

    Vielleicht schaffst du es ja noch dem kleinen ein wenig mehr "Leben" einzuhauchen.
    Darf man fragen das Projekt ca. gekostet hat?

    Achja: Ich find übrigens so lange Samples schön (hab mir alle 3 ganz angehört). :)

    Greeze
    Timo

    Das Teil sieht echt intressant aus :) In dem Forum hier liest man ja selten was über Solid-State-Amps, deswegen würden mich auch Soundsamples total intressiern, weil ich auch noch nie nen Amp mit FETs gehört hab. (Glaub ich zumindest..?!)
    Klingt der Amp denn auch nach einem JCM800? :P

    Grüße und noch nen frohes neues Jahr
    Timo

    Hi Peter,

    ich wollte mich ja auch nur vergewissern, dass das stimmt. Bin manchmal ein wenig dusselig und vergesse bzw. vertausche ab und zu (besonders Abends) die einfachsten Sachen, wenn ich sonst schon den ganzen Tag unter Hochlast laufe. (Das gilt natürlich nicht, wenn ich direkt mit Elektronik in Verbindung komm. Da bin ich ausgeschlafen :D)

    Aber du hast recht. Ich muss mir noch sehr viel an (Grund-)wissen aneignen.

    Danke und Grüße
    Timo

    Hi,

    ich habs noch nich ganz gerafft..
    Mein Madamp A15 soll auch einen Headphone-Out bekommen. Wie viel von den "Stereo iso m. 2 SPDT Schaltern" Buchsen brauch ich den nun? Drei Stück oder?

    Noch ne Frage am Rand:
    In meinem anderen Amp (5Watt SE, mit Jcm800 Vorstufe) hab ich einen Wahldrehschalter für 4, 8 und 16Ohm und dafür nur eine Klinkenbuchse (is ja klar wenn man die Impedanz schaltet ;) ). Kann man da dann auch nen Headphoneanschluss ermöglichen?

    Grüße
    Timo

    Quote from chrmue7;252218

    Hi,
    ich finde, dass Dein Layout echt cool aussieht - eher gar nicht nach "Unfall". Vielleicht kannst Du kurz Deine groben Arbeitsschritte verraten, weil irgendwie reizt das Design zur Nachahmung. :D

    Danke und Grüße,
    Christian

    Hi,

    danke für die Blumen :)
    Meine Arbeitsschritte? Nun ja.. was soll ich da sagen? Das Designe wurde mit Photoshop
    erstellt, auf die richtige größe gebracht, auf Transparenter selbstklebender Folie für Tinte
    gedruckt, aufs Gehäuse* geklebt, dieses gebohrt und dann die Elektronik eingesetzt.
    Fertig. ;)
    *Das Gehäuse hab erst schwarz lackiert und dann die ober Seite abgeschliffen.
    Wahrscheinlich mach ich noch über das ganze ne Schicht Klarlack.

    Grüße
    Timo

    So hier mal mein A/B/Y. War eines meiner ersten Effekte und das erste Projekt mit so einer Folie, hatte aber nie Zeit Bilder zu machen.
    Dass das "Deck" lila/blau ist war eigentlich nicht geplant. Das sollte eigentlich schwarz werden aber der Drucker oder die Folie wollten nich so wie ich .. naja so siehts finde ich auch schön aus.

    [Blocked Image: http://www.bildermonster24.de/bild.php/2,1567,img0047jpgQN15S.jpg]
    [Blocked Image: http://www.bildermonster24.de/bild.php/2,1566,img0051jpg0XWB0.jpg]
    [Blocked Image: http://www.bildermonster24.de/bild.php/2,1568,img0038jpg3M064.jpg]
    [Blocked Image: http://www.bildermonster24.de/bild.php/2,1570,img0050jpgONWV2.jpg]

    Einfach drauf drücken, um sie größer zu sehen.

    Timo

    Hi,

    ich hab vor einigen Tage mal ein wenig mit einem Equalizer vor dem A15Mk2 gespielt und hab mich total in den Sound verliebt, wenn man im 2. Kanal ist und am externen EQ in einer Kurve von 800Hz-3.2kHz ("Höhepunkt" 1.6kHz; Bild im Anhang) boostet.
    Das Problem dabei ist aber, dass ich kein großer Freund von Effektgeräten bin, weil ich die nicht immer zur Probe, Gigs usw mitschleppen will.

    Deswegen die Frage: Wie realisiere ich den gleichen Effekt.. aber im Amp?

    Ich hab schon überlegt ob es ein RC-Glied an der Anode von V2a oder V3a bringen würde, aber ich denke kaum, dass man damit genau so ein Effekt erzielt. Ich lasse mich aber gerne eines besseren belehren, da das für mich die simpelste Lösung wäre.
    Was meint ihr dazu?

    Grüße
    Timo

    Hi,

    nee das Gehäuse an sich hab ich schon vor 2-3 Monaten innernhalb von 2Tagen bezogen. Damals hab ich aber auch keine Lust gehabt die Front zu beziehen weil schon das "Heck" und der Deckel so ne Schweine-Arbeit mit den Luft Löchern war.

    Luftblasen können gut sein. Hab nen günstigen Sprühkleber von pollin.de benutzt der aber schon fast leer war. Hab gedacht das reicht wenn ich da ein bisschen drüber sprüh und dann den Rest fest tacker (also auf der Rückseite).

    Vom Designe her hab ich mich ein wenig vom Ford Mustang inspiriern lassen. Fällt euch da eine gewisse wirklich nur kleine Ähnlichkeit von der Front her auf ;)

    Das Kunstleder hab ich irgendwo im Internet bestellt. Weiß nicht mehr wie der Shop hieß. Glaub irgendwas mit "Europa" oder "eurpean" war mit drin.

    Ich denke aber, dass ich die Front nochmal neu bezieh, wenn ich mal Zeit und Lust hab, einen guten Kleber zu kaufen und vor allem Lust hab, die ganze Arbeit nochmal zumachen.

    Grüße
    Timo

    Edit: Hab den Shop wieder gefunden, bei dem ich das Kunstleder bestellt hab:
    http://www.stoffkontor.eu/

    Hi,

    so ich habs jetzt mal gestern Abend bezogen. War ne ziemliche Fummellei.
    Ich musste das Kunstleder schon mit dem Föhn ein wenig warm machen, da es sonst anders gar nich geklappt hätte. Der Föhn ist ein echtes Wundermittel :) trozdem bin ich nicht ganz so zufrieden mit dem Ergebniss.
    Aber wenigstens ist das Gehäuse jetzt nach Ewigkeiten fertig geworden.

    Hier mal nen Bild, wens intressiert wie es geworden ist:

    http://www1.minpic.de/bild_anzeigen.…y=31930714&ende

    Grüße
    Timo