Posts by das Steef

    nun hatte ich länger keine Zeit zu basteln. Aber es gibt Neuigkeiten!


    Meine Vermutung, dass Q16 der Übeltäter ist, hat sich als richtig herausgestellt! Habe es nun mit einem BC337 NPN Transistor getestet und dann waren alle Spannungswerte so wie sie sein sollten.


    Ich vermute mal, dass der Vorbesitzer ein falsches Netzteil ausprobiert hat oder ähnliches. Gut für mich, denn ich habe nur 15 € dafür bezahlt :)


    Vielen Dank für eure hilfreichen Tipps!

    ich hatte jetzt erst wieder zeit, mich mal ranzusetzen.


    ich hatte die diode ausgebaut und gemessen. ich dachte die wär in ordnung.


    allerdings liegen davor die 9v an (logisch) und dahinter 0V


    ist es also die diode, die stress macht? es ist doch "nur" eine verpolungsschutzdiode...



    EDIT: hab mal ne neue diode eingebaut...daran lags leider nicht. gleiches problem nach wie vor.
    EDIT: Das mit den 0V hätt ich mir aber auch denken können...

    also direkt verbunden sind die beiden pfade nicht. das wundert mich ja gerade ein wenig. die 9v müssen woanders rüberkommen.


    Es gibt dort eine verpolungschutzdiode D8 (1N4004), die hab ich schon gemessen. die scheint in ordnung zu sein. das mit den brücken habe ich ja schon geprüft, das wirds wohl auch kaum sein. ich gehe auch nicht davon aus, dass ein widerstand der übeltäter ist. zumindest kommt es doch eher selten vor. ich vermute soweit, dass der fehler bei Q16 liegt, da er im "spannungsverlauf" den ersten sinnvollen übergang zu dem anderen pfad bildet. aber wer weiß was das noch alles sein kann.

    An R14 müssten ja laut plan die 9V anliegen. Dort sind nur die 1,8V. Demnach ist auch zwischen R14 und R15 vie weniger. 0,6V.



    Ich habe nochmal die platinenunterseite hier angehängt und den 9V pfad (lila) nachgezeichnet. Da liegen auch überall 9V an (ich wollte gucken ob vielleicht eine der Brücken Morsch ist oder so)


    Laut eurer Tips und des Schaltplans sollten ja aber auch Pin 8 des ICs und zB R14 an den den 9V liegen. den Pfad habe ich mal orange nachgezeichnet. der Rote Kasten ist r 14. Auf allen Punkten auf diesem Pfad liegen die 1,8 V.


    Jetzt verstehe ich zum einen nicht, warum dort keine 9V liegen (das ist ja eben die ausgangsfrage) und vorallem woher die 9 V für diesen Pfad im idealfalle kommen sollten. Denn genau an diesem "übergangspunkt" müsste dann doch der fehler liegen oder?

    so ich hoffe, die fotos können ein wenig helfen. habe bei dem einen alle transistoren mal gekennzeichnet. (hab versehentlich die bilder "odr3" genannt - nur n tippfehler)

    So, hier einmal die Messwerte.


    Den Plan packe ich in den Anhang. habe versucht einige dem Plan zuzuordnen, musste aber aus Zeitgründen erstmal aufgeben :) :(


    Wie gesagt, ich bin nicht sicher, ob das der 100%ig richtige Plan ist. kam von einer russischen seite (glaube ich) und die überschrift lautete boss odb3. Auf dem Plan direkt stehts ja leider nicht.


    Q1: K184 - D: 1,764 / G: 0,832 / S: 1,264


    Q2: K118 - S: 0,847 / G: 0,867 / D: 0,848


    Q3: K184 - D: 1,212 / G: 0,907 / S: 1,173


    Q4: K184 - D: 1,758 / G: 0,129 / S: 1,173


    Q5: A1049 - E: 1,749 / C: 0,152 / B: 1,205


    Q6: K184 - D: 1,498 / G: 0,128 / S: 0,568


    Q7: K184 - D: 1,756 / G: 0 / S: 0,575


    Q8: A1049 - E: 1,750 / C: 0 / B: 1,493


    Q9: C2459 - E: 0,335 / C: 1,751 / B: 0,861


    Q10: K118 - S: 0,858 / G: -1,015 / D: 0,860


    Q11: C2459 - E: 0,698 / C: 1,745 / B: 1,263


    Q12: K118 - S: 0,855 / G: -1,023 / D: 0,857


    Q13: C2459 - E: 0,332 / C: 1,749 / B: 0,859


    Q14: C2458 - E: 0 / C: 5,97 / B: 0,021


    Q15: C2458 - E: 0 / C: 0,06 / B: 0,655


    Q16: C2458 - E: 1,751 / C: 8,94 / B: 1,772


    ok die transistoren muss ich später mal messen. ich hab zwar nen schaltplan über google gefunden, aber ich lege nicht meine hand dafür ins feuer dass der 100%ig stimmt. ich pack den dann mal mit rein.


    gemessen habe ich immer gegen masse an der inputbuchse.


    also danke nochmal für eure geduld.

    ich wollte meinen post noch bearbeiten, bevor ihr antwortet...wie peinlich. ich hab oben nen fehler gemacht :) bitte habt nachsicht, ich bin seit jahren raus und nur noch als musiker tätig. da reicht gitarre stimmen :)


    also nochmal:


    Beginnend bei der Markierung:


    1: 1,17
    2: 1,13
    3: 1,08
    4: 0 (Da isser! )
    5: 0,91
    6: 1,12
    7: 1,14
    8: 1,76

    So, den IC hab ich mal durchgemessen.
    Das ist ein Mitsubishi M5218AL


    Beginnend bei der Markierung (Pin1 ?)


    1: 7,77 V
    2: 7,8 V
    3: 7,83 V
    4: 8,94 V
    5: 7,96 V
    6: 7,77 V
    7: 7,8 V
    8: 7,18 V


    Datenblatt http://www.reichelt.de/?ACTION…LugxZWBtMQCFfQatAodKVUAPw


    Wie gesagt, ich bin echt raus aus dem Thema aber sind die werte nicht auffällig gleich?!


    Habe nochmal bei den Potis geschaut. Die einzige Veränderung passiert beim Level Regler, der aber als "minimum" die Bypass Lautstärke hat und nur wenig lauter wird beim drehen.

    Moin (nach gefühlen 100000 jahren bin ich auch mal wieder hier)


    Ich habe einen defekten Boss ODB-3 hier liegen.
    Es äußert sich darin, dass der Bypass zwar funktioniert, aber im angeschalteten Zustand quasi genauso klingt...Wenn man genau hinhört, könnte man sich einbilden, dass ein minimaler Effekt zu hören ist.
    Buchsen sind OK, da der Bypass ja durchgeht und die Led leuchtet beim anschlaten, daher gehe ich davon aus, dass auch die DC Buchse in Ordnung ist. Schalter habe ich auch gemessen und schalten tut er ja auch wie er soll.


    Ich habe mich schon ein wenig belesen und vermute, dass der fehler im Schalt flip flop liegt. würde den halt gern mal testweise mit einem "richtigen" schalter brücken, um zu sehen, ob es daran liegt.


    nur weiß ich gerade nicht, wo ich den flip flop finde. wo befindet der sich im schlatplan bzw auf der platine? dafür ist meine Ausbildung dann doch zu lange her...:)

    Moin.


    Ich möchte hier diese Endstufen anbieten. Ich habe sie bei einer Lagerumräumung gefunden und kann leider nicht sehr viel darüber sagen, außer dass sie schon längere Zeit gestanden haben.



    1) Yamaha PC2602 Stereoendstufe, 2x400W (oder 800W Mono gebrückt)


    Zustand: Getestet und funktionsfähig. Äußerliche Gebrauchsspuren von Lagerung und Einbau, ansonsten gut.


    Preis: 200€ VB


    -------------------------------------------------------------------------------------------------------------


    2) Yamaha PC1602 Stereoendstufe, 2x240W (oder 480W Mono gebrückt)


    Zustand: Getestet und nicht voll funktionsfähig. Kratziger klang, könnte evtl nur an den verstaubten Potis liegen (nur Vermutung)
    Äußerliche Gebrauchspuren von Lagerung und Einbau, einige Kratzer. Ein "Distanz-plastik-Abstandhalter-Ding" (sorry, bin da Laie) fehlt.
    Zum Reparieren oder Ausschlachten für Ersatzteile.


    Preis: 50€


    -------------------------------------------------------------------------------------------------------------


    3) Dynacord MV160


    Zustand: Nicht getestet, daher als defekt. Laut Fachmann eine Art Liebhaberstück. Älteres Baujahr. Stärkere altersbedingte Gebrauchsspuren, Einige Potikappen fehlen, Stellen im Tolex.
    Vielleicht kann da ja jemand etwas draus machen?! Sicherlich eher etwas für Vintage- Freunde oder Liebhaber.


    Preis: 50€




    Alle Angaben sind von mir als Laie gemacht und daher ohne Gewähr. Ich würde aufgrund des hohen Gewichts der Teile natürlich eine Abholung oder Übergabe bevorzugen bzw empfehlen. Dei wiegen schon einiges. Aber Versand wär so gesehen kein Thema.
    Mit den Versandkosten müsste man sich dann einig werden.

    Moin zusammen!


    Angeboten wird ein Drum Rack der Firma Dixon.


    Der Zustand ist gebraucht aber sehr gut.


    Keine Beulen, tiefe Kratzer oder Verformungen. Normale Gebrauchsspuren vom Auf- und Abbau.


    INKLUSIVE :
    - 12 x Klemmen (Befestigung von Beckenarmen, Tomhaltern etc...)
    siehe http://www.thomann.de/de/dixon_rackklammer.htm


    - 20 x Memoryclamps (zum Fixieren der Klemmen)
    siehe http://www.thomann.de/de/dixon_memory_clamp.htm


    - 6 x Rohr-Verbindungsklemmen
    siehe http://www.thomann.de/de/dixon_verbindungsstueck.htm


    Da ich fast nur noch kleine club-gigs spiele, brauche ich das rack nicht mehr. es ist zwar schon ein paar jahre alt, aber es wurde nur 3 oder 4 mal live benutzt. ansonsten stand es zuhause (tierfrei, nichtraucher :) ). und wurde insgesamt sehr wenig genutzt.


    Die Stangen können alle einzeln demontiert werden. Die Darstellungen auf den Bildern dienen nur zur Veranschaulichung. Jede Klammer kann individuell platziert werden.


    Macht auf Bühnen optisch ordentlich was her und ist auch für Studioanwendungen interessant, zB zur festen Mikrofonplatzierung etc.
    Außerdem ist es sehr praktisch, wenn man immer und überall die gleichen Becken-, Tom- etc. Abstände behalten will, auch neach dem Auf- und Abbau.


    Abholung ist absolut bevorzugt, aber versenden kann ich's auch. nur wird der Versand dadurch sicherlich hoch und muss vom käufer getragen werden.


    Preis: 250€ VB