• Hallo liebe Rocker und Rockerinnen

    Ich bin neu hier, seid mir also nicht böse falls die Frage bereits in einem Beitrag behandelt wurde.

    Nach dem ich erfolgreich den Angel Chorus Bausatz zusammengebastelt habe, wurden direkt die nächsten Bausätze bestellt. Als erstes habe ich mich an den ''Das Face 69er Fuzz'' gewagt.

    Wie beim Angel Chorus, war zu erwarten, dass das Teil nicht direkt auf Anhieb funktioniert. Jedoch habe ich den Fehler, meines Erachtens, relativ schnell gefunden.

    Der Effekt funktioniert, alle Potis reagieren, einzig und allein die LED leuchtet nicht. Polarität der LED ist richtig. Nach kurzem ''ausläuten'' ist mir aufgefallen, dass der Kontakt am 3pdt, der die LED schaltet, nicht funktioniert. Somit funktionieren alle Kontakte des Fussschalters, ausser eben dieser eine der die LED schaltet. Meine These konnte ich bestätigen, in dem ich eine Brücke über in den defekten Kontakt gelötet habe. Nun leuchtet die LED natürlich durchgehend, was ja auch suboptimal ist.

    Nun zu meiner, vielleicht etwas naiven, Frage:

    Gibt es eine Lösung, wie ich die Led mit einem der anderen verfügbaren schaltkontakten schalten kann, ohne dass ich die Funktion des Pedals beeinträchtige? Leider habe ich zu wenig Elektronik-wissen, um dies anhand des Blockschaltbilds zu beantworten.

    Vielleicht gibt's hier ja jemanden der mir einen Lösungsvorschlag nennen kann.

    Natürlich kann ich auch einen neuen Schalter bestellen. Aber mich interessiert halt, ob es auch sonst möglich wäre.

    Ich bedanke mich für eure Hilfe und wünsche noch ein schönes Wochenende! 8)

    Grüsse aus der Schweiz

  • Hej in die Schweiz.

    Willkommen im Forum. Die Schalter gehen eigentlich recht selten kaputt, meist ist es doch ein Lötfehler. Löte die ursprüngliche Leitung zur LED nochmal gründlich nach und überprüf das Kabel auf Bruch, das ist häufiger die Ursache bei so was.

    Gruß

    Michel

    I might look like I´m listening to You, but in my head I´m playing my guitar!

  • Die Schalter gehen eigentlich recht selten kaputt, meist ist es doch ein Lötfehler. Löte die ursprüngliche Leitung zur LED nochmal gründlich nach und überprüf das Kabel auf Bruch, das ist häufiger die Ursache bei so was.

    Kann ich mal probieren.. Jedoch haben die Kontakte mit der Durchgangsprüfung nicht durchgegeben und das bei beiden Schalterstellungen.. Deshalb gehe von einem Defekt aus. Aber einen Versuch, ist es auf jeden Fall Wert.

  • Hallo zusammen

    Ich habe den schalter nun um 180 Grad gedreht und den defekten Kontakt überbrückt. So wie ich das Schema verstehe, hat dies keinen Einfluss auf die Schaltung. Funktioniert nun alles wie gewünscht.

    Mal ein Bild von der Verdrahtung des Schalters wär nicht verkehrt,um zu sehen,welche Kontakte Du da nutzt ;)

    Da werde ich warscheinlich direkt verpöhnt, wenn ich euch meine Laien-Lötstellen und unübersichtliche Verdrahtung zeige *lach*

    Der Schalter wurde 1 zu 1 wie auf dem beigelegten Verdrahtungsplan, des Online Shops angeschlossen.

    Ich poste bei Gelegenheit noch das Schema und markiere den überbrückten Kontakt. Dann kann mir vielleicht jemand sagen ob ich das richtig verstanden habe oder ob mir die Schaltung bald um die Ohren fliegt. Vorläufig funktioniert alles top und ich bin zufrieden mit dem Effekt. Einziger zu bemängelnder Punkt ist, dass der Tone extrem Basslastig ist. Da kann man aber mit den vielen Potis schon gut entgegenwirken.

    Danke für eure Inputs und ein schönes Weekend.

    Gruss Noah

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!