P.U.F.F piept, Bias bei 9,5V, Effekt funktioniert aber

  • Moin Moin,
    ich schlag mich schon ein paar Tage nach der Arbeit durch das Forum hier und GuitarPCB auf der Suche nach einer Lösung.
    Ich bin Hunde müde, eigentlich immer, deshalb verzeiht meine mangelnde geistige Präsenz.
    Also, wie im Titel beschrieben, das Effektgerät funktioniert an sich, zumindest fuzzt es, ob es so klingt wie es eigentlich soll weiß ich nicht.
    Allerdings piept es durchgängig, recht hochfrequent, wenn es an ist und im Bypass. Die Lautstärke ist veränderbar mit dem Volume Poti.

    Obendrein komme ich nicht unter -9,5V beim Bias. Ich habe auch mal gemessen wie viel Spannung der IC denn überhaupt ausspuckt, da bin ich auch bei -10,5V.
    Wenn ich meine Finger auf den IC lege dann wird es etwas leiser ^^, wenn ich C7 oben antatsche oszilliert es etwas anders.

    C7 habe ich schon ausgetauscht
    Angeschlossen ist eine 9V Batterie, also Netzteil ist auszuschließen. Ich habe bereits alle Lötstellen neu gelötet und auch die Widerstände, Kondensatoren usw. doppelt gecheckt.
    Das PCB aus dem Gehäuse rausholen/ von In-/Output entfernen verändert nichts groß.
    Auf dem Foto geht das Kabel vom Input noch an der Buchse vorbei, das habe ich verlängert und einmal außen rum gelegt, macht aber keinen Unterschied.

    Und noch der wundervolle Ton :

    External Content youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    Verzeiht meine schrecklichen Lötstellen, das sah mal anders aus, ich hab schon ein wenig rumprobiert.
    Hoffentlich kann mir jemand helfen. Vielen Dank!
    Fraenk

  • Im Puff da piepts :D :D :D ,

    Danke für den Schaltplan ;) ;) :saint:

    Wird Deine Charge pump sein,ma gucken ob da das Kürzel S hinter der 7660 (S) auch vorhanden ist.

    ansonsten selbige mal nachlöten (Sockel)) oder gegen andere tauschen.

    Boost Pin 1 hat richtigen Kontakt?


    Sinne nen paar Fake Teile unterwegs,die quietschen auch ;)

  • Moin,

    1. Bitte Schaltplan / Anleitung des Effekts verlinken

    2. Transistoren direkt verlötet? Dann hast du sie ggf. gegrillt?

    3. Bitte poste die Spannungswerte des ICs gegen Masse an allen Kontakten.

    4. Ausrichtung / Polarität der Bauteile beachtet?

    5. Widerstandswerte alle korrekt / nichts vertauscht?

    6. Bypass mit fiepen klingt eher nach einem Kurzen deiner Offboardverkabelung. Bitte nochmal checken.

    7. Bitte Effekt erstmal probieren ohne Gehäuse zum Laufen zu bringen.

    8. Potirückseiten mit Puffern isoliert?

  • Hi,

    ich verstehe das Farbschema deiner Litzen nicht. Es hilft, sich vorher zu überlegen, was welche Farbe haben soll. Bspw. Ground immer schwarz zu haben und +B immer rot etc. Die weißen Litzen and den Klinkenbuchsen sind bei dir scheinbar Masse - wo ist denn der Masseanschluss der Schalterplatine? Fehlt?

    Und dann verstehe ich die zusätzlichen Litzen an der mittleren Reihe des Schalters nicht, was soll das? Der Sinn der Platine ist doch, eben nichts mehr direkt an den Schalter löten zu müssen. Stimme Markus zu, da wird ein Bug beim Schalter sein - mal wieder. Seitdem diese dämlichen Platinen auf dem Markt sind gibt es zigfach Probleme mit der Schalterverdrahtung, man möchte es nicht glauben. Vermutlich, weil man nicht mehr drüber nachdenkt, was da eigentlich wie geschaltet wird.

    Lieben Gruß,

    Max

    "Perfektion ist nicht dann erreicht, wenn es nichts mehr hinzuzufügen gibt, sondern wenn man nichts mehr weglassen kann."
    - Antoine de Saint-Exupéry

  • Die Kombi,DC Buchse direkt unterm Footswitch is mir so auch noch nicht untergekommen :/ ,und das,wo ja oben massig Platz ist :huh: ,mich täts stören,da unten den Stecker vorm Schalter zu haben || ,aber nuja,is ja nur Optik/Haptik,und Geschmäcker sin ja unterschiedlich :saint:

  • Hey, erst Mal danke für den Input!

    Werd erst Samstag Zeit finden das umzusetzen, aber ein paar Sachen kann ich so beantworten.

    Hendrixianer

    Ja die Anordnung der In und Outs und Switches ist an meiner Design Idee orientiert, auch wenn's jetzt nicht soooo ungewöhnlich ist.

    Da soll dann en Kopf drauf, potis sind Augen Signal geht in die Ohren und sein Hirn macht dann sozusagen den fuzz :3

    Also das kürzel (S) ist vorhanden,Werd das Mal neu löten am Samstag. Und, falls es nach allem noch nicht geht, Mal Ersatz bestellen, ebenso Transistoren (und Sockel dafür :) thepedalarchitect)

    1)Der Schaltplan:

    https://guitarpcb.com/wp-content/uploads/2022/01/PUFF_v5-2021.pdf

    2) scheinen zu funktionieren, also Sound habe ich ja.

    3)folgen Samstag

    4)doppelt und dreifach geprüft, sollte mMn stimmen

    5)Same

    6)mit offboard meinst du Gitarre/amp?

    Da fällt mir ein, das Ding piept schon ohne was anzuschließen, also nur den stecker ins Board und es geht los.

    7)Beim nächsten Mal aufjede Fall

    8)yes, habe ich fürs Foto abgemacht :)

    Moonshine

    Ground scheint an der Schalterplatine tatsächlich zu fehlen.

    Ich hab da Pins direkt gelötet, weil es zwei Varianten gibt die LED zu verbauen. Für die die ich gewählt habe ist die Platine überflüssig, hab ich aber erst gesehen als die schon dran war.

    Aber werde mir die Mal genauer anschauen.

    Update gibt's dann am Samstag wahrscheinlich erst, aber vielleicht find ich heute Abend noch Zeit.

    Danke!

  • Hi Frank,

    6)mit offboard meinst du Gitarre/amp?

    Damit meint Markus alles, was nicht auf der Hauptplatine ist: Buchsen, Schalter.

    Ich hab da Pins direkt gelötet, weil es zwei Varianten gibt die LED zu verbauen. Für die die ich gewählt habe ist die Platine überflüssig, hab ich aber erst gesehen als die schon dran war.

    Aber werde mir die Mal genauer anschauen.

    Weg mit der Platine und Direktverdrahtung :thumbup:

    Und denk mal bitte ganz genau mit an der Stelle:

    Allerdings piept es durchgängig, recht hochfrequent, wenn es an ist und im Bypass. Die Lautstärke ist veränderbar mit dem Volume Poti.

    Es piept im Bypass. Was heißt das für dich? Die Lautstärke ist veränderbar mit dem Poti. Was heißt das für dich?

    Weiterhin kann ich das folgende Statement nicht deuten, bitte sei präziser in der Beschreibung. Denk dran, wir sehen nicht, was du machst, wir haben nur deine Beschreibung hier:

    Da fällt mir ein, das Ding piept schon ohne was anzuschließen, also nur den stecker ins Board und es geht los.

    Ohne WAS anzuschließen? Ein Klinkenkabel im Input? Oder eine Gitarre AN ein Klinkenkabel, welches im Input steckt? Stecker in welches Board? Dein Effektboard? Falls ja, was ist da noch drauf? Fällt dir auf, wie schwierig das ist, exakt zu wissen, was du meinst anhand deiner Beschreibung? ^^

    Lieben Gruß,

    Max

    "Perfektion ist nicht dann erreicht, wenn es nichts mehr hinzuzufügen gibt, sondern wenn man nichts mehr weglassen kann."
    - Antoine de Saint-Exupéry

  • Da fällt mir ein, das Ding piept schon ohne was anzuschließen, also nur den stecker ins Board und es geht los.

    Wäre in der Tat ungewöhnlich,wenns piept,und an Out nix angeschlossen ist,quasi ohne Amp und Box :/ :D ,aber soll ja Sachen geben........... ^^


    und ne neue Chargepump zu bestellen kannste Dir erst ma sparen,bei Dir piepts eher wegen dem Kuddelmuddel (Verdrahtung,etc..)da ^^ ;) .

    Halt Dich ma an Max und Markus,und gib ma klare ! Aussagen sonst wird das nix ;)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!