Solton GV-60 Resurrection/Restauration

  • Kann schon überaschend sein, so eine Strombegrenzer-Funzel.

    Ich habe als Luxus noch einen Trenn-Stelltrafo davor, da kann man langsam aufdrehen und ist nicht ganz so geschockt.

    Das ist so ein rießen Eumel von RFT (DDR). Den hab ich mal bei den Kleinanzeigen fürn Hunni geschossen. War sogar in Nürnberg, den konnte ich nach der Arbeit einfach abholen. Gewichtsklasse Ampeg SVT würde ich sagen. <X

    Zieht beim Einschalten Strom wie ein Schweißgerät. Da musste ich mir einen Anlaufstrombegrenzer zulegen, da es immer die Haussicherung rausgehauen hat. Einen stärkeren Sicherungsautomaten baue ich bei dem Hobby nicht ein... 8o


    Der Soundcheck mit zwischengeschalteter Funzel dürfte Dir gefallen, das ist Säg pur!


    :D


    Gruß

    Gerhard

  • Hi Gerhard,


    Goiles Teil !!! :love: ,brauch ich auch noch sowas :D


    Wann ich zum testen mir Röhren komme weiß ich noch garnicht,hoffe Morgen,kann aber auch erst am WE sein :/


    Komm momentan erst immer Abends Heim,da wird mit Basteln immer erst spät,und im Dunkeln oder noch gestresst will ich das nicht machen,da brauche ich Ruhe Zeit und möglichst Tageslicht für :D .


    Aber bin gespannt,wie es mit und ohne Lampe klingt :) .


    Gruß,

    Micha

    " Du willst keine sarkastischen Antworten ? :huh: ,dann stell keine blöden Fragen ! :D "

  • Ich hab einige Zeit danach gesucht. Neu kostet sowas ein Arm und ein Bein. Dann haben die meisten auch ein Problem sowas zu verschicken. Reine Stelltrafos findet man öfters mal, hätte mir wahrscheinlich auch gereicht. Ich wollte aber auch keinen China-Müll für 70 Euro, das ist mir dann doch zu heikel.


    Gruß

    Gerhard

  • Jo,bei Reic.... gibbet wohl noch den,aber son altes Teil und vor allem auch mit Ausgangs STROM-meter wär mir lieber,werd ma Augen offen halten ;)


    https://www.reichelt.de/ringkern-stelltrafo-0-250-v-4-a-1000-w-analog-mcp-1000-analog-p255916.html?PROVID=2788&gclid=EAIaIQobChMI_JLbn_Tp9wIVfY1oCR3vZQJdEAQYASABEgI1rvD_BwE

    " Du willst keine sarkastischen Antworten ? :huh: ,dann stell keine blöden Fragen ! :D "

  • Jo,bei Reic.... gibbet wohl noch den,aber son altes Teil und vor allem auch mit Ausgangs STROM-meter wär mir lieber,werd ma Augen offen halten ;)


    https://www.reichelt.de/ringke…3vZQJdEAQYASABEgI1rvD_BwE

    Die vorhandene Anzeige könnte man durch eine Multianzeige ersetzen oder erweitern. Brauchst ja eh ne Steckdose. Vielleicht sowas hier:


    https://www.reichelt.de/energiekostenmessgeraet-digital-peaktech-9035-p129698.html?&nbc=1&trstct=lsbght_sldr::101937


    Der Amperemeter bei dem RFT springt auch leider erst bei 1A richtig an. Das ist doch etwas spät.

  • So,mal früher Feierabend gemacht,und gerade mal ohne Begrenzer,und ohne Röhren in Betrieb genommen.


    Und siehe da,jetzt stimmen auch die Heizspannungen :thumbup: .


    Vorstufen Röhren rein,Spannungen gemessen,Tipitoppi :thumbup:


    Endstufen Röhren mit Bias Messadapter rein,LS angeklemmt,angeschaltet,allerübelstes Brummen :cursing: ,trotzdem erst mal Arbeitspunkte eingestellt,Spannungen gemessen,stimmen :thumbup:


    versucht über beide Symetrierpotis,den Brumm in den Griff zu kriegen,nix,keine Veränderung :cursing: ,


    Beim Chopsticken an einem EL34 Sockel festgestellt,das Pin 7 (einer der Heizpinne) locker ist :/ ,leicht mit dem Stick am Draht gezogen,hatte ich die eine Hälfte des Pinnes raus gezogen,während die andere Hälfte noch im Sockel steckte <X .


    Der Belton Sockel war Neu !!! und wurde nicht mechanisch beansprucht!! :cursing:


    Neue Sockel bestellt,ich hoffe das wars mit dem Brumm,ansonsten werde ich mal probieren die Primäranschlüsse des OT´s zu tauschen :/ ,obwohl ich die genau wie vorher verlötet hab.Ging aber schon fast in die Richtung Motorboating :/ .

    " Du willst keine sarkastischen Antworten ? :huh: ,dann stell keine blöden Fragen ! :D "

  • Wenigstens läuft der Vibrato schon mal optisch :) ,Glimmlampe blinkt schön sichtbar durch die rote Versiegelung und lässt sich schön per Speed Poti regeln,Widerstandswert des LDR ändert sich abhängig davon mit :thumbup:


    In der Zeit wo ich die Endstufe mangels defektem Sockel noch nicht zum laufen bringen kann bin ich nochmal den gesamten Schaltplan durchgegangen und konnte noch einen 100pf Keramik C am Pi aussortieren,der mit 83 µf ??? laut Tester dann weit ausser Toleranz war.

    " Du willst keine sarkastischen Antworten ? :huh: ,dann stell keine blöden Fragen ! :D "

  • Da bei den alten Knöppen sowohl die Chromapplikationen fehlten,als sich auch beim reinigen die Beschriftung teilweise löste ||(Nicht fixierte Wasserschiebefolie :cursing: ),gabs Heute wenigstens schon mal nen neuen Satz Knöppe die den Originalen schon sehr nah kommen.


    Die Originalen kommen natürlüch schön auf Seite ;) .

  • Bin ich auch :/ ^^ ,


    Jetzt heißts erst ma abwarten bis neue Sockel da sind,sollen erst Montag kommen :(


    In der Zeit noch bisserl optimiert:


    die offenen Klinken Output Buchsen getauscht gegen geschlossene Amp Style,und so die Masse mit auf den Stern gelegt statt wie vorher über Chassis.Evtl.muss ich die 3 Vorstufen sowie den Bias C auch noch auf Stern legen,die liegen ja hier auch auf Chassis :/ ,wäre dann was mehr Aufwand,da ja axiale,müsste ich ne Lötleiste zwischen hauen,dann wäre aber wirklich alles auf Stern :/ .

    Weiterhin eine Brummschleife entfernt,die noch durch die vorherige Heizungsverlegung bestand,2x Masse an den Endstufenröhren,1x am Stern,1x zum Chassis,welche ich getrennt hab.

    " Du willst keine sarkastischen Antworten ? :huh: ,dann stell keine blöden Fragen ! :D "

  • Ich bin immer fasziniert, was für ein Haufen Elektroschrott ohne Sinn und Verstand viele "Vintage-Amps" bei näherer Betrachtung doch sind und was es alles zu optimieren und zu debuggen gäbe:D

    Aber egal, Hauptsache einer von den "Legenden" war am Werk, dann ist alles der heilige Gral :saint:

  • Naja, :/ wüsste nicht welche Legende hier am Werk war :?: ,das Ding kommt aus Bayern,zu einer Zeit wo das Hauptaugenmerk noch auf Röhrenradios und nicht bei Gitarrenverstärkern lag,hinzu kommt,das Zu der Zeit alle Amp Hersteller Ihre Amps möglichst Clean kreierten,sondern die Gitarristen noch leise gespielt haben,da war nix mit voll aufreißen jedenfalls der Mainstream nicht,das kam ja gerade erst auf in der Zeit,und da war Brumm halt noch nicht so das Ding :D .


    Mal abgesehen,das der Elektroschrott nicht nur in Vintage Amp´s existiert,guck Dir doch mal den ganzen Müll an,der Heute Produziert wird,und das,wo man es HEUTE doch besser wissen sollte ;)


    Egal welchen Amp ich bisher aufgeschraubt habe,zu optimieren gäbe es immer was,solange son Teil aber werksmässig funktioniert,ohne das mich Akustisch was stört,belasse ich es lieber Original.


    Das Teil war halt ne Großbaustelle,und wenn man schon mal dabei ist..........


    By the Way, die PSU C´s hab ich dann mal eben auch noch auf Lötlesiste gesetzt,somit ist Massemässig jetzt alles aufm Stern :)



    Heilige Gräle interessieren mich übrigens mal so gar nicht,einzig allein geile Amps :D :D ;)

    " Du willst keine sarkastischen Antworten ? :huh: ,dann stell keine blöden Fragen ! :D "

  • das Zu der Zeit alle Amp Hersteller Ihre Amps möglichst Clean kreierten,sondern die Gitarristen noch leise gespielt haben

    Äh, das Ding ist doch aus den späten 60ern oder frühen 70ern. Wer hat damals bitte leise gespielt? Vielleicht die Tanzmucker im Cafe "Zur schiebenden Mumie". Aber so ganz stimmt das auch nicht. Die mussten damals gegen einen Satz von 4-5 Tröten antreten und es gab keine PA, nur ne Gesangsanalage. Ich hab Ende der 80er mal mit einem älteren Herrn aus der Zeit gespielt. Der Knabe hat seinem Dynacord Eminent ganz schön Zunder gegeben, täusch Dich da mal nicht.... :D


    Gruß

    Gerhard

  • ^^

    Wer hat damals bitte leise gespielt? Vielleicht die Tanzmucker im Cafe "Zur schiebenden Mumie".

    Naja,an sowas dachte ich schon in Verbindung mit Bayern in der Zeit :D ,hast aber Recht,das war wohl eher 20J. früher so.


    Na iwas werden sich die Lederhosen schon gedacht haben bei dem Massekonzept und der Leitungsführung,es wurde nicht eine der Heutzutage

    allbekannten Regeln dafür eingehalten,also entweder war das Ding dann auch so ruhig,oder die haben Brumm in Kauf genommen :/

    " Du willst keine sarkastischen Antworten ? :huh: ,dann stell keine blöden Fragen ! :D "

  • Bei meinem jcm800 sind auch ab Werk riesige Flächen brummstrahler in die Heizung eingebaut worden. Dafür sieht die Verkabelung aber hübsch aus ^^

    Ich beantworte gern jegliche Fragen zu folgenden Bausätzen so gut ich kann:

    Der Phaser | Der Angel | Muzzle | Dark Rift | 2nd Chorale | Dandy Horse | Countdown Phaser | Ojo Diablo! | Up, Down, Daddy | MoWah | Space Harp | Vutron V | CDXL Classic | Distmax | Der Buffer | Der Screamer | Engineers Thumb | Pro-Cessor | Das Browneye | DigiDelay | Ghost Device | Meat Sphere | J5Mk1 | G3 Blues | Riotte | Tonehound

  • Bei meinem jcm800 sind auch ab Werk riesige Flächen brummstrahler in die Heizung eingebaut worden. Dafür sieht die Verkabelung aber hübsch aus

    sag ich ja:



    Egal welchen Amp ich bisher aufgeschraubt habe,zu optimieren gäbe es immer was,solange son Teil aber werksmässig funktioniert,ohne das mich Akustisch was stört,belasse ich es lieber Original.

    Wenns mir aber zu arg brummt,wirds geändert.


    Werd mir aus Frust da ich noch auf Teile warten muss und bis dahin nix machen kann, den AÜ nachher nochmal vorknöpfen,mein bisheriger einziger Test bestand darin,da ich kein niedervoltigen AC Trafo hatte,da 6VDC Sekundär rein zu jagen und zu schauen ob Primär was kommt,dem war so,der Test taugte aber m.M.n nix.


    Da ich aber nen Signalgenerator habe,werde ich später mal damit 1VAC bei50Hz Sekundär rein jagen und dann mal schauen was ich Primär für nen Raa habe :/


    Iwo hab ich das mulmige Gefühl,das der Brumm letztens nicht allein dem defektem Heizkontakt geschuldet war sondern evtl. der AÜ einen wech hat :/ .


    Wie dem auch sei,nen Rückzieher gibts bei dem Projekt nicht mehr,und wenn auch mit neuem AÜ,evtl. bestell ich mir schon mal einen auf Verdacht,würde mich warscheinlich für nen Hiwatt Partridge 50W entscheiden,sollte der AÜ doch i.o sein,hab ich den Hiwatt AÜ noch da fürs kommende Projekt :/ ^^ .

    " Du willst keine sarkastischen Antworten ? :huh: ,dann stell keine blöden Fragen ! :D "

  • Da ich aber nen Signalgenerator habe,werde ich später mal damit 1VAC bei50Hz Sekundär rein jagen und dann mal schauen was ich Primär für nen Raa habe :/

    Nope :/ keine Chance,egal was ich anstelle,messe da nur mist || keine brauchbaren Ergebnisse :cursing:


    Hab dann nochmal nen DC Netzteil zerpflückt um die Gleichrichtung zu umgehen,das waren dann c.a 3,5VAC bei c.a 150mA

    bekomme dann aber auf der Primär Seite genauso viel angezeigt wie auf der Sekundärseite :/ <X


    entweder ist da wirklich der AÜ hinüber oder meine Möglichen Spannungsquellen liefern da zu wenig Saft für || ,hab auch nix anderes da zum testen,wird mal Zeit für vernünftige Labornetzteile ||

    " Du willst keine sarkastischen Antworten ? :huh: ,dann stell keine blöden Fragen ! :D "

  • Hah :D ,


    Doof kann man ja sein,man muss sich nur zu helfen wissen :)


    Heizspannung im Leerlauf 7V an Sekundärseitig 8 Ohm angelegt,komme ich Primärseite von B+ zu Anode 1 75V und zu Anode 2 ebenfalls genau 75V.


    Ü= 2x75V/7V =21,42

    Ü hoch2 = 458,8

    Raa = 8x458,8 =3.670 Ohm :)


    So weiß ich das nicht nur der AÜ i.o ist,sondern hab gleich noch den Raa ;) .

    " Du willst keine sarkastischen Antworten ? :huh: ,dann stell keine blöden Fragen ! :D "

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!