Solton GV-60 Resurrection/Restauration

  • So,das gute Stück ist gerade angekommen und kann in Angriff genommen werden ;)


    Gute Nachrichten: Unter der Meterdicken Staub und Spinnwebenschicht,scheint Größtenteils noch alles Original zu sein,Bauteile teils datiert mit 12/1969 :D

    Ein abgeschirmtes Kabel wurde aber auf Potiseite abgelötet und isoliert :/ ,vielleicht hat da nur einer den Vibrato ausser Betrieb gesetzt?!


    Es wartet aber wie zu sehen vieeel Arbeit auf mich:


    1. Gründliche Reinigung Amp und Headshell

    2. Cap Job,minimum alle Elkos werden ersetzt

    3. Potis werde ich auch alle ersetzen,eines ist fast komplett fest,eines macht trocken schon krasse Schleifgeräusche

    4. Prüfen und geg. ersetzen aller anderen Bauteile offensichtlich schon mal die Klinkenbuchsen ,Überprüfen der ges. Schaltung nach Schaltplan

    5. Teilweise werde ich die Verdrahtung erneuern müssen/wollen

    6.Nach Indstandsetzung Inbetriebnahme erst ohne,dann mit Röhren

    7. Auffrischung Tolex,neues Gitter für Headshell

    8. Neufertigung Rückdeckel,da dieser fehlt.


    Kurios erscheint mir der Schutzleiter Anschluss,welcher an die Pilot Lights und über Widerstände an den Standby Schalter geht???? =O :/ habs mir noch nicht genauer angeschaut,was die da produziert haben,aber sieht seltsam aus.


    Die Trafos sind auf jedenfall noch dickere und schwerere Klopper als beim Hiwatt 100 :huh:

  • Vielleicht kann mir ja Jemand sagen,was das für ein roter Knubbel auf der Vibrato Platine ist? :/ ,im Schaltplan,konnte ich dieses Zeichen (rot umrandet) auch nicht identifizieren,ebenso wenig das im Netzteil unten (auch rot umrandet)


    In einem Bild dann der Kuriose Schutzleiteranschluss :/

  • Kleiner Zwischenstand ;) :


    Nach erster grober Reinigung mit Kompressor sowie Teil-Zerlegung des Amp´s,sind endlich genauere Details zu sehen:


    Der rote Knubbel,ist wie Christoph schnell erkannt hat,ein Optokoppler,bestehend aus einem Daumendickem LDR,auf welchen ein Glimmlämpchen aufgeklebt wurde,und das ganze mit roter Vergußmasse vergossen wurde,hier kann ich nur hoffen,das der LDR noch in ordnung ist,denn den werde ich so nicht mehr bekommen,Glimmlampe sollte kein Problem darstellen.


    Ebenso ist auch das von mir 2. im Schaltplan rot merkierte Schaltzeichen ein Glimmlämpchen.


    An die Werte im Schaltplan,wurde sich zumindest was die PSU angeht,nicht ganz gehalten,nehme mal an,wegen schwieriger Bauteil Beschaffung,denn die im Schaltplan angegebenen Kondensatoren mit 32µF,sind durch die Bank mit 22µF bestückt.


    Sehr kritisch hier die Spannungsfestigkeit der besagten C´s,welche mit 350 bis 450 V verbaut wurden,bei Damals schon im Schaltplan angegebenen Spannung von 480V <X ,schätze mal im Leerlauf bringt die PSU min.520V,


    Bei den neuen C`s hab ich beim bestellen darauf geachtet,das nicht nur die Kapazität höher ist,sondern auch die Spannungsfestigkeit bei mind. 550 bis 600V liegt,hätte ich diese Werte nicht bekommen,hätte ich wohl C´s in Serie schalten müssen,um sowohl gewünschte Kapazität als auch Spannungsfestigkeit zu erhalten,dann kommt aber wieder das Platzproblem und die Frage nach Befestigung hinzu.


    Vorstufenheizung ist Symetriert über ein 100 Ohm mini Rheostat/Drahtpoti :thumbup:

    Schlechter dagegen,die unverdrillte Heizleitung der Vibrato PCB,welche unverdrillt paralell mit Signalleitungen nach vorne geführt wird <X .


    Verdrahtung werde ich wohl fast komplett erneuern müssen,1. ist der alte dünne Silberdraht schon so brüchig,das dieser schon beim angucken von alleine abfällt,2. 0.5mm2 für Sekundärseitig OT halte ich auch für zu Risikofreudig, 3. Die Drähte an der Heizwicklung Trafoseitig müssen schon mal leicht gekokelt haben,da ist die Isolierung ein wenig weg gebruzzelt,bevor ich anfange neu auf zu bauen,heißt es also auch noch Trafo ausmesen und checken.


    Was den Schutzleiter angeht hab ich auch noch nicht so wirklich durchgeblickt,scheinbar wurde der einfach Masseseitig am Pilot light angelötet,statt am Gehäuse befestigt,Durchgang zum Gehäuse besteht/bestand.


    Ein Poti,musste ich dann Tatsache bei Musikding bestellen,denn ein 5M Poti haben die wenigsten,war überrascht,das Klaus das hat ^^ .


    Es wird also viel Arbeit,ein Neubau ist da garnix gegen,aber Egal,so hab ich genügend Beschäftigung.


    Ein paar Bilder zum Zwischenstand folgen später noch ;)

    " Du willst keine sarkastischen Antworten ? :huh: ,dann stell keine blöden Fragen ! :D "

  • Grob gereinigt,teilzerlegt.


    Was da jeschmort hatte,war wohl doch nicht die Heiz- sondern die HV Zuleitung am PT :/ ,Beide Sicherungen waren aber noch intakt,mit viel Glück,hats da nur kurz gebruzzelt,ohne größere Schäden.


    Da ich die Schirmgitterwiderstände eh erneuern wollte,ändere ich diese gleich auf 1K5 pro Seite,original sind da pro Seite je 100R,die dann gemeinsam auf 2x 560R in Reihe gehen,warum auch immer :/


    Beim PT muss ich sowieso sehen,ob ich die PSU nicht geringfügig ändern muss,da dieser für Primär 220V,nicht für 230 oder gar 240 ausgelegt ist,kommt dann auf die Heizspannung an.

  • So,


    In der Zeit,wo ich noch auf fehlende Teile warte,mich schon mal um´s Headshell gekümmert:


    Tolex Ecken und Kanten nachgeklebt,gereinigt mit Seifenwasser und Nagelbürste ^^ und dann mal mit schwarzer Lederwixxe aus meinem alten Schuhputzkasten drüber gegangen,das zeug ist echt genial dafür,ist noch aus den 90ern von effax,hab schon alles mögliche ausprobiert um altes Tolex auf zu frischen,über Kunststoffpflege fürs Auto,Gummipflegemittel,Nivea,aber die Lederpflege zeigt die besten Ergebnisse ;) .

  • Gerade noch ein Kuriosum entdeckt :/ :


    Der PT hat eine 6,3V ! Heiwicklung,damit werden die Endröhren beheizt,und zwar nur diese !


    Weiter hat der PT eine 45V Wicklung,wobei ich zuerst dachte,o.k,da gibts ne Abweichung zum Schaltplan,evtl ist diese extra Wicklung ja für die Erzeugung der negativen Bias Spannung,zumal die ja laut Schaltplan,abgegriffen von der HV Wicklung ! einen 50K Trimmer in Reihe mit einem 100K R hat,abweichend von der Realität,ist hier nur ein 10K Trimmer verbaut,und später dann zum symetrieren nochmal ein 50K Trimmer,wie auch im Schaltplan angegeben.Den Bias Zweig sollte ich mir später also mal genau anschauen || .


    Die 45V Wicklung liegt hier aber paralell zum Symetrierpoti (oder eher Spannungsteiler) der Heizung für die Vorstufenröhren sowie der Vibrato Röhre,daher wohl auch ein dickes Drahtpoti statt einfachem Trimmer,um die Spannung runter zu bringen,da der Trafo keine 2. 6,3V Wicklung hat,und scheinbar nicht genug Dampf um Vor- End- und Vibrato Röhren zu heizen :| .

    " Du willst keine sarkastischen Antworten ? :huh: ,dann stell keine blöden Fragen ! :D "

  • Abgespeckt :D ,zwecks besserer Übersicht,so lässt sich doch schöner arbeiten,natürlich alles vorher notiert.


    Auch wenn die Verdrahtung nachher nicht mehr original ist,ist mir ein sicherer Amp lieber als ein desolater im Orig. Zustand ;)


    Endstufenheizungs Beschaltung erscheint mir ein wenig suspekt :/ ,P2 Filament noch ganz normal,Pin 7 liegt einmal mit Pin 1und 8 zusammen an chassis ground und geht weiter an GND vom Vorstufen symetrier Poti,welcher ja auch quasi als Massestern genutzt wird,


    Ich denke das werde ich ändern,Pin 1 und 8 bleiben am Massepunkt,Heizung werde ich über 2x 100R symetrieren.

  • Hendrixianer

    Changed the title of the thread from “Solton GV-69 Resurrection/Restauration” to “Solton GV-60 Resurrection/Restauration”.
  • Was für eine auseinander Klamüserei <X ,bei so alten Dingern,wenn man da den Schaltplan nachvollziehen will,und Bauteile einer Sektion nicht auch an einem Platz findet,so z.b bei der PSU,teils wurden die R´s dann einfach an den Standby Sw. gelötet,und ich such wie Blöd ^^ ,teils wurden andere Werte verbaut,teils wurde ein Teil der PSU lahmgelegt bzw. abgeklemmt und ein anderer B+ Punkt verwendet X/ .


    Der größte Teil ist schon wieder neu verdrahtet,und mittlerweile hab ich den vollständigen Durchblick :thumbup: .

    Noch eine Sache die ich ändern werde ist die HV Fuse,die kommt hier erst nach dem Gleichrichter,die setzte ich mal schön davor ;)


    Messtechnisch scheinen OT und auch der Optokoppler zumindest i.o zu sein :) :thumbup:


    Bias Strang hab ich erst mal auf Schaltplan abgestimmt,wer weiß ob da nicht auch schon mal wer dran war,nur 10K statt 250K Trimmer + 100K Vorwiderstand erschienen mir dann doch ein allzu großer Unterschied :/


    Für die Endstufen Heizungs Symetrierung,konnte ich mir Heute noch 6 Stk. 3W 100 Ohm Drahttrimmer ergattern,die Seiner Zeit genau dafür gedacht waren.



    Neue Bilder folgen Demnächst ;)


    Gruß,

    Micha

    " Du willst keine sarkastischen Antworten ? :huh: ,dann stell keine blöden Fragen ! :D "

  • Bisheriger Stand:


    Alle C´s getauscht,sowohl die in der PSU,als auch Bypass und Koppel C`s,einige R´s,Gleichrichterdioden,Verdrahtung teils schon neu.

  • Zwischenstand:


    mal abgesehen von dem Vibroboard bei dem mir noch ein C fehlt,ist soweit schon mal alles vorverdrahtet.


    Vorstufen sowie Endstufen Röhren haben je eine separate 6,3V Heiz- Wicklung und je ein 100R Symetrierpoti,so das ich die unabhängig von einander einstellen kann.


    Die HV Wicklung hat im Gegensatz zu vorher eine Sicherung NACH dem Gleichrichter nun 2 Sicherungen VOR dem Gleichrichter bekommen.


    Leider ist mir beim munter verdrahten erst zu Spät aufgefallen,das die Primärsicherung hier auch erst nach dem Schalter kommt,das muss ich dann wohl nochmal aufmachen und die vor den Schalter legen.


    Leitungsführung wurde optimiert so gut es ging,die Heizungen laufen jetzt nicht mehr unverdrillt entlang der Signalleitungen.


    Wenn mir nochmal so ne alte Kiste in die Hände fällt,werde ich sone Komplettmontur nicht mehr machen,da zerleg ich die Kiste lieber und bau da was eigenes neues raus,es sei denn das ist wirklich was wertiges ala Fender oder Marshall Original oder so.


    So stellen sich einem Jedenfalls die Nackenhaare auf,was da teilweise einfach drauf los gelötet wurde,zumal es auch etliche Abweichungen vom Schaltplan gab <X <X <X ,bin jedenfalls mal gespannt,was dabei rum kommt,ohne Strombegrenzer schalte ich die Kiste jedenfalls definitiv mal nicht ein <X .

  • Die ganze Chose mal wieder im Chassis ;) ,und bis auf das noch nicht nach gelieferte 5M Poti || soweit schon alles wieder verdrahtet.


    Schutzleiteranschluss wurde Ordnungsgemäss ans Chassis verlegt,Vibro Board mit neuen C´s auch wieder drin,jetzt 2 HV Sicherungen vor Gleichrichter,Primärsicherung Vor Schalter.


    Potis neu,Buchsen neu,C´s neu,Verdrahtung neu,Schirmgitter R´s neu sowie diverse andere R´s auch.


    Morgen werd ich erst ma in der Wühlkiste nach Teilen für nen Current Limiter schauen und ma einen zusammen schustern,wird Zeit :/ .

  • So,gerade erste Betriebnahme ohne Röhren:


    Da die Geschichte mit der Strombegrenzer Lampe die erste praktische Erfahrung für mich damit war,hätte ich mir beinahe erst ma in die Buchsen Geschissen =O :D :D :D .


    Eingeschaltet,Lampe glimmt,sofort aus geschaltet.Nacheinander Sekundär alles abgeklemmt,erst die HV,wieder eingeschaltet,Lampe glimmt <X .Dann sie erste HT Wicklung abgeklemmt,Ergebniss Lampe glimmt :/ .2. HT Wicklung abgeklemmt,Lampe glimmt :cursing:,jetzt nur noch die Bias Leitung ab,dann ist Sekundär alles getrennt :) .Lampe glimmt :cursing: :cursing: :cursing: .


    Bis ich endlich auf den Trichter gekommen bin,das son Trofo ja auch Strom zieht :/ :rolleyes: :D .


    Also erst ma AC Spannungen gemessen,alles I.O soweit,mal abgesehen davon das mir die HT Wicklungen beide nur c.a. 5,6 bis 5,8V im Leerlauf bringen,statt über 6,3V,erscheint mir was Knapp,besonders wenn da dann erst ma Röhren rein kommen ?( .


    O.K,kann ich mich immer noch drum kümmern.


    Nacheinander wieder alles angeklemmt,erst die HT Wicklungen,beide lassen sich wie gewollt schön symetrieren,passt alles :thumbup:


    Dann den Bias Strang,dort musste ich die nach Schaltplan von mir umgeänderten Trimmer 250K +100K Vorwiderstand wieder gegen den vorher verbauten Wert von lediglich dem 10KTrimmer tauschen,denn: Durch den Schaltplan und die verschobene Beschriftung auf dem PT,bin ich davon ausgegangen,das der Biaszweig auf der HV Wicklung lag,konnte ich ja vorher nicht messen,der hat aber eigene 45V Wicklung ^^ .


    Pass jetzt,allerdings komme ich mit dem 10K Trimmer auf Anschlag nur auf Minus 41V,also denke mal etwas geringer Regelweg :/ ,evtl muss ich nochmal tauschen gegen 5K.


    Jedenfalls durch das Balance Poti welches einwandfrei funktioniert,bräuchte ich noch nicht mal nen gematchtes Set :thumbup: :thumbup: :thumbup: .


    Normal bräuchte man für sowas ja nen Center Tapped Poti,welche nur noch selten zu bekommen sind,hier wurde am Trimmer mit 2 R´s an beiden Enden der Kohlebahn,die dann auf der anderen Seite beide zusammen gehen ein Pseudo Center Tap erstellt,gute Idee das,werde ich sicher nochmal nutzen können in zukünftigen Projekten :thumbup: .


    Weiter gehts mit der HV Wicklung,angeklemmt,angeschaltet,und Plötzlich wurde es Taghell 8| =O =O =O .

    Da ich aber nicht so schnell auf den Schalter hauen konnte,wie ich wollte,hab ich noch gesehen,das die Lampe wieder Dunkler wurde :/ .


    Also hab ichs gemacht,wie nen Hund,der an elektrischen Zaun pisst,eine gewixxt bekommt und nochmal hingeht um dran zu lecken,wo es wohl her kam? :evil:


    Schalter wieder an,Tageslicht,welches in die Dämmerung übergeht,dann nur noch ein glimmen,als wär nix angeklemmt,aufatmen,Spannungen messen ;) .


    Spannungen sehen alle gut aus,und ich denke und hoffe,ich hab alles richtig gemacht ^^ .



    Gruß,

    Micha

    " Du willst keine sarkastischen Antworten ? :huh: ,dann stell keine blöden Fragen ! :D "

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!