SLO 50 Baubericht

  • Danke für die Blumen :* ,


    Das hättste aber irgendwann noch ohne mich gefunden ;) .


    Tja,stecke nun in der Überlegung,mir die Kiste irgendwann auch zu bauen,evtl,würdest Du mir ja Deine Bezugsquelle für die Russen Platine preis geben?,die ist mir leider was zu lang zum selber ätzen :/ .


    Wünsche jetzt mal viel Spass mit dem Höllen Kasten :evil: :D ,auf Bilder des fertig eingehaustem Amp,würden Wir uns dann auch noch sehr freuen :D ;).


    Gruß,

    Micha

    " Du willst keine sarkastischen Antworten ? :huh: ,dann stell keine blöden Fragen ! :D "

  • Hallo Gemeinde,


    Die FX-Loop ist leider im Overdrive Kanal ziemlich lasch und dumpf. Ausserdem haben normale Delay- und Reverb-Pedale ziemlich gezerrt (Nobels DD800, 3-Verb, oder RE201). Das Volante und das WetReverb funktionieren zwar, aber Delay kam im Overdrive nicht richtig durch.


    Somit wäre es Essig gewesen mit den schönen Gilmour Leadsounds. Gottseidank gibt es eine sehr einfache Lösung für das Problem und somit funzt die Loop jetzt hervorragend.


    2

    R50 und C13 hinzufügen und schon wird die numb wieder comfortably.... ^^


    Demo wollt Ihr doch sicher auch? Muss morgen mal in meiner Gilmourkiste kramen, ob ich dafür noch nicht zu angenehm betäubt dafür bin.... :)


    Gruß

    Gerhard

  • Leider funzt die FX-Loop noch nicht so wie ich mir das vorstelle.

    Der Send ist immer noch zu heiß und alle meine Pedale kommen ins Clipping. Beim RE20 bekomme ich das zwar mit dem Input-Regler in den Griff, aber das macht trotzdem keinen Spaß. Den Kathodenwiderstand an V3A noch kleiner zu machen bringt nichts und verändert auch den Sound zu sehr.

    In der Ampgarage hat mir ein netter Kollege folgende Änderungen vorgeschlagen, die ich heute mal umsetzen werde:

    Bin mal gespannt und werde weiter berichten.


    Gruß

    Gerhard

  • Hi Gerhard,

    In der Ampgarage hat mir ein netter Kollege folgende Änderungen vorgeschlagen, die ich heute mal umsetzen werde:

    Bin mal gespannt und werde weiter berichten

    Ich glaube, ich an deiner Stelle würde den zusätzlichen Spannungsteiler aus 1k2 und und 750 R direkt durch einen Trimmer (mit 1-5 k) ersetzen. Dann kannst du nochmal feintunen.


    Lieben Gruß,

    Max

  • Ich glaube, ich an deiner Stelle würde den zusätzlichen Spannungsteiler aus 1k2 und und 750 R direkt durch einen Trimmer (mit 1-5 k) ersetzen. Dann kannst du nochmal feintunen.

    Gute Idee, vielleicht baue ich einen richtigen Send-Regler ein.

    Ich habs jetzt eingebaut und es funktioniert so recht gut. Wichtig ist der 22-25uf an der Kathode V4b. Sonst geht gar nix mehr. Hatte nur 1uF drüber, das war viel zu wenig, da kam nur noch Pling-Pling...


    Das Problem mit der FX-Loop ist, die macht nicht nur Loop, sondern beeinflusst auch maßgeblich den Sound. Dh. alles was Du da an Spannungsteilern einbaust, muss durch Koppelkondensator und Kathodenwiderstand von V3a kompensiert werden. Der Typ aus der Ampgarage hat das genau berechnet, was für Werte eingesetzt werden müssen, damit die Loop nicht mehr zerrt und der Sound so bleibt, wie in der originalen Konfiguration. Deshalb ist der Kathodenwiderstand V3a jetzt von 2,2k auf 3,3k und der Koppelkondensator von 1uf auf 2,2uF erhöht worden.


    Hier der Link zu dem Thread in der Garage:


    FX-Loop Mod Ampgarage


    Das mit den FX-Loops ist ein abendfüllendes Thema für sich. Was waren das für schöne Zeiten, als man einfach alles davorgeballert hat... :D


    Gruß

    Gerhard

  • Das mit den FX-Loops ist ein abendfüllendes Thema für sich. Was waren das für schöne Zeiten, als man einfach alles davorgeballert hat...

    ganz ehrlich,ich machs immer noch so,bei dem sparsamen Einsatz meiner paar Treter,der JTM hat eh keine Loop,und selbst an Amps mit Loop,die ich habe und hatte,immer alles vorne rein,liegt aber auch daran,das ich nen Amp eh lieber puristisch spiele,ohne großartig Treter,höchstens mal nen TS oder Vibe,Delay gar nicht,Reverb kaum bis selten.


    Wirklich Sinn ergibt das für mich eh nur mit anderen Vorstufen,um die Amp-seitige zu umgehen,und die Endstufe mal mit was anderem zu befeuern.

    " Du willst keine sarkastischen Antworten ? :huh: ,dann stell keine blöden Fragen ! :D "

  • Ich hab früher auch keine Loop gebraucht, meine Amps haben nicht gezerrt. Gezerrt hat immer der Blues-Driver und der 1. Tubeman, der wurde dann durch den Boss SD2 ersetzt. Reverb brauch ich aber immer an und Delay setze ich auch öfter mal ein. Wir haben viel im Stil von Marillion und Pink Floyd gespielt, da muss das sein. Ich brauche also bei einem Mid-HIghgain-Amp eine sauber funktionierende FX-Loop, sonst ist der Amp für mich nicht einsetzbar. Da kommt auch nur Reverb und Delay rein. Deshalb auch keine Endstufenzerre oder Säg. Alles andere kommt vorne dran wie gehabt.


    Gruß

    Gerhard

  • Hier noch die Bilder zum FX-Loop Mod:



    Den 1 uF hatte ich vorher drin, hab dann einfach noch einen 22uF drübergelötet. Nicht schön, aber es klingt. Sind jetzt zusammen fast 26uF. Ich lass das so jetzt so. Die Verbindung ist rocksolid und ich möchte da nicht nochmal an dem Board rumzerren...


    Cheers

    Gerhard

  • So, nach ein paar Wochen ist der erste Ausfall zu vermelden. Der Gleichrichter der DC Heizung hat sich verabschiedet. Anscheinend hatte der schon von Anfang an einen Batscher, da bei den ersten Tests die Spannung schon mal zusammen gebrochen ist. Ich habe das damals auf schlechte Lötstellen geschoben und das Board komplett nachgelötet. Dann lief alles. Bis vor 2 Tagen. Erst sporadisch nach 5 min., dann kam er wieder hoch und ich hab ihn 8 h lang laufen lassen, ohne Ausfall. Heute hat er dann die Grätsche gemacht.


    Hier das Corpus Delicti:


    Ich betreibe eine Röhre mehr an DC als vorgesehen. Das dürfte doch den Burschen hier nicht schocken. Obwohl, etwas schmalbrüstig sieht er schon aus.

    😂


    Gruß

    Gerhard

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!