Plate blue wire from OT

  • It's not about guessing and it's not the wrong transformer (at least it looks like the correct one on the photos), it's only about about measuring two AC voltages to determine the 20V and 230V secondaries, or measuring the resistance if yo do not want to measure AC with the amp turned on. It's a bit hard to follow the ongoing stream of messages with diverging content, but I do not see the results of either the measurement of all four AC voltages directly at the lugs of the transformer or resistances of all four pairs of lugs (the last means desoldering 6 wires at the PT). And, as stated already by others, even if there's no issue with the PT you should masure all voltages set out in the schematic to be sure everything is coreectly assembled and soldered.

    Sorry, MAD, da Du dafür auch noch 2 Herzchen und ein Pokal bekommen hast, schreib ich nochmal.


    Mein Anspruch ist definitiv anders hier als Kunde!

    Es ist hier ein offensichtlich abweichendes Produkt geliefert worden. Es ist ein gewaltiger Unterschied, ob ich zur Kontrolle meiner Verdrahtungen etwas nachmesse, (was natürlich absolut Sinn macht und ja, er muss das halt auch können) oder ob ich per Messung herausfinden soll, ob ich den richtigen bzw. einen ähnlichen Trafo habe, obwohl offensichtlich er "anders" ist. Wenn wir mal annehmen, es sei einfach der falsche Trafo geliefert worden, dann könnte der sich ja auch in den Windungszahlen (Spannungsverhältnis), Drahtdurchmesser (Strombelastbarkeit) und Isolierungsstärke (Spannungsfestigkeit) unterscheiden. D.h. weder mit dieser "mutigen" Spannungsmessung noch mit der Widerstandsmessung kann ich ihn in seinen wichtigsten Eigenschaften identifizieren.

    Und sowas "(at least it looks like the correct one on the photos)" nenne ich rätseln.


    Deshalb habe ich ganz klar die Erwartung, dass ich ein Produkt bekomme, das der Beschreibung entspricht und als solches erkennbar ist. (Gibt es eigentlich ein Typenschild, kann mich nicht erinnern?) Und zwar mit der Lieferung und nicht auf Nachfrage.


    Meine Denke ist hier sicher auch von Industrietätigkeit bestimmt, wo sowas komplett undenkbar ist, da jemand, der etwas verbaut, was offensichtlich von der Dokumentation abweicht, einen großen Teil der Verantwortung übernimmt, wenn's schief geht.


    Es gab hier schon Threads, wo Leute sich aufgeregt haben, dass sie einen falschen Widerstand für ein 9V-Pedal geschickt bekommen haben. Und bei einem Trafo, der genügend Leistung zur Verfügung hat, um viel mehr Schaden anzurichten, muss halt der Kunde ein wenig positiv denken?


    Gruß Christof

  • Christof I think you should keep this thread in english.


    Martin made clear, that it is a NOGO, that the transformers have been changed without notice. However, there are only two ways to deal with this:

    1) Davide sends everything back (for example to Martin) for inspection.

    2) Martin provides support to figure the stuff out ASAP


    Whats your point now?

    Ich beantworte gern jegliche Fragen zu folgenden Bausätzen so gut ich kann:

    Der Phaser | Der Angel | Muzzle | Dark Rift | 2nd Chorale | Dandy Horse | Countdown Phaser | Ojo Diablo! | Up, Down, Daddy | MoWah | Space Harp | Vutron V | CDXL Classic | Distmax | Der Buffer | Der Screamer | Engineers Thumb | Pro-Cessor | Das Browneye | DigiDelay | Ghost Device | Meat Sphere | J5Mk1 | G3 Blues | Riotte | Tonehound

  • As I have already said, Davide's direct business partner is not MAD and not Jan, but Musikding, so he must ask them! As Klaus does not respond to this forum, he would need to send a mail.


    I don't know, if these transformers have changed recently without notice. If it is so, then Musikding has to clarify this with their supplier. For us customers it is important, that our direct supplier is and feels responsible for the parts he sells to us. We do not have any means to argue with anybody else.


    In my A15Mk2 manual Rev. 1.1 dating 2008, which I received in 2014, there is the following wiring for the TRA200 transformer:

    3-7: Primär 230V

    Sekundär:

    10-12 265V

    13-15 24V

    16-18 7,4V

    So let me add some more speculation: Is this perhaps the right wiring here?


    I need about twice the time to write in English and I do have problems to find the right tone. I want to be clear but I don't want to be rude. This is not easy even in German. So let me apologize for writing in German.

  • Usually KlausBr responds every time you put an @ in front of his name ;)

    Ich beantworte gern jegliche Fragen zu folgenden Bausätzen so gut ich kann:

    Der Phaser | Der Angel | Muzzle | Dark Rift | 2nd Chorale | Dandy Horse | Countdown Phaser | Ojo Diablo! | Up, Down, Daddy | MoWah | Space Harp | Vutron V | CDXL Classic | Distmax | Der Buffer | Der Screamer | Engineers Thumb | Pro-Cessor | Das Browneye | DigiDelay | Ghost Device | Meat Sphere | J5Mk1 | G3 Blues | Riotte | Tonehound

  • I had this looked by professional, and beside a blown fuse , fuse 2 and wiring to socket were actually OK too, yesterday i mentioned could have been something wrong there, instead not, all wiring as mentioned several times and all caps resistors the whole thing is correctly built.


    It turns out that this is Broken OT and obviously I didn't do anything wrong since it was never turned on until the day before yesterday and was not given no sign of life. I had to give it to this guy to check it at his place, as the strange thing is that there is the power on switch light turning on red.


    He had no time to fully check exactly everything but there is something wrong on Primary side of PT. Obviously my incompetence to provide evidence made all this more complicated so let me know what to do as in this scenario, there should have been already response from Klaus but when I wrote the email to him I didn't know about this issue yet. Anyway even this guy that professionally builds Amps told me where is the datasheets....which was never included, to be honest on primary side you can't even see lugs number. Again i know with measurements can be obtained I was unfortunately not able to cope with that, this guy showed me now how to do it,


    what next i am waiting for final confirmation that is PT faulty but looks like something isn't right for sure with it, will keep you posted

  • I wrote to Klaus, before this incident, that I was not happy and that there were issues with following instructions, at that time pointed out the PT lugs no visible, and in addition told that no datasheets included and that was not clear how to build this part of the amp, and told him I was just relying on Forum. However on that last email I never had a reply I was very upset asking to return the whole thing, but there got not reply too so....not sure. Now I have sent the Amp to this professional guy, isn't the friend I mentioned once but someone else and seems PT issues but I am awaiting for full confirmation.

  • I think those wiring are the correct one they do match my PT and they were corrected this way exactly like that

  • Did your Expert do some Measures??


    Did he told you why secondary Fuse is blown,when something at Primary was wrong?? :huh:


    What did you do,if you got a spare PT from KlausBr ,and it is the same PT,and you got right Pinout,and it is dispite this not working?


    Did you do than the needed Measures?


    If Secondary Fuse was blown,and Primary not,there´s something wrong with wiring Secondary Side,or Amp Circuit.

    And right,if Secondary Fuse was blown to slow,you can kill your PT.

    " Du willst keine sarkastischen Antworten ? :huh: ,dann stell keine blöden Fragen ! :D "

  • You think,but you´r not Sure !

    Please hold on, unfortunately is not like you are saying. Before I further post, I let you know when the guy get back to me I don't want and I am very tired about polemic, you have helped and I thank you but do not just come to conclusion that is me wrong only because I don't understand certain things. We all got clear that i am not an expert but now let's wait for this guy to check.


    It seems that the fuse was probably already blown and that was not the issue why is not functioning. I game him schematics and is giving me the favor to check

  • I think those wiring are the correct one they do match my PT and they were corrected this way exactly like that

    Your transformer seems to match revision 1.1 of the German manual from 2008? So it seems, that you have got either an older transformer or you have got an even older documentation?

    Just beeing curious: The documentation, you have got, which revision state and date has it? Is there some marking on the transformer or on it's package, when it was produced?

    I hope, that the transformer is still working and I am glad, that you have found somebody, who can have a look at your amp in reality.

    Good luck! Christof

  • Sometimes it is your Output Transformer other times the Power Transformer. Do you know which is which?

    Ich beantworte gern jegliche Fragen zu folgenden Bausätzen so gut ich kann:

    Der Phaser | Der Angel | Muzzle | Dark Rift | 2nd Chorale | Dandy Horse | Countdown Phaser | Ojo Diablo! | Up, Down, Daddy | MoWah | Space Harp | Vutron V | CDXL Classic | Distmax | Der Buffer | Der Screamer | Engineers Thumb | Pro-Cessor | Das Browneye | DigiDelay | Ghost Device | Meat Sphere | J5Mk1 | G3 Blues | Riotte | Tonehound

  • Your transformer seems to match revision 1.1 of the German manual from 2008? So it seems, that you have got either an older transformer or you have got an even older documentation?

    Just beeing curious: The documentation, you have got, which revision state and date has it? Is there some marking on the transformer or on it's package, when it was produced?

    I hope, that the transformer is still working and I am glad, that you have found somebody, who can have a look at your amp in reality.

    Good luck! Christof

    It says:


    28.05.06 Revision 2.5 Seite 2


    The transformer was in a small white box as large as the PT itself, no datasheets, neither matches the lugs or numbering described but in any case it was connected correctly. I had no news from the guy it took it at his place he's busy with some stuff I just finished build a 5F1, very nice little Amp this one was super easy

  • Hey All


    So PT is ok and it was correctly connected after correcting the heater wires to the correct lug


    So what my friend found out beside that blown fuse on fuse 2, another thing that was broken, is a lug on the fuse socket 1 basically no connection to primary side.


    Now the Amp works there is just a buzz noise


    Everything else is done ok including all connections. We are looking right now at buzz noise.


    I have learnt more stuff and how to measuring volts and basic troubleshooting.


    However like my friend said also instructions could be a lot better especially for people that have no exact ideas or experience.


    Is true especially if I compare with competitors ,but the amp is nice especially for the price you get something decent and cool.


    I’ll posto photos and video of the amp operating


    Thanks

  • Hi Davide,


    glad everything worked out fine. Although this:

    However like my friend said also instructions could be a lot better especially for people that have no exact ideas or experience.

    Can be seen controversely. In my personal point of view, there is no need to improve the instructions. Because if someone is having trouble understanding what all that means it's a clear "STOP!" sign. A tube amp - even a kit - is not a toy and no, in my opinion it should not be made "foolproof". Or otherwise it is suggested that everyone can and should build such a kit. Which is not the case due to all of the risks mentioned over and over again.

    This is something completely different than low-volt effect's pedal kit. That's for everyone and even the bloodiest beginner. But not a tube amp (kit).

    Everything has been said often enough I guess. Glad you are okay and the amp is working.


    But please, do us a favor: The next time you want to build an amp, please don't extend that over 10 threads and 150 posts. =O


    Cheers, Max <3

  • I just purely expressed my opinion


    Like I said the amp is nice


    If you check feedback left by people even if 4 or 5 stars they are saying the same and… to add even Klaus said they will improve instructions.


    Today I started 5F1 actually the other day I done the board today completed everything else in 2 hours amp working fine instructions perfect


    However without going anymore into political I will definitely follow all of your instructions including all suggestions I had and overall I am happy with help received including yours, Micha Simon and Martin and everyone else


    I will eventually get more experience by building simple kit like the 5F1


    Thanks all, once more I just expressed my opinion


    Thanks

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!