Der klassische Das-Ärgert-Mich-Gerade Thread

  • Habe gerade meine Endstufe mit den brandneuen EL504 im Dauertest und kriege schon wieder graue Haare. Sie läuft eine Weile völlig störungsfrei und plötzlich, in völlig unregelmäßigen Abständen, macht es "BUP" und es fängt an zu knistern, kruscheln und zu rascheln. Nach ein paar Minuten macht es wieder "BUP" und es ist Ruhe. Alle Lötstellen nachgelötet, überall dran gewackelt - nix. Habe einige Kondensatoren schon erfolglos gewechselt, vielleicht ist es ein Kappenfehler eines R's, die ja schon ein paar Jahre auf dem Buckel haben. Werde wohl anfangen müssen, sämtliche Bauteile nach und nach auszutauschen. :(

    Gruß, Bernd

  • Sie läuft eine Weile völlig störungsfrei und plötzlich, in völlig unregelmäßigen Abständen, macht es "BUP" und es fängt an zu knistern, kruscheln und zu rascheln.

    Guck Dir mal Deine Röhrensockel an,hört sich nach Kontaktproblem an,evtl. oxidiert oder Sockel hin,möglich auch ne kalte Lötstelle.


    Gruß,

    Micha

    " Du willst keine sarkastischen Antworten ? :huh: ,dann stell keine blöden Fragen ! :D "

  • Micha, ich dachte auch schon an die Sockel, da ich diese einer "Sonderbehandlung" unterzogen habe. Da der Hersteller, eine italienische Firma, die 4 nicht benötigten Sockelkontakte einfach auf der Oberseite der Platine frei gelassen und nach oben gebogen hat, also gar keine Löcher gebohrt und die Kontakte unten verlötet hat, wackelten die Sockel und somit die Röhren übelst herum. Für mich, als Ordnungsfreak, eine Katastrophe! =O :D
    Also habe ich kurzerhand 2-Komponenten-Epoxidharzkleber genommen, und die Sockel in der Mitte ausgegossen. Fragt sich nur, ob da jetzt isolationsmäßig was faul ist. Ich hatte allerdings vorher gegoogelt und Epoxidharz soll eigentlich hochspannungsfest bis mehrere tausend Volt sein. Weiß da jemand was drüber?

    Gruß, Bernd

  • Moin Bernd,


    Ich hatte allerdings vorher gegoogelt und Epoxidharz soll eigentlich hochspannungsfest bis mehrere tausend Volt sein

    Das mag wohl sein,kommt dann aber auch auf die Dicke der Schicht an,tippe aber mal eher auf die Kontakte der Sockel selber,sehen auf dem Bild auch irgendwie grünlich oxidiert aus,kann mich aber auch irren,seh nicht mehr so Doll.


    Kann nur so viel sagen,das ich mal Quasi den selben Fehler bei nem gekauften Amp hatte,und da war es dann der Sockel.Ähnliche Symptome sind mir aber auch bei kalten oder alten und defekten Lötstellen untergekommen,ist Jedenfalls bei der Art wie sporadisch der Fehler Auftritt das naheliegendste,ein Kontaktproblem.


    Würde versuchen mit ner Nadel o.ä erst mal die Kontakte blank zu kratzen,wenig Arbeit und danach kannste die ausschließen,wenn die Isolierung mit dem Epoxi gegeben ist,wobei ich da keine Probleme sehe,leitfähig ist das Zeug ja wohl kaum?


    Edit. Defekte "Neue" oder NOS Röhren hatte ich auch schon,u.a auch vom Namhaften BT....


    Gruß,

    Micha

    " Du willst keine sarkastischen Antworten ? :huh: ,dann stell keine blöden Fragen ! :D "

  • Ja, die Sockel haben schon mindestens 20 Jahre auf dem Buckel. Werde sie mir mal intensiv zu Gemüte führen, vielleicht sogar etwas Kontaktspray rein machen. Weiß jemand zufällig was über die Temperaturstabilität von Epoxid? Die Sockel werden schweinisch heiß...

    Gruß, Bernd

  • Epoxid ist ein Glasähnlicher Harz der sich praktisch im Kalten Zustand Intern Vernetzt und dadurch sehr Stabil wird.

    Es gibt Labor Tests wo Epoxid im Wärmediagramm der Temperaturbeständigkeit angaben wie 100% aussagen = ca. 75°C angegeben werden. Die Max Belastbarkeit hängt dennoch von der Zusammensetzung des Epoxids ab. Allgemein ist davon auszugehen das Epoxid 250°C Beständig ist. In diesem Zustand wird Epoxid weich aber schmilzt nicht. Das Berühren bei Großer Wärme sollte man verhindern das sich Epoxid auch gering Verformen kann.

  • Meine persönliche Erfahrungen in vielen Anläufen ist, dass ein Linux Desktop immer wenn man produktiv arbeiten will einfordert das man erstmal andere dinge macht. Ein arbeitskollege (software-entwickler) der im selben büro sitzt wie ich hat vor kurzem seinen entwicklungsrechner auf linux umgestellt. Ich ziehe ihn damit immer auf. Dabei hat er wirklich ahnung von linux.


    Schon allein die Nutzung eines 4K Bildschirms unter linux gestaltet sich schwierig, weil linux noch schlechter als windows mit skalierungen klarkommt.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!