Pangea Vibe – lässt sich nicht ausschalten [gelöst]

  • Liebes Forum,


    nachdem ich bereits einige andere Projekte verwirklicht habe, habe ich mir nun das Pangea Vibe (https://www.musikding.de/Pangea-Vibe-Tremolo-Bausatz) gebaut – soweit funktioniert auch alles wie erwartet. Allerdings lässt es sich nicht ausschalten, d.h. egal ob der Taster an oder aus ist (und somit auch die rote LED entweder an oder aus), das Pedal lässt sich nicht ausschalten (= der Effekt ist also weiterhin aktiv). Den Taster habe ich bereits überbrückt, um auszuschließen, dass es daran liegt. Nur leider liegt der Fehler offenbar woanders.



    Im Anhang sende ich ein paar Fotos der Innereien mit. Ich habe mir die Version mit Relais jedoch ohne externes Pedal gebaut (siehe Foto aus der Anleitung).



    Ich würde mich freuen, wenn jemand hier im Forum einen Tipp für mich hätte, was ich noch ausprobieren könnte.



    Danke und liebe Grüße,


    Benedikt



  • Hi Hendrixianer,


    danke für den Hinweis - ich habe mittlerweile auch schon darüber nachgedacht, den Onboard-Bypass (wieder) auszubauen. Allerdings bin ich noch nicht soweit bzw. verzweifelt genug, diesen aufzugeben ;) Zumal ich den mitgelieferten Fußschalter nun auch bereits recht abgepasst-knapp ins Gehäuse gesetzt habe. Ein 3pdt würde leider wieder mehr Abstand zum Gehäuserand benötigen.


    Vielleicht hat jemand eine Idee, wie ich den Onboard-Bypass zum Laufen kriegen könnte?


    Liebe Grüße,


    Benedikt

  • Na dann musst Du wohl doch in den sauren Apfel beissen und mit Hilfe des Schaltplanes auf Fehlersuche gehen,Fehler dürfte wohl irgendwo auf dem Board in der Schalt Logik liegen.


    Gruß,
    Micha

    " Du willst keine sarkastischen Antworten ? :huh: ,dann stell keine blöden Fragen ! :D "

  • Micha, danke für die Anregung – D11 ist aber dennoch richtig herum.
    Nachdem ich nun alle Bauteile des Onboard-Bypass kontrolliert und keine Fehler gefunden habe, habe ich mich nun doch dazu entschlossen, auf einen True Bypass mit 3PDT umzusteigen (ich habe die Variante in der Anleitung gewählt, siehe Anhang): Ich habe alle Teile des Onboard-Bypass ausgelötet und den neuen Fußschalter eingebaut (musst etwas am Gehäuse nachfeilen, ging aber doch ganz gut). Das Resultat: Endlich funktioniert der Bypass und das Pedal lässt sich an- und ausschalten. Allerdings habe ich nun Probleme mit der LED: Sie leuchtet nicht :-/ Ist es denn überhaupt richtig, die LED so ohne Weiteres (d.h. Widerstand) wie im Diagram beschrieben anzulöten?



    Liebe Grüße,
    Benedikt



  • Ah sehr schön, danke.


    Wollte sehen, von wo aus du wohin gegangen bist und ob du die Teile auch entfernt hattest. In dem Fall braucht die LED einen Vorwiderstand zur Begrenzung des Stroms, sie hängt ja direkt an den +9V. Kann sein, dass du sie geschrottet hast und sie deshalb nicht mehr leuchtet. Hast du noch einen Widerstand (irgendwas zwischen 2 und 5 k in dem Dreh) und ne andere LED rumliegen?


    Lieben Gruß,
    Max

  • Max, danke für deine schnelle Rückmeldung!


    Ich habe jetzt einen 2,2k Widerstand zw. +9V und die LED gelötet (die LED funktionierte glücklicherweise noch, habe sie mit meinem Multimeter getestet). Leider leuchtet sie immer noch nicht. Hättest du eine Idee, wonach ich noch gucken kann?



    Danke dir und liebe Grüße,
    Benedikt

  • Dann geh mal nicht auf die Platine für die 9 V, sondern direkt an die Buchse. Ne LED zum Leuchten zu bringen ist an sich nicht so schwer, d.h. wenn sie in Ordnung ist und Saft bekommt, dann leuchtet sie auch. Also entweder kriegt Sie keinen Saft (Leiterbahn, Lötstelle auf der Platine schadhaft?) oder sie hat keinen Kontakt zu Ground. Probier erstmal aus, direkt an die Netzbuchse zu gehen.

  • Also, sowohl an der Buchse als auch auf der Platine liegen 9V an...
    Ich habe den Fehler finden können: Im Eifer des Hin- und Herlötens habe ich die LED falsch herum angelötet :P jetzt läuft aber alles wie gewünscht!


    Also, danke nochmals an Micha für den 3PDT Bypass Tipp und an Max für die Unterstützung bei der LED!


    Liebe Grüße,
    Benedikt

  • Hi Benedikt,


    Du mußt Deinen Beitrag nochmal editieren :D ,der Dank geht hier an MAX !!


    Auch der Tip von mir mit dem 3pdt ist nur eine alternative und hat dich von Deinem eigentlichem Weg,nämlich den Fehler zu finden leider abgebracht ;( ,


    jetzt wirst Du niemals erfahren,was es war :D .


    Freut mich jedenfalls,das es jetzt so läuft wie gewünscht,und wünsche viel Spass damit :thumbup: ,Danke auch für die Anregung,überlege mir das Teil auch noch zu bauen :D :thumbup: .


    Gruß,
    Micha

    " Du willst keine sarkastischen Antworten ? :huh: ,dann stell keine blöden Fragen ! :D "

  • Äh, ja, der gleiche Anfangsbuchstabe eurer Namen muss mich wohl irritiert haben ;)


    Und zur Fehlersuche: Meinen Kenntnissen sind hier leider recht bald Grenzen gesetzt, um allzutief in die Materie einsteigen zu können. Nach ein paar Versuchen – diese wollte ich jedoch immerhin erst unternehmen – musste ich dann leider passen. Aber jetzt läuft ja alles :thumbup:


    Und zum Gerätesound an sich: Ich bin von dem Teil restlos begeistert und finde es auch abseits "berühmter Gitarrenpfade" sehr gut nutzbar. Vor allem auch das Preis-Leistungsverhältnis ist meines Erachtens unschlagbar.


    Liebe Grüße,
    Benedikt

  • Mal in kleiner Nachtrag zu dem Relais True Bypass mit µC :thumbdown: :


    Großer Ka...k das ganze,ganz besonders,wenn man die blöden µC´s nicht beim Vertrauenshändler bekommt,sondern Schrott in der Bucht kaufen muss,wo die Dinger schon nicht funktionierend ankommen und man sich dann lange mit der Fehlersuche beschäftigen kann,und hats den Chip dann mal erwischt,wenn Er Anfangs auch laufen sollte,kann mir nicht vorstellen,das das was für den
    harten Einsatz taugt,chip durch,stehste da <X :S ,Der Mist fliegt Morgen wieder raus,bevor ich mir noch mehr von den Schrott µC´s kaufe,die dann nicht gehen,back to real True Bypass.


    Mein Rat: Finger Weg,hatte gedacht,der übersichtshalber und der Aufgeräumtheit später im Gehäuse,kann man es ruhig mal versuchen,und genau dabei belasse ich es auch.


    Gruß,
    Micha



    Edit: Zensiert :D ,bekommt ne 2. Chance :thumbup:

    " Du willst keine sarkastischen Antworten ? :huh: ,dann stell keine blöden Fragen ! :D "

    Edited once, last by Hendrixianer ().

  • Moin,
    Irgendwie kann ich dein Problem nicht nachvollziehen. Die gängigen Chips, welche für die Sachen genommen werden sind entweder PIC's oder ATTINYs. Die muss man mit Sicherheit nicht unbedingt in der Bucht kaufen, da das Standard Teile sind. Wenn hier keine angeboten werden, natürlich nicht gut für dich. Wenn bei einem Kit eine µc TB bei ist, sollte man auch davon ausgehen, daß der Chip ordentlich programmiert ist und die Sache auch funktioniert. Selbst wenn du dir einen Chip besorgst, hast du ihn noch lange nicht mit dem entsprechendem Code programmiert. Das wäre dann der nächste Schritt. Ich hatte auch mehrere Kits mit µC Relais Bypass im Angebot mti Attiny und mit PIC, und die Sache ist sehr zuverlässig, vorallem gekoppelt mit einer Mute Schaltung um dem stellenweise leidlichen knacken eines mechanischen Schalters ein Ende zu bereiten.


    LG Uwe

  • Moin Uwe,


    Dankeschön erst mal für Deine Antwort/Reaktion :thumbup:



    Das mit dem programmieren bzw. mit dem richtigen Code,habe ich mir schon fast gedacht :S ,den Gedanken aber verworfen,da ich auf Grund meiner Unwissenheit davon ausgegangen bin,das die Dinger ne Standard Programmierung haben,und deswegen auch für diese Schaltung von den gängigen Anbietern solcher Schaltungen verwendet werden,da man ja sonst noch sehen muss,das man den µC auch ja mit dem richtigen Code bekommt,da nicht Jeder in der Lage ist so ein Teil mal eben zu programmieren,aber der Gedanke war wohl falsch.



    Habe auch kein Kit gekauft,sondern die Pangea Vibe PCB alleine,den Großteil der restlichen Bauteile habe ich von UKE,so auch das FTR-B4C Relais,der PIC 10F202P wird aber weder beim netten Herrn Lauer,noch beim Klaus angeboten,daher habe ich auf welche in der Bucht zurück gegriffen.


    So wie es aussieht,muss ich dann wohl nen extra Kit ordern,wo dann ein für den Zweck codierter µC mit beiliegt,um dem Teil noch eine Chance zu geben :thumbup: ,Danke für den Hinweis.


    Meine etwas harsche Meinung über diese Art Bypass ist wohl eher meiner Skepsis und Abneigung Digitalem Kram gegenüber geschuldet,ebenso meinem komplettem Unwissen über µC´s,deren Programmierung und dem Drumherum ;)


    besten Gruß,bleib Gesund,
    Micha



    Edit: Hab mir jetzt den bestellt: https://diy.thcustom.com/shop/…re-relay-true-bypass-kit/ damit sollte es gehen :huh: 8)

    " Du willst keine sarkastischen Antworten ? :huh: ,dann stell keine blöden Fragen ! :D "

    Edited once, last by Hendrixianer ().

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!