classic bass preamp funzt nicht

  • Hab die Diode getauscht, brachte nichts.
    Hab dann, wie oben auch vermutet, die batteriepole vertauscht an die Platine gelötet, und: tadaa! Es funktioniert. Ich weiß nicht, ob der Anschlussplan an der Stelle falsch ist oder ich gepennt habe - jetzt läuft alles!


    Danke an Euch für die Hilfe!!

  • Sorry für die Threadleichenfledderei, aber könnte künftig nützlich sein:
    1.)
    Bassti hatte recht, der Verdrahtungsplan ist falsch, die Batterie muss anders herum angeschlossen werden
    2.)
    Schaut nach, ob euer Pickup wirklich wie in der Projektseite verschaltet ist. Meiner ist es nicht, dementsprechend regeln die Höhen echt nur um Nuancen, klingt aber trotzdem zuhause schon einmal mit nem Sterling Sub gut :)

  • Also,


    es gibt tatsächlich eine Inkonsistenz in der Anleitung. Das Board-Layout auf Seite 2 ist korrekt. Der obere Anschluss des Pfostensteckers für die Batterie ist Plus.


    Ich vermute, dass da ca. 2017 mal etwas geändert wurde, damit die Leitungsfarben passen, denn es gab damals Pfostenstecker mit braunen Sockeln und welche mit weißen, bei denen die Farbcodierung genau gedreht war. Daher passt das obige Bild, nachdem wahrscheinlich viele verdrahten, auch nicht mehr... sorry!



    VG Andy

  • Hallo,


    Könnte es sein, dass ein Keramikkondensator zu viel im Verpackung ist und dass die Keramikkondensator 331 und 152 austauschbar sind, wenn '1N8' auf dem Diagramm steht? Oder liege ich falsch?


    Vielen Dank für Ihre Antwort!


    Grüße,


    Simon
    (aus Belgien :) )

  • Hallo Simon!
    Vielleicht ist es so gedacht, beide Kondensatoren parallel zu schalten?
    330pF + 1,5nF = 1,83nF
    Selber habe ich den Bausatz aber nicht. Ich weiß nur, daß es hier im Forum schon einige Probleme damit gegeben hat. Die Farbgebung der Kabel bei der Spannungsversorgung war glaube ich eine Zeit lang etwas verwirrend gestaltet, also bitte aufpassen!
    Gruß, Loesti

  • Vielen Dank für Ihre Antwort, Loesti!


    Es ist wahrscheinlich möglich, diese Kondensatoren parallel zu schalten, aber auf der Leiterplatte ist kein Platz.


    Hat jemand irgendwelche Erfahrungen mit diesem Vorverstärker? Welche Kondensatoren haben Sie alle verwendet?


    Grüße,


    Simon

  • Hallo Simon,


    Also ich hab den 1,5nF Keramik benutzt, der beim Bausatz dabei war und in der Anleitung empfohlen wurde.


    Zitat: "The value of C9 also changed through the years. It is recommended to start with 1n5 and only add a parallel cap if the treble frequency needs to be dropped"
    https://musikding.de/docs/musi…sbass/Bauanleitung_V3.pdf


    Bei mir hab ich keinen Grund gesehen, die Höhen weiter zu reduzieren, daher blieb es bei 1,5nF.
    Der Preamp klingt super in meinem "Cheapray" ^^


    Aber das parallelschalten sollte technisch kein Problem sein, weil die Keramikkondensatoren ja sehr klein sind und von den Beinchen sicher locker zwei durchs Loch passen

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!