Oszillation bei Nutzung vom Multicore

  • Moin!


    Ich bräuchte mal eure Hilfe. Bin grad dabei mir ein FX-Board zusammenzustellen. Damit sich das für mich komfortabel schalten lässt, habe ich mir nen 5er-Loop-Switcher gebaut und um die Kabelei möglichst gering zu halten, auch direkt ein Multicore dazu. Den Looper habe ich so aufgebaut, dass in Loop 2, 3 und 4 nicht zwischen Loop/Bypass geschaltet wird, sondern zwischen Loop a/b. Ein Loop ist dabei über eine Stereoklinkenbuchse realisiert: Tip send, Ring return. In Loop 3b und 4b hängen stereoklinkenstecker, bei denen einfach ring und tip verbunden sind um einen Bypass zu realisieren. In Loop 2 schalte ich zwischen Amp-Preamp (Madamp A15 Mk2 von Bierschinken gebaut) und Boss MT-2.


    Im Multicore sind jeweils 2 Signalleitungen mit einer gemeinsamen Abschirmung als eine Ader zusammengefasst. In Ader 1 laufen Loop 2 Send->Ampinput und Amp FX-Send -> Loop 2 return. In Ader 2 läuft Looper Output -> Amp FX return und in Ader 3 und 4 läuft der Footswitch inkl. Versorgungsspannung für die LEDs. Da die Leitungen zum Amp-Input und vom AMP-FX-Send nur eine gemeinsame Abschirmung haben und die Buchsen natürlich nicht direkt nebeneinander liegen, musste ich da ein wenig rumtricksen und hab an die Multicoreleitungen jeweils noch Verlängerungen gelötet und die Multicoreabschirmung quasi aufgeteilt und mit den Verlängerungsabschirmungen verlötet, verschrumpfschlaucht etc. Als Verlängerung habe ich Sommer Cable Spirit XXl genommen. Jedenfalls könnte ich mir vorstellen, dass hier die Fehlerquelle liegt?


    Folgendes Problem tritt auf: Im Cleankanal beginnt es ab 10 Uhr am Volregler plötzlich zu pfeifen, wenn die Gitarre aufgedreht und die Saiten abgedämpft sind. Im zweiten Kanal tritt keine Oszillation auf. Im dritten Kanal pfeift es immer undabhängig von der Volreglerstellung. Wenn ich mit der Gitarre direkt in den Amp gehe - also das Multicore quasi nur für FX-Send und Return nutze - oszilliert auch nix. Wenn ich die Ader 1 (Amp-Input/Amp-FX-Send) am Looper raus ziehe, habe ich auch keine Oszillation. Also liegt's einfach am Multicore? Lässt sich das evtl behen oder hab ich mir einfach das falsche ausgesucht? Oder liegt der Fehler evtl woanders und tritt nur durch das Multicore auf?


    Ich hoffe, ihr könnt mir fix helfen, denn am 20.2. brauch ich das Setup für n Gig und ich würd's gern vorher noch ein paar mal bei der Probe testen^^


    Danke schon mal

    To Do Is To Be (Kant)
    To Be Is To Do (Nietzsche)
    Do Be Do Be Do (Sinatra)

  • Hallo,


    ich gehe jetzt nicht im Einzelnen auf deine Konfiguration ein, aber grundsätzlich kann /sollte man in einem zusammengehörigen Adernpaar (mit gemeinsamer Abschirmung) auch nur ein Signal transportieren. Bei symmetrischen Quellen (wie z. B. dyn. Mikros) sind die beiden Adern Hin- und Rückleiter (in phase / out of phase, salopp auch als "+" und "-" bezeichnet), bei asymmetrischen wie PU- FX- oder Monitorsignalen dient die 2. Ader auch als Rückleiter, der dann Signal-Ground ist. Nicht zu verwechseln mit dem Ground, der - einseitig! - auf die Schirmung (shield) gelegt wird und als Schutzmaßnahme gegen äußere Störungen dient.


    Jetzt hast du wohl zu wenig Adernpaare?!


    Auch n x 45 pF/m können ganz schön koppeln...


    Gruß, Bernd

  • Hallo SickSoul


    hier meine 2ct:


    Mein Multicore verwende ich nur als Zusammenfassung von Kabeln, nur als Verlängerung. Pro Kabel nur eine Funktion:
    Signal oder Stromversorgung - Tip für Signale - Ring für DC, keine Anschluss-Sonderlösung für verschiedene Funktionen.


    Damit gibt es kein Übersprechen der Signale und es ist in der Eile "failsafe". Ist eine Leitung tot, kann man einfach eine andere nehmen und zuhause fixen; ein oder zwei Kanäle mehr ist also nicht schlecht. Ausserdem: DC als Signal ist für kein Gerät z.B. Amp toll, einen DC Kurzschluss sollte ein Netzteil anzeigen.


    Dazu ist zu sagen, dass ich meins noch nie live eingesetzt habe, jedoch schon mal nach Auf- und Abbau ein dünnes Kabel "schlapp" gemacht hat.


    Daran hast Du bestimmt gedacht, nur zur Vollständigkeit : eine Zugentlastung ist wichtig; Gitarren Signal durch einen Buffer, dann zum Amp; Ersatzkabel für eine Notlösung



    Gruss, Jochen

  • Moin und vielen Dank für eure Antworten!


    Das Footswitchkabel aufteilen funktioniert leider nicht wirklich. Dann müsste ich ja aus Ader 1 und Ader 2 je eine Leitung rausoperieren und die dann in den Midistecker mit einbauen. Das ist mir zu wirr :D
    Tja, Mist, dann hab ich mich mit dem Kabel leider verkauft -.-


    Bestelle mir jetzt nochmal 18m Spirit XXL und ein 6m Midikabel und dann mache ich das über einzelne Kabel, die ich evtl. mit Kabelbindern oder so zusammen halte. Ist dann nicht ganz so schick wie ein Multicore, dafür habe ich dann aber top Qualität.


    Grüße,
    Bela

    To Do Is To Be (Kant)
    To Be Is To Do (Nietzsche)
    Do Be Do Be Do (Sinatra)

  • Hallo Bela,


    sorry, ich blicke bei der Beschreibung in Deinem ersten Post nicht richtig durch ;)


    Mich beschäftigt, warum Du so viele Strippen benötigst. Kann es sein, dass Du das Signal vom und zum Amp mehrmals durch das Multicore jagst?


    Ja:
    -----
    Wenn Du das Signal dort schaltest, wo es ist, z.B. Remote per Relais in Amp-Nähe, per Schalter am Pedalboard, dann benötigst Du doch maximal (1) Input (gebuffert) zum Amp, (2) Send & (3) Return für Effekte auf dem Pedalboard, also 3 getrennte Kanäle im Multicore. Der Rest sind dann Steuerleitungen zum Switchen am Amp oder DC für das Board. Falls Du hier eine gemeinsame Masse nehmen kannst, hast Du noch 2x2 frei im 5er Multicore.


    Nein:
    -------
    Wenn Du mal Zeit hast, dann beschreibe doch mal die "Architektur", am besten per Zeichnung :)


    Gruss, Jochen


    P.S. vielleicht nach dem 20.

  • Hi!


    Sorry, die letzten Tage hatte ich viel um die Ohren. Ich habe jetzt mal aufgezeichnet, wie ich mein Setup aufgebaut habe:

    Ich hoffe, das ist einigermaßen selbsterklärend :D Diesen Aufwand mit den Stereobuchsen treibe ich, damit ich darin flexibel bin, welche Effekte vor dem Amp liegen und welche im FX-Loop. Jedenfalls habe ich mich vom Multicore verabschiedet und realisiere die Verbindungen zwischen Looper und Amp mit einzelnen Leitungen. Nun wäre die Frage, wie ich da die Masse gestalte... Der Looper ist selbst nicht geerdet. Der wird über ein Netzteil Betrieben (also Spannungsversorgung für LEDs). Daher wäre es wohl geschickt, wenn ich mindestens eins der Kabel auf beiden Seiten mit einem Masseanschluss versehe und die anderen beiden nur auf der Ampseite? Ist es da egal, über welches Kabel ich den Looper erde oder eignet sich da eins am besten?


    Hier übrigens noch ein paar Bilder vom Innenleben, vielleicht fällt da ja noch was auf, was nicht so sein sollte...


    Signalleitung verlegt


    Stromversorgung und blaue Loops


    Vorwiderstände


    Fertig aufgebaut

    To Do Is To Be (Kant)
    To Be Is To Do (Nietzsche)
    Do Be Do Be Do (Sinatra)

  • Hallo Bela,


    was aus der Zeichung nicht hervorgeht: wo befinden sich die Effektgeräte? Auf dem Board oder beim Amp?


    Die Idee mit den Stereobuchsen für In und Send ist meiner Meinung nach nicht so ideal, da hier die Signale über eine Buchse laufen, da nützen Dir separate Kabel mit Adapter wenig.


    Bei meinem Doppelloop habe ich aus Platzgründen auch Stereobuchsen verwendet, jedoch ist eine Buchse für 2xSend die zweite für 2xReturn mit entsprechenden Patchkabel, die einzeln abgeschirmt sind und wobei immer nur ein Signal (Loop1, Loop2) aktiv ist. Somit bekomme ich kein Übersprechen. Die Kabel sind halt dünn, aber Last müssen sie nicht aushalten.


    Zurück zu meiner ersten Frage: Falls die Effekte beim Amp stehen, hast Du viele Meter Kabel über die das Signal läuft (für In und Return ohne Buffer). Diese kannst Du remote per Relais schalten, inkl. Strom für die Leds.


    Die verschiedenen Positionen für In und Send könntest Du auch über einen Schalter realisieren, dann benötigst Du weniger Buchsen.


    Gruss, Jochen

  • Hi Jochem!


    Die Effekte befinden sich alle auf dem Board. Ich habe also an langen Leitungen nur die Kabel 1) zwischen Gitarre und Tuner 2) vom Looper zum Amp Input 3) vom FX-Send zurück zum Looper und 4) vom Looper in den FX Return.


    Deine Version mit den 2 Sends bzw 2 Returns pro Buchse statt Send/Return klingt ziemlich gut. Ich glaube das baue ich mir nach. Dann bräuchte ich nur noch ein paar Y-Adapter und zum Bypassen halt sowas: http://www.thomann.de/de/mooer_pedal_connector_c.htm


    Bleibt die Frage offen, wie ich das mit der Abschirmung regel: Bei einem Kabel zwischen Amp und Looper auf beiden Seiten die Abschirmung auf Masse? Wenn ja, bei welchem/egal? Oder doch bei allen die Abschirmung auf beiden Seiten auf Masse..?


    Danke für die Hilfe! :)


    Gruß,
    Bela

    To Do Is To Be (Kant)
    To Be Is To Do (Nietzsche)
    Do Be Do Be Do (Sinatra)

  • Gestern auf der Probe ausprobiert: Funktioniert alles prächtig. Habe jetzt bei allen Kabeln auf beiden Seiten den Schirm auf Masse - Kein Brummen, keine Oszillation... Nur das MT-2 hab ich noch nicht eingebunden, das probiere ich dann jetzt die Tage mal.

    To Do Is To Be (Kant)
    To Be Is To Do (Nietzsche)
    Do Be Do Be Do (Sinatra)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!