Delay mit zuviel Volt und falscher Polung betrieben.

  • Halo... ich habe mein Digital Delay wohl kaputt gemacht, indem ich den falschen Stromstecker mit falscher Polung und 15 statt 9 Volt erwischt habe. ;(
    Er gab nur ein kurzen Moment komische Töne von sich und war dann ruhig.
    Jetzt leuchtet auf Batteriebetrieb mit frischer Batterie zwar die Anzeige für aktiv auf aber es kommt kein Ton mehr durch.
    Wenn ich das Delay ganz aufdrehe, kommt dann nach einer Zeit wohl das Feedback aber mehr nicht.
    Was könnte ich kaputt gemacht haben? Welche Bauteile könnte ich prüfen?
    Es ist ein Harley Benton bzw Joyo Digital Delay.
    Lieben Gruß :|

  • Hallo,

    du suchst wohl jemanden, der dir ausredet, was du ahnst... :)

    Um abzuschätzen, was passiert ist, braucht man einen vollständigen Schaltplan von dem Teil.
    Unter Umständen sind 15 V "richtigrum" auch schon tödlich für intergrierte Schaltkreise.
    Nehmen wir mal an, man identifiziert die Teile, die es erwischt hat, was machst du, wenn es SMD-Teile sind?
    Das könntest du übrigens schon mal nachschauen (SMD?)...

    Gruß, Bernd

    Jaichweiß (Andy Pipkin)

  • Um abzuschätzen, was passiert ist, braucht man einen vollständigen Schaltplan von dem Teil.

    Ich finde ihn leider gerade nicht im Netz... aber eigentlich müsste es bekannter sein...

    Nehmen wir mal an, man identifiziert die Teile, die es erwischt hat, was machst du, wenn es SMD-Teile sind?

    Wahrscheinlich einen Bausatz holen und das Innenleben tauschen... aber es ist glaube ich machbar von den Teilen her... also das Löten...
    http://i45.tinypic.com/30ijrtj.jpg

  • Halo... ich habe mein Digital Delay wohl kaputt gemacht, indem ich den falschen Stromstecker mit falscher Polung und 15 statt 9 Volt erwischt habe. ;( Er gab nur ein kurzen Moment komische Töne von sich und war dann ruhig.
    Jetzt leuchtet auf Batteriebetrieb mit frischer Batterie zwar die Anzeige für aktiv auf aber es kommt kein Ton mehr durch.
    Wenn ich das Delay ganz aufdrehe, kommt dann nach einer Zeit wohl das Feedback aber mehr nicht.
    Was könnte ich kaputt gemacht haben? Welche Bauteile könnte ich prüfen?
    Es ist ein Harley Benton bzw Joyo Digital Delay.
    Lieben Gruß :|

    Hallo Gomf,

    fangen wir mal klein an.

    Wie nennt sich dein Digital Delay denn und von welchem Hersteller(Marke) ist es?
    Vielleicht lässt sich darüber ein Schaltplan finden.

    Gruß
    Steffan

    Edit: OK habe es ein Joyo JF-08 mit NE571Compander IC

  • Oh Super danke ... :) Ich versuche mal damit mein Glück ...
    Nur zur Info... ich weiß natürlich, dass 15V zu viel sind... es war ja auch ein versehen... mit dem falschen Stecker ;)
    Besten dank

    Hallo Gomf,

    es geht doch nicht darum, einen Schuldigen zu finden.
    Das kann schon mal passieren, das man versehentlich mit zu viel Volt undf dann irrtümlich mit der
    falschen Polarität arbeitet, wir sind alles nur Menschen - Menschen können und dürfen Fehler machen.

    Was meinst du, wie oft mir schon eine Schaltung abgeraucht ist, durch den o.g. Umstand?
    Darüber hülle ich lieber den Mantel des Schweigens. ;)


    Ich hoffe, das dir die Experten dieses Forums, anhand des Schaltplans weitere Hilfestellung geben können.

    Gruß
    Steffan

  • Ist halt jetzt die Frage, ob sich eine Reparatur lohnt, auch vom Zeitaufwand her. Evtl tauschst du am Ende alle IC's, Transistoren und vielleicht auch die Elkos - wobei man solche Billigplatinen auch gerne mal beschädigt. Vor allem bei den IC's musst du aufpassen, dass du die Beine mit Absaugpumpe oder Entlötlitze ganz freilegst, damit du sie ohne Kraft rausziehen kannst, denn sonst kommen die Leiterbahnen evtl mit hoch. Wenn du dich dran wagst, löte Sockel für die IC's ein, dann geht es wenigstens beim nächsten Mal schneller ;)
    Evtl wäre es sinnvoller, bei Uwe den Bausatz zu erstehen und in das vorhandene Gehäuse reinzubauen.
    (Oder gebraucht ein vernünftiges Delay erstehen, aber das sag ich jetzt mal ganz leise... Mein Line6 Echo Park hat zB mal 50€ gekostet, das kann viel mehr, klingt um Welten besser und hat die beste Tap Tempo Funktion aller kleinen Delays...)

  • Hallo Gomf,

    im Sinne einer ständigen Verbesserung und Fehlervermeidung (sorry war 3 Tage aufm QM-Seminar :D ) solltest Du dir am besten farbiges Isolierband um Deine unterschiedlichen Stecker kleben. Also rot für "vorsicht mehr als 9 Volt und falsche Polung" oder so.
    Damit das nicht öfter passiert. Leider gibt es die Anschlüsse original ja nur in schwarz oder eben in schwarz.

    Gruß Markus


    ---- in der Beschränkung zeigt sich erst der wahre Meister -----

  • Ist halt jetzt die Frage, ob sich eine Reparatur lohnt, auch vom Zeitaufwand her. Evtl tauschst du am Ende alle IC's, Transistoren und vielleicht auch die Elkos - wobei man solche Billigplatinen auch gerne mal beschädigt. Vor allem bei den IC's musst du aufpassen, dass du die Beine mit Absaugpumpe oder Entlötlitze ganz freilegst, damit du sie ohne Kraft rausziehen kannst, denn sonst kommen die Leiterbahnen evtl mit hoch. Wenn du dich dran wagst, löte Sockel für die IC's ein, dann geht es wenigstens beim nächsten Mal schneller ;)
    Evtl wäre es sinnvoller, bei Uwe den Bausatz zu erstehen und in das vorhandene Gehäuse reinzubauen.
    (Oder gebraucht ein vernünftiges Delay erstehen, aber das sag ich jetzt mal ganz leise... Mein Line6 Echo Park hat zB mal 50€ gekostet, das kann viel mehr, klingt um Welten besser und hat die beste Tap Tempo Funktion aller kleinen Delays...)

    Hallo Gomf,

    Sehe ich genauso, denn das HB kostet meines Wissens nur 30€.
    Zuvor würde ich noch maximal prüfen, ob es nur die Schutzdiode erwischt hat.

    Ersetzen - funktioniert: freuen und weiter spielen
    Nein: Bausatz von Klaus oder Uwe in das bestehende Gehäuse oder anderes neues/gebrauchtes Delay.

    Gruss, Jochen

  • Hallo,

    falls dein Gerät, wirklich die identische Schaltung zum verlinkten Plan hat, könntest du zumindestens überprüfen, ob die entspr. Verpolschutzdiode D1 (Der Bezeichner muß natürlich nicht unbedingt der gleiche sein ;) ) vorhanden und noch funktionsfähig ist. Dann dürfte der Rest der Schaltung keine gefährlichen Spannungen abgekriegt haben.

    Theoretisch...

    Gruß, Bernd

    Jaichweiß (Andy Pipkin)

  • So, Schaltplan habe ich, gibt es bei UK-elektronic.

    Ich stelle den schaltplan hier mal ein, sollte es irgendwelche rechtlichen Schwierigkeiten geben,
    so lösche ich den Schaltplan natürlich wieder.

    Siehe Anhang....

    PS: Ich vermute, dass die Verpolschutzdiode D1 defekt ist...

    Nur Teilweise. Das jojo hat keine Spannungsverdopplung und keine TAP Funktion :D

    Uwe = MEK-Sounddesign
    --> Weniger ist manchmal mehr <--

  • ...um ihn gleich wieder zu löschen. In letzter Konsequenz haftet Klaus dafür, wenn hier urheberrechtlich geschütztes Material veröffentlicht wird.

  • ...um ihn gleich wieder zu löschen. In letzter Konsequenz haftet Klaus dafür, wenn hier urheberrechtlich geschütztes Material veröffentlicht wird.

    Tja, wen dem so sein sollte, dann werde ich den Artikel wieder entfernen.
    Schade nur, war ein riesen Aufwand das zu scannen und auf eine erträgliche Größe zu bringen, um es hier hochladen zu können.

    Na juti, wat mut dat mut... blödes Urheberrecht....

    Mit traurigen
    Grüßen

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!