ISL888P - Big Brother is switching you

  • Hi,
    dirk meint bestimmt die doppelten Stereobuchsen auseinandernehmen. Das geht. Dann setzt man nur das Unterteil drauf, ist ja ne Stereobuchse. Und muss dann wo auch immer die Brücke für den Return legen. Oder wie du meinst, gleich ne andere Stereo-Buchse einfach nehmen. Wie gesagt mit der Brücke muss Dirk dir sagen, habe jetzt keine Platine von ihm da um zu gucken was da zu machen ist.


    LG uwe

  • Genau das meine ich. Nur den unteren Teil der Stereo Buchse bestücken und dann eine Brücke löten. Zusätzlich müsste an jeder Buchse auf der Platine eine Leiterbahn durchgetrennt werden. Bin gerade Unterwegs und kann deshalb nichts auf die schnelle Skizzieren.


    Platine inkl Buchsen Satz könntest du für 20€ haben.


    Es passen jedoch nur 9V Relais. Hätte ich auch noch liegen. Rest ist kompatibel.

  • Also da ich alles schon verbaut habe wäre für mich eine Lösung in der ich alles neu löten muss nicht interessant.
    Ich denke man kann auch mit Uwe's Platine, eine stereo buchs verwenden. Man müsste wahrscheinlich die Beine für tip2
    abknipsen und dann einen Draht oder so nehmen um die Verbindung herzustellen. Dann müsste man GND1 und 2 brücken.
    Welche Buchse passt denn da wohl rein ?


    EDIT: ist wohl die CL 1115

  • Hallo,



    ich habe die letzten beiden Anschlüsse als Amp Switcher, nun wenn ich die mit dem Amp verbinde brummt
    das ganze wie verrückt ! Ziehe ich hinten aus dem Amp ist alles ruhig...
    Das wird sicher irgendein Masse Problem sein.


    Irgendeinen TIp ?

  • Hi,
    Habe schonmal vorab geschaut. Das bekommt man nicht gebacken, das zu trennen. Wenn es sauber werden soll, sollte es ne neue Platine werden. Ist zwar nochmal ne scheiss Arbeit aber die sichere Bank. Das ginge dann auf meine Kappe. Das meiste bekommt man ja runter und die Platine ist dann eh hin, aber das ist dann die sichere Bank. Mit der Switcherei für Amps habe ich damals nicht mitgedacht. Und ohne gibts ja auch keinen Ärger.
    Müsstes dann mal sehen, was du runter bekommst, und der Rest kommt dann von mir.


    LG uwe

  • Hallo miteinander, verwende diesen wunderbaren Midi-Switcher für alles mögliche, tolle Sache. Habe ihn jetzt für eine Midi-Fußleiste genommen und da fehlt mir jetzt eine Funktion. Wenn "always iam" programmiert ist, sendet er keine program changes mehr. Wäre das prinzipiell möglich?
    Danke & lg
    Michael

  • Hallo miteinander.
    Jetzt muss ich doch das alte Ding hier nochmal ausgraben.
    Ich nutz jetzt seit einiger Zeit den ISL888P als normalen Switcher. Das funktioniert soweit auch alles wunderbar.

    Jetzt hab ich vor den Switcher als Midi Controller für meine VST Plugins zu nutzen.
    Als allererstes mal den Switcher mit einem Midi Kabel mit dem Interface verbunden. Dann mal über die Midi Learn funktion des Plugins gesucht ob schon iorgendwelche Signale ankommen. Nichts.
    Dann nochmal in die Anleitung reingelesen, die zugehörige Software angeschmissen und versucht den Switcher zu programmieren.
    Egal wie ich den Switcher anschließe, kommt die Meldung "kein Switcher gefunden".
    Mein Interface ist ein Behringer UMC404HD

    Meine Fragen:

    1. Sollte der Switcher im umprogrammierten Zustand schon Midi PCs schicken? Da tut sich nämlich garnichts. (mit meinem launchkey mini kann ich das Plugin problemlos kontrollieren)

    2. Muss ich den Switcher zum Programmieren mit 2 Midi Kabeln anschließen? Hab leider aktuell nur eins, ein relativ gutes von Roland.
    3. Kann das an dem fehlenden Massepin an den Midi Buchsen liegen? Auch wenn das Behringer so von super Qualität ist kann ich mir schon vorstellen, dass da von den Chinesen irgendwelche Optokoppler gespart worden sind.

    Darauf bräuchte ich jetzt erstmal ne Antwort um weiter Fehler zu suchen. Danke euch allen.

    Gruß Peter

  • So, hat etwas gedauert aber ich bin mal wieder dazu gekommen. Leider bis jetzt noch ohne Erfolg.
    Hab mir ein zweites MIDI Kabel zugelegt und das ganze jetzt meines Erachtens korrekt mit meinem Interface verbunden. Bzw mit zweien sogar.
    Interface 1: Steinberg UR22 MK1
    Interface 2: Behringer UMC404HD
    Bei beiden das selbe Ergebnis: "No ISL888p found :("
    Protokol von Hexler habe ich mir auch installiert. Wenn ich damit mein Launchkey über die 3,5mm Buchse an die Interfaces anklemm kommt am MIDI in definitiv was an. Zwar kann ich den Launchkey nicht ohne USB anschließen, darüber bekommt er seinen Strom, allerdings kommt, wenn ich ihn nur über USB anschließe pro Tastenanschlag eine, wenn ich ihn zusätzlich über MIDI ans Interface hänge pro Tastenanschlag zwei Befehle an. Sollte also grundlegend funktionieren.
    Hab ich eventuell in der internen Verdrahtung im ISL etwas falsch gemacht? Weiß aktuell nicht wirklich weiter, ich poste bei Gelegenheit mal Bilder von allem was irgendwie damit zusammenhängt hier rein, vllt sieht ja jemand einen offensichtlichen Fehler den ich mache...
    (Hab an und für sich keine zwei linken Hände, hab als Mess und Regler auch schon hin und wieder Verbindungen mit diversen Steuerungen etc. aufgebaut, nur noch nie mit MIDI gearbeitet, hab mir das nicht so nervenaufreibend vorgestellt)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!