Mu-Doubler nach R.G. Keen / geofex.com - Mods & Layouts

  • Hi,

    mit der Suchfunktion habe ich hier im Forum nichts über den genannten Mu-Doubler http://www.geofex.com/Article_Folders/jfetdoub/mudoubler.htm gefunden, außer dass Foo Zen Trader ihn offensichtlich mal gebaut hat: http://forum.musikding.de/vb/showpost.ph…809&postcount=5

    Auch im Netz findet sich wenig darüber ...


    Da das Ding doch etwas tricky ist und mir nicht gefiel, dass auf das gate von Q4 über den Blendregler Spannung angelegt wird, was dessen Arbeitspunkt verschiebt, habe ich lieber mal noch zusätzliche Blockkondensatoren vor dem Blendregler eingefügt.
    Und überhaupt liegt die Spannung sonst auch, wenn auch aufgrund des Volumepotis stark vermindert, auf dem Schaltungsausgang.

    Oder haltet Ihr die Bedenken für übertrieben?

    Abweichend vom angegebenen Sourcewiderstand ist bei mir ein deutlich höherer drin, was wohl aufgrund der recht niedrigen Vgsoff-Werte der ge-match-ten JFETs Q3 und Q4 notwendig wurde (bei mir haben Q3 und Q4 Vgsoff-Werte von ca. 1,1V; von Keen empfohlen sind 1 bis 2V).
    Die Sourcespannung habe ich dann immerhin auf ca 1,4V hochbekommen, was noch unter den empfohlenen 1,5 bis 1,9V liegt.

    Jedenfalls habe ich mit meiner Schaltung beim Bass über alle Saiten und Töne einen deutlich vernehmbaren Oktavierungseffekt nach oben erreicht und der Blendregler funktioniert wunderbar.

    Gruß
    Ulrich

  • Quote from loco;282560

    Hallo
    Ich glaube das der Auskoppelkondensator schlichtweg vergessen wurde.
    Diesen link kennst du vermutlich? http://music-electronics-forum.com/t15135/
    Gruß --.-loco

    Hallo loco,

    vielen Dank für die Bestätigung mit den Koppelkondensatoren.

    Den Link kannte ich - ist der einzige, den ich ergoogeln konnte.
    Wirklich hilfreich ist der aber nicht, eher hilflos.

    Deshalb habe ich diesen Thread hier mal eröffnet.

    Quote from Snam;282565

    Kann man das Ding eigentlich auch für Gitarre nutzen?

    Hi Snam,

    R.G. Keen schreibt nichts dazu, deshalb dürfte er den Mu-Doubler eher für Gitarre gedacht haben.
    Ähnliche Schaltungen wie der Octup von Tim Escobedo http://folkurban.com/Site/Home-1.html sind auch für Gitarre.

    Mein Hinweis auf den Bass war nur dafür gedacht, dass Bassisten wissen, dass es damit auch funktioniert.

    btw.:
    Bei Gelegenheit werde ich mal noch den boost-o-rama vor dem Mu-Doubler probieren, vgl. Gueros Layout des Octup mit boost-o-rama davor: http://www.4shared.com/dir/11714458/3…l_do_forum.html

    Gruß
    Ulrich

  • Vielen Dank für die schnelle Antwort.

    Hast du schon Bilder vom Mu-Doubler hochgeladen?

    Wär mal interessant sich diese näher anzuschauen :)

  • Klar mach ich :)

    Ich habe nur noch eine kleine Frage: wo finde ich denn bitte diesen 100k audio poti? ist der nun lin, log oder rev log?

  • :(:(

    Hallo,

    also das Teil rauscht und brummt definitv zu stark.

    Beim Testen ist es mir gar nicht so aufgefallen. Aber in Spielpausen sind die Nebengeräusche einfach zu laut.
    Komischerweise tritt das Rauschen und Brummen nur bei Netzteilbetrieb auf. (Ich habe es mit verschiedenen Netzteilen probiert, an denen andere Effekte nicht rauschen/brummen. Der Mu-Doubler macht an allen die gleichen Nebengeräusche.)

    Ursache ist vermutlich der Mu-Amp - Teil der Schaltung, also der obere auf 1/2Vb gebiaste JFET. (Schaltung)

    Was kann ich da tun (außer das Teil nur mit Akku/Batterie zu betreiben)?

    Ein RC-Tiefpassfilter in der Stromzufuhr bringt etwas gegen das Brummen, aber wenig gegen das Rauschen.

    Gruß
    Ulrich

  • Hallo Ulrich
    Ich nehm mal grundsätzlich an, das du zum Testen nur den Mu-Doubler am Netzteil
    bzw. der Batterie hattest.
    Hast du die Möglichkeit dir das verrauschte Signal anzusehen? (Oszi vorhanden?)
    Was ändert sich rauschmäßig ,wenn du Q1 mal testweise entfernst?
    Gruß --.-loco

  • Quote from elkulk;283711

    Ursache ist vermutlich der Mu-Amp - Teil der Schaltung, also der obere auf 1/2Vb gebiaste JFET. (Schaltung)

    Was kann ich da tun (außer das Teil nur mit Akku/Batterie zu betreiben)?

    Ein RC-Tiefpassfilter in der Stromzufuhr bringt etwas gegen das Brummen, aber wenig gegen das Rauschen.

    Gruß
    Ulrich

    Hallo Ulrich,
    hast du den Bias auf halbe Betriebsspannung genauso gemacht wie im Schaltplan von R.G. Keen?
    Manche nehmen nur zwei 1Meg Widerstände als Spannungsteiler ohne Serienwiderstand, was dann sehr viel mehr rauscht. Den Spannungsteiler mit 2x10k und Serienwiderstand nennt man auch Noiseless Biasing.
    Außerdem ist der Elko paralell zum unteren Widerstand wichtig. Ist der vielleicht alt und ausgetrocknet ? Hast du mal einen Folienkondensator paralell zum Elko geschaltet (z.B. 100n oder mehr) ? Da manche Elkos bei höheren Frequenzen nicht mehr besonders wirksam sind, hilft das manchmal.
    Erzähl mal wie dei Schaltung klingt. Ich bin interessiert, da ich die selbst mal bauen wollte.

    Gruß vom Tritonus

  • Hi,

    Quote from tritonus;283737

    ... hast du den Bias auf halbe Betriebsspannung genauso gemacht wie im Schaltplan von R.G. Keen?
    Manche nehmen nur zwei 1Meg Widerstände als Spannungsteiler ohne Serienwiderstand, was dann sehr viel mehr rauscht. Den Spannungsteiler mit 2x10k und Serienwiderstand nennt man auch Noiseless Biasing ...


    ja ich habe das "noiseless biasing" gebaut.

    Quote from tritonus;283737

    ... Außerdem ist der Elko paralell zum unteren Widerstand wichtig. Ist der vielleicht alt und ausgetrocknet ? ...


    Mmmh, er ist neu, soweit ich das überhaupt bei neu gekauften Elkos sicher behaupten kann.

    Quote from tritonus;283737

    ... Hast du mal einen Folienkondensator paralell zum Elko geschaltet (z.B. 100n oder mehr) ? Da manche Elkos bei höheren Frequenzen nicht mehr besonders wirksam sind, hilft das manchmal. ...

    Ok, das werde ich mal als erstes probieren und ggf. doch mal den Elko wechseln.
    Wobei ich die Schaltung testweise nochmal identisch auf dem Breadboard aufgebaut hatte und dort das selbe Problem vorlag.

    Quote from tritonus;283737

    ... Erzähl mal wie dei Schaltung klingt. Ich bin interessiert, da ich die selbst mal bauen wollte. ...


    Als octave-up kenne ich bisher den Doctaver hier aus dem Forum.
    Bei dem hatte ich jedoch das Problem, dass er mit dem Bass erst ab dem 12.-14 Bund auf der D und G-Saite überhaupt vernehmbar oktaviert.
    Mit Gitarre ist das weniger das Problem, jedenfalls ist der Gitarrist aus meiner Band sehr von dem Sound angetan. Mit Gitarre funktioniert er also auch in tieferen Lagen, wenn auch vllt nicht auf den untersten Bünden.

    Der Mudoubler oktaviert bei mir mit dem Bass bei jedem spielbaren Ton bis runter zum 'D.
    Es kommt allerdings nicht die reine Oktave rüber (beim 'D als nicht nur das D), sondern zusätzlich auch noch der Grundton, der aber deutlich leiser ist; und es kommen einige Verzerrungen und harmonisch klingende Obertöne hinzu, so dass beim Bass in der reinen "wet"-Einstellung das Bassfundament sehr deutlich abnimmt.
    Es kommt ein höhenreicher, übersteuerter bis verzerrter, oktavierter Klang rüber.

    Und wichtig: Der Effektpegel ist maximal knapp so laut wie das am Eingang anliegende Signal. Ich verliere also trotz "Volume" auf max. etwas Pegel, was allerdings beim Bass mit dem stark reduzierten Fundament an Bassfrequenzen liegen kann.
    Allerdings ist klar, dass auch bei eingeschaltetem Effekt und wet-dry-Regler voll auf "dry" nicht ganz der Eingangspegel erreicht werden kann; das ergibt sich schon aus der Schaltung.


    Vielen Dank Dir und loco schon mal für die Hinweise.

    Gruß
    Ulrich

  • Hallo Ulrich,

    was hast du für FETs genommen. Die können sich vom Rauschen auch unterscheiden. Außer den üblichen Verdächtigen wie 2N5457, BF245 und J201 könntest du auch mal 2SK117 und 2SK170 probieren. Der 2SK170 wird gerne von HiFi Freaks verwendet und gilt als rauscharm, würde allerdings eher einen etwas höheren Stromverbrauch bewirken. Das spielt natürlich nur bei Batteriebetrieb eine Rolle. Es könnte allerdings sein, daß man dann auch den 1k und den 510 Ohm Widerstand proportional verkleinern muß, damit die Schaltung noch korrekt funktioniert. (vielleicht 200 und 100 Ohm)
    Hast du die beiden unteren FETs gepaart. R.G. Keen behauptet, die Schaltung würde nur mit zwei möglichst gleichen FETs gut funktionieren.
    Ansonsten fällt mir bei dieser recht einfachen Schaltung keine weitere Optimierung ein. Ich würde einfach mal mit verschiedenen FET-Typen experimentieren.

    Gruß vom Tritonus

  • Hallo,

    Problem erkannt, Problem gebannt.

    Ich habe mich mal wieder auf die Basics besonnen:
    Ist die Spannung, die in den Mu-Doubler reinkommt, überhaupt sauber?
    - Klar, andere Geräte haben damit kein Problem, aber vllt der Mu-Doubler. Und ich habe mehrere Netzteile ausprobiert, alles geregelte Netzteile, bei allen die Störgeräusche, so dass ich beinahe vermute, dass allein die Störungen, die die DC-Zuleitung/daisy chain auffängt, ausreichen ...

    Also habe ich mal einen npn-Transistor in dieser Beschaltung direkt vor den Mu-Doubler gehängt:

    [Blocked Image: http://forum.musikding.de/cpg/albums/userpics/17486/npn-supply-clean.png]

    Und: Kein Brummen mehr und kaum noch Rauschen. Gut.

    Vielen Dank für die vielen Hinweise, auch wenn ich diese jetzt noch gar nicht ausprobiert habe.

    Gruß
    Ulrich

  • Hallo Ulrich,

    gut zu wissen das die Schaltung anscheinend etwas sensibel ist, was die Versorgungsspannung betrifft. Das kann ich bei menem eigenen Aufbau berücksichtigen.

    Ich würde paralell zum letzten Elko noch einen keramischen oder Folienkondensator schalten, das würde die höheren Rauschfrequenzen besser unterdrücken.
    Glückwunsch zur erfolgreichen Fehlersuche

    Gruß vom Tritonus

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!