Dallas Rangemaster-Baubericht online...

  • Re: Dallas Rangemaster-Baubericht online...

    Also ja ich hab sie jetzt auch Input.
    Wenn wir schon dabei sind.. ^^
    Der Regler bei dem Booster ist ja auf dem Verdrahtungsplan von oben gesehen. Im Gehäuse steckt er ja aber anders rum drin wenn man von hinten rein guckt (da wo man die Platine ist). Heißt das dann also man muss z.B. das grüne Kabel (auf dem Verdrahtungsplan rechts) links anlöten?

  • Re: Dallas Rangemaster-Baubericht online...

    hääää shiiittt meien ich ja sryyyy...bin heut en bisschen gaga :P ::) :-\

    ja klar ist stereo in, denn, wenn man den klinkestecker rauszieht, schaltet sich der effekt aus...deswegen braucht man stereo.so.

    sry, ich lass das posten für heute besser ::) :o

    KRAMUSHA ist SUPA!

  • Re: Dallas Rangemaster-Baubericht online...

    Die Potis werden meistens immer von hinten betrachtet, weil wenn die ins Gehäuse geschraubt werden, sieht man sie auch von hinten...

    Dobse (kramusha) nach seinem Hanfbier:<br />&quot;Jo, ich bin steif *g&quot;<br />xD

  • Re: Dallas Rangemaster-Baubericht online...

    Andy, so hab ich auch gedacht. Aber da steht ja extra dabei:
    "Das Poti ist darauf von oben gesehen, das heißt die Poti-Achse schaut euch an."
    Könnte das dann mit dem Poti zusammen hängen, dass das Teil nicht funktioniert? Ein Freund von mir meinte ich habe auch die die Klinkenbuchsen vertauscht, was ich aber nicht denke. Leider bin ich bei der ganzen Sache ein totaler Frischling und kann das Problem nicht genau ein schränken.
    Guckt euch mal die Bilder an, vielleicht seht ich sofort auf den ersten Blick einen Fehler.
    [Blocked Image: http://www.bilder-hochladen.net/files/thumbs/329p-g.jpg]
    [Blocked Image: http://www.bilder-hochladen.net/files/thumbs/329p-h.jpg]
    [Blocked Image: http://www.bilder-hochladen.net/files/thumbs/329p-i.jpg]

    Wundert euch aber nicht wo die gelbe Litze geblieben ist. Die wurde bei mir vergessen mit zuschicken.
    Alles ein bisschen unordentlich, ich weiß.

  • Re: Dallas Rangemaster-Baubericht online...

    Die Verdrahtungsgrafik meines Berichtes ist exakt wie beim darunter befindlichen Bild
    - sprich der Blick von unten ins Gehäuse ;)

    Lediglich das Poti zeigt mit der Achse nach oben, damit es keine Verwechselungen gibt,
    da dies in den meisten Bauberichten so gezeichnet ist...
    So kann man besser erkennen wie es verdrahtet wird, also mit Pin 1, Pin 2 und Pin 3...
    Pin 1 ist dabei Masse und dort wird auch der Minuspol des Elko's aus der Stromzufuhr angelötet ;)

    Die Stereobuchse (Input/Eingang) ist auf der Verdrahtungsgrafik links
    - dreht man das Gehäuse jetzt um ist auf der rechten Seite...
    - zieht man den Stecker ist die Stromspeisung deaktiviert ;)

    Aufkleber27:
    Ich habe jetzt mal eine Grafik angehangen,
    wo Du das Poti nochmal mit kontrollieren kannst...
    Ich schätze mal Du hast entweder das Poti oder die Buchsen falsch belegt, einfach nochmal nachgucken ;)

    btw: Ich habe irgendwie ein Faible für zwinkernde Smilys glaube ich ;D


    MfG
    Magnus

    Bester DIY-Tip: Vorverzinnen...

    ~Bisgon Pes Laul~

  • Re: Dallas Rangemaster-Baubericht online...

    Oh o.
    Kann mal jemand ein Bild von dem Poti machen, was er im seinem Range drin hat!? (Oder mir anhand meiner Bilder einfach sagen ob ichs richtig oder falsch gemacht habe? Denn:) Ich glaub ich hab das Poti falsch verkabelt. Kann das sein, dass das ganze Gerät sogut wie nicht funktioniert wenn man das Poti falsch gelötet hat?

  • Re: Dallas Rangemaster-Baubericht online...

    Quote

    Oh o.
    Kann mal jemand ein Bild von dem Poti machen, was er im seinem Range drin hat!?

    ...direkt über Deinem jetzigen Post
    habe ich doch eine Datei angehangen, wo man es bestens sieht ;)

    Quote

    Kann das sein, dass das ganze Gerät sogut wie nicht funktioniert wenn man das Poti falsch gelötet hat?

    Falls Du es genau verkehrt herum verkabelt hast
    funktioniert das Poti dann in die andere Richtuing,
    also es boostet dann immer mehr je mehr Du es zudrehst ;)


    MfG
    Magnus

    Bester DIY-Tip: Vorverzinnen...

    ~Bisgon Pes Laul~

  • Re: Dallas Rangemaster-Baubericht online...

    Also.. Das Poti ist richtig verkabelt.
    Aber mein Hauptproblem ist, wenn ich den Booster einfach nur zwischen Gitarre und Amp anschließe und ihn nicht anschalte (den Booster) dann kommt gar kein Signal an den Amp. Wenn ich ihn anschalte hört man zwar endlich was von dem Gitarrensignal (Poti voll aufgedreht) aber immer noch leiser, als wenn ich einfach die Gitarre am Amp anschließe.
    Also das Teil mach alles irgendwie insgesamt leiser. Ist vielleicht an der Platine was falsch gemacht oder kann sein, dass da einfach ein paar kalte Lötstellen sind?
    Hab mir überlegt, wenns bis heute Abend nicht läuft, werde ich morgen früh alles nochmal ablöten und neu anbringen. Zumindest erstmal die ganze verkabelung. Wenn dann immer noch das Problem vorhanden ist muss ich wohl noch mal die Platine raus nehmen und angucken.
    Hoffe trozdem noch auf Tipps und Tricks von euch! :-\
    Danke nochma an dich, Magnus.

    Edit: Bei dem Bild was du im Anhang hattest, liegt auf Pin 1 so ein Kabel (das grüne was noch oben weg geht). Bei mir sind da aber nur 2. Das wo auf die Platine geht und das andre geht auf die Inputbuchse.

  • Re: Dallas Rangemaster-Baubericht online...

    Hmm, eigenartig...
    Ich denke wenn nichts bzw. nur ein leises Signal kommt
    kann es an den Klinkenbuchsen liegen, also dass Du die vielleicht vertauscht hast...

    Am besten Du kürzt die ganzen Kabel nochmal entsprechend,
    so dass dann nach der neuen Verdrahtung eine bessere Übersicht möglich ist ;)
    Falls es dann immer noch nicht läuft ist auf jeden Fall
    eine bessere Ferndiagnose anhand von Bildern möglich...

    Quote

    Bei dem Bild was du im Anhang hattest, liegt auf Pin 1 so ein Kabel (das grüne was noch oben weg geht). Bei mir sind da aber nur 2. Das wo auf die Platine geht und das andre geht auf die Inputbuchse.

    Wenn Du das Gerät nach der Musikding-Anleitung gebaut hast ist das auch korrekt so,
    da dort kein Tiefpassfilter verwendet wird ;)

    Quote

    ...und das andre geht auf die Inputbuchse.

    Aber auf Masse hoffe ich doch oder?

    Viel Glück!


    MfG
    Magnus

    Bester DIY-Tip: Vorverzinnen...

    ~Bisgon Pes Laul~

  • Re: Dallas Rangemaster-Baubericht online...

    So habs grad nochmal getestet. Also Boosten tuts, hört sich auch soweit so gut ganz in Ordnung an. Nur: Wenn ich mal den Booster per Fußschalter ausdrücken will kommt gar nix raus. ???
    Außerdem leuchtet die LED nie was mir aber nicht soviel ausmacht wie das erste Problem. Und wenn man ein Netzteil anschließt brummt es wie sau, aber ich finde sowieso Batterie besser.

  • Re: Dallas Rangemaster-Baubericht online...

    Hallo,

    überprüfe nochmal die Verkabelung vom PDT Schalter und mess mal durch ob alle Massepunkte vom Signalweg bei eingebauter Buchse auch auf dem Gehäuse liegen. Mess auch mal ob das Netzteil auch Masse ans Gehäuse gibt, evtl. musste dann die Buchse isolieren.

    Viele Grüße,

    Martin

  • Re: Dallas Rangemaster-Baubericht online...

    Hey Aufkleber!

    Das Brummen bei Netzteilbetrieb kann auch an deine Netzteil liegen. Was für eins ist es? Ist es stabilisiert?

    Gruß Daniel

    Träume nicht dein Leben sondern lebe deinen Traum.

  • Re: Dallas Rangemaster-Baubericht online...

    Quote from pingufreak83


    Hallo,

    überprüfe nochmal die Verkabelung vom PDT Schalter und mess mal durch ob alle Massepunkte vom Signalweg bei eingebauter Buchse auch auf dem Gehäuse liegen. Mess auch mal ob das Netzteil auch Masse ans Gehäuse gibt, evtl. musste dann die Buchse isolieren.

    Viele Grüße,

    Martin

    Hi,

    also der PDT-Schalter ist richtig verkabelt, soweit ich das beurteiln kann. Aber was meinst du damit, ob alle Massepunkt vom Signalweg bei eingebauter Buchse auf dem Gehäuse liegen? :-\

    Fang, ich hab dieses Netzteil:
    http://www.thomann.de/de/thomann_universal-netzteil.htm

  • Re: Dallas Rangemaster-Baubericht online...

    Hmmm weiß nicht ob das Netzteil was du da hast so gut ist. Ich kann dir das http://www.a-x-i-s.de/html/netzteil.html empfehlen, das habe ich auch. Oder bau dir eine DC-Bridge hier aus'm Shop :).

    Mess mal mit einem Durchgangsprüfer ob von der DC-Buchse aus ein Durchgang aufs Gehäuse liegt (also bei beiden DC-Buchsen-Pins).

    Ich glaube aber auch eher das es an deinem Netzteil liegt. Steck das Netzteil mal in eine andere Steckdose und/oder stecke es mal andersrum in die Steckdose die du jetzt benutzt. Brummt es dann immernoch? Verändert sich dann das brummen?

    Bin selbst auch nicht fit auf dem Gebiet, versuche aber trotzdem mal zu helfen.

    Viele Grüße,

    Martin

  • Re: Dallas Rangemaster-Baubericht online...

    Nein, es brummt saumäßig. Das übertönt das ganze Gitarrensignal.

    Das Netzteil hab ich auch schon an anderen Effekten angeschlossen (Digitech Grunge, Korg..) und da läuft es ganz normal.

    Aber das ist ja auch nicht das größte Problem, da ich wie schon gesagt sowieso lieber mit Batterien arbeite. Mein größtes Problem ist, dass der "Bypass" nicht funktioniert. Hab die ganze Verkabelung nochmal durch geguckt, hab aber keinen Fehler gefunden.

  • Re: Dallas Rangemaster-Baubericht online...

    Quote from Aufkleber27

    ...
    Aber das ist ja auch nicht das größte Problem, da ich wie schon gesagt sowieso lieber mit Batterien arbeite. Mein größtes Problem ist, dass der "Bypass" nicht funktioniert. Hab die ganze Verkabelung nochmal durch geguckt, hab aber keinen Fehler gefunden.

    Dann stimmt irgendwo mit der Verkabelung von 3pdt und/oder den Klinkenbuchsen etwas nicht bzw. es gibt irgendwo einen Kurzschluss. - Da hilft nur Durchmessen und Suchen ...

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!